Jump to content
DroneBuilds
Elysium

Ma Qx7 se décharge rapidement.

Recommended Posts

Bonjour !

J'ai reçu ma Taranis Qx7 il y a 4 jours, je m'entraine à voler sur simu. Mais elle se décharge (beaucoup) trop rapidement. Mes plies ne tiennent que deux heures, et après ce bip insupportable vient m’embêter (heureusement qu'il y a une prise jack) ! Vous savez si c'est normal ?

Share this post


Link to post
Share on other sites

Euuh ...x)

Il n'y a aucun profil dessus, je l'ai juste flashée avec le dernier firmware

Share this post


Link to post
Share on other sites

Le HF externe est déjà OFF à ce que je vois

Envoyé de mon ALE-L21 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Youtube WE are FPV

J'ai OFF l'interne aussi

Envoyé de mon ALE-L21 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Bon, j'ai plus l'impression que c'est un problème d'affichage, ou un faux contact sur au niveau d'une pile.

Envoyé de mon ALE-L21 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Bon, je trouve toujours pas d'où ça vient...j'utilise des piles rechargeable donc c'est je dois pas racheter des piles h24 maiiis faut les recharger après chaque sessions de simu ( ça s'entraîne hard, déjà 10h en 1 semaine :') ) Bref, si vous avez une autre idée n'hésitez pas à en fait part

Envoyé de mon ALE-L21 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

et avec des piles non rechargeable ? C'est p'tet tes piles rechargeables qui sont pas top

Share this post


Link to post
Share on other sites

C'est la même chose avec des piles basiques...

Envoyé de mon ALE-L21 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Quelle capacité tes accus ? C'est surtout ça qui compte.

Sur la Taranis j'ai un accus de 2600mAh, je peux faire des dizaines d'heures de simu sans problème avec le module interne éteint.

Share this post


Link to post
Share on other sites

C'est des accus de 2400 mah, ça devrait faire l'affaire non ?

Envoyé de mon ALE-L21 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Puis ca passe souvent de 7,5 à 6V quasi instantanément :/

Envoyé de mon ALE-L21 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...