Aller au contenu
DroneBuilds

Messages recommandés

Salut à tous,

Sur un drone qui a connu beaucoup de crashs, dont les moteurs ont mangé du sable et de la terre fraîche, ont frotté sur du béton, ont cogné dans les arbres, etc., il y a beaucoup de vibrations dues aux moteurs à un certain régime.
Quand je vole doucement, le bruit des moteurs n'est pas très net et l'image tremble beaucoup. Parfois, ça tremble tellement que je distingue plus bien.
Par contre, quand je vais assez vite, tout est fluide et il n'y a pas de problème.

Je ne peux pas remplacer les moteurs pour "si peu", j'ai déjà bien trop dépensé .
Il s'agit de vieux RS2205 sur soft mount, la carte de vol est une Lumenier LUX V2 montée sur silentbloc.

Je n'ai jamais touché aux filtres dans BetaFlight, je n'y connais rien et je ne sais pas si ça peut m'aider dans ce cas.
Je suis ouvert à tous vos conseils, merci d'avance.

Partager ce message


Lien à poster
Partager sur d’autres sites

A mon avis, si ça vibre au point de "voir" ces vibrations dans ton retour FPV, il faut soit softmounter le chassis de la caméra (entre le chassis et l'arceau de la caméra), soit changer de moteurs.

Les filtres ne sont là que pour épurer ce qui arrive au gyro.

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

La caméra est déjà "soft-mountée" sur le châssis.
Je crois que je vais devoir m'habituer aux vibrations.

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est moche... :(

Envoyé de mon SM-J320FN en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Si tu captes bien l'anglais Rotor Riot a fait un tuto sur les Notchs à la blackbox... Sinon ptêtre essayer tout simplement les cutoff par défaut ou mieux le filtre dynamique ?

Mais t'as démonté et nettoyé tes moteurs ?

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Si tu captes bien l'anglais Rotor Riot a fait un tuto sur les Notchs à la blackbox... Sinon ptêtre essayer tout simplement les cutoff par défaut ou mieux le filtre dynamique ?

Mais t'as démonté et nettoyé tes moteurs ?
Y'a aussi dom fpv qui a fait une video en français dessus les filtres à la blackbox

Envoyé de mon SM-G920F en utilisant Tapatalk

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

MMhh... je sais pas si ça fera quoi que ce soit... Les filtres contrôlent électroniquement le "bruit" qui vient des moteurs et qui se répercute dans le châssis jusqu'au GYRO. En aucun cas ils ne vont réduire l'origine des vibrations.

Tu as essayé avec des props neuves ? C'est peut-être un axe moteur tordu...

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 10 heures, Motard Geek a dit :

Si tu captes bien l'anglais Rotor Riot a fait un tuto sur les Notchs à la blackbox... Sinon ptêtre essayer tout simplement les cutoff par défaut ou mieux le filtre dynamique ?

Mais t'as démonté et nettoyé tes moteurs ?

Je ne comprends que moyennement l'anglais, selon la diction de la personne et ma maîtrise du sujet. En l’occurrence, je n'y connais rien en filtres notch/kalman/dynamic !
C'est un sujet que je vois passer régulièrement sans en comprendre les enjeux... tant que ça volait bien, je ne me posais pas de question.
Je regarderai des vidéos sur la configuration des notch filters dès que j'aurai un peu de temps, le sujet me parait ardu.

Je vais déjà activer le filtre dynamique et voir s'il y a du changement, apparemment il n'y a pas besoin de configuration.

J'ai nettoyé les moteurs autant que j'ai pu, ils tournent bien à la main, sans résistance.

Il y a 3 heures, MultiNox a dit :

Y'a aussi dom fpv qui a fait une video en français dessus les filtres à la blackbox

Je vais commencer par celle-là alors ;-)

il y a 3 minutes, toper a dit :

MMhh... je sais pas si ça fera quoi que ce soit... Les filtres contrôlent électroniquement le "bruit" qui vient des moteurs et qui se répercute dans le châssis jusqu'au GYRO. En aucun cas ils ne vont réduire l'origine des vibrations.

Tu as essayé avec des props neuves ? C'est peut-être un axe moteur tordu...

Je ne sais pas si les vibrations sont directement dues aux moteurs, ou si c'est l'interprétation du bruit des moteurs par la carte qui provoque les vibrations. Cela dépasse largement mes connaissances et mon expérience.
J'utilise bien des hélices neuves dès que j'ai un souci de vibrations.


Merci de vos conseils.

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu peux aussi enlever les hélices (ou les monter à l'envers pour qu'elles plaquent le quad au sol), et faire tourner ton quad ?

ça te permettrai peut-être de "voir" ce qui vibre ??

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui ça vaut le coup de tester moteur par moteur sans hélice pour mater les courbes du gyro. Si ça n'est qu'un moteur ça vaut ptêtre le coup de le changer :)

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

c'est clair car voler sans rien y voir, tu profites pas trop du truc quoi... c'est dommage.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 13 heures, Motard Geek a dit :

Si tu captes bien l'anglais Rotor Riot a fait un tuto sur les Notchs à la blackbox

Thanks. Je viens de la matter et ça a répondu à une de mes questions que je me traîne depuis quelques mois...

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 21/03/2018 at 09:53, Motard Geek a dit :

Oui ça vaut le coup de tester moteur par moteur sans hélice pour mater les courbes du gyro. Si ça n'est qu'un moteur ça vaut ptêtre le coup de le changer :)

C'est déjà fait, j'ai choisi les 4 moteurs qui "vibraient" le moins sur la dizaine de vieux moteurs que j'avais en spare.
Dans l'absolu, j'aimerais bien changer tous les moteurs, mais je n'ai plus d'argent et plein d'autres choses à acheter.

  • Confus 1

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai profité des soldes pour racheter des moteurs neufs, il s'agit de XNOVA Lightning 2207 2450KV et ... il y a toujours des vibrations.
C'est clairement moins pire, mais c'est loin d'être bien !

À l'oreille, à l'image et au gyro, ça vibre... et les moteurs chauffent beaucoup.

J'ai testé chaque moteur dans BF en surveillant les courbes du gyro, il n'y en a qu'un seul qui soit fluide sur toute sa course.

J'espère que le problème ne vient pas des moteurs, ça me parait bizarre d'avoir ce problème avec 3/4 des moteurs neufs, mais peut-être que ce modèle est pourri.
Est-ce que ça peut venir des ESC ?  (Littlebee 30A_S)
De la frame ? (Armattan Armadillo)
Je ne pense pas que ça vienne de la carte car il y en a un sans vibrations.

Du coup, je fais quoi ?
Comment identifier le problème sans changer chaque pièce une par une ? (il est vraiment chiant à bricoler l'Armadillo, et mon budget est serré)
Doit-il rejoindre le cimetière des drones obsolètes ?

Screenshot_20180704_175957.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as essayé sans softmout sur les moteurs. Et de faire les PID ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 37 minutes, Motard Geek a dit :

BF est en conf stock ? Mais clairement y'a un truc qui rentre en vibration ou la gyro pète un plomb pour rien :s

Sur mon 666 même en stock ça vibre un peu. Mais pas autant que se qu'il dit. Mais si ça fait pareil avec les nouveaux moteurs ça craint pour la FC

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 18 minutes, Toyty a dit :

Tu as essayé sans softmout sur les moteurs. Et de faire les PID ?

Les moteurs sont "soft-mountés", mais j'ai peut-être serré les vis au point que ça n'amortit plus.
J'ai un peu joué des PID sans succès. Je ne crois pas que les PID soient utilisés quand on fait tourner les moteurs dans BF, donc la source du problème doit être matérielle.
 

il y a 13 minutes, Motard Geek a dit :

BF est en conf stock ? Mais clairement y'a un truc qui rentre en vibration ou la gyro pète un plomb pour rien :s

Yep, flashé dernière version, configuration d'origine.
Je me suis posé la question du gyro, mais comme l'un des moteurs ne cause pas de vibrations, je ne pense pas.
C'est tout à fait possible qu'un élément entre en résonance à certaines fréquences. Je peux le dépecer au maximum pour continuer les tests sous BetaFlight, penses-tu que ce soit utile ? (retirer caméra, vtx, rx, et même les plaques de côté/dessus)
Je me demande si ça ne peut pas venir du châssis lui-même, j'ai bien serré toutes les vis avec du frein-filet mais il s'est déjà pris beaucoup d'arbres dans la gueule. je vais échanger le moteur qui fonctionne bien avec celui qui vibre le plus pour voir si le problème se déplace.
 

Partager ce message


Lien à poster
Partager sur d’autres sites

En ne gardant que le strict minimum (CF, ESC, moteurs), ça vibre encore à certains régimes !
Finalement, les 4 moteurs sont concernés 🙁

Les moteurs chauffent beaucoup, une simple montée de régime progressive de 30s les rend brûlants alors que ce n'est pas le cas sur mes autres moteurs.

Il me semble que certaines associations ESC/Moteurs ne faisaient pas bon ménage.
Mes ESC étant assez "vieux" (Littlebee 30A_S en Oneshot125), est-ce possible ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Essaie de faire un test de tes moteurs dans BF pour si l'un d'eux est vrillé, tu seras fixé.

Tu as la possibilité d'enregistrer tes logs via Blackbox ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 33 minutes, Toyty a dit :

Tu as changé les filtres ?!

Non, j'ai remis les filtres d'origine car je n'avais réussi à rien avec les moteurs précédents.

il y a 30 minutes, Motard Geek a dit :

C'est pas normale qu'ils soient brûlants dans cette configuration 😞 Si c'est pas la frame c'est donc ESC ou FC mais lequel des 2 :s

Quand on teste les moteurs dans BF, le FC ne se contente-t-elle pas d'envoyer la valeur aux ESC, sans calculs ni filtres ? 
Une défaillance du gyro pourrait expliquer les graphs qui s'emballent, mais pas la chauffe des moteurs dans ce contexte (je crois).
Il faudrait que je monte ces moteurs sur le Chameleon car il est parfaitement sain et a des ESC différents (AIKON SEFM 30A - DSHOT 600), mais ça m'embête de démonter le seul drone fonctionnel qu'il me reste. Je vais peut-être attendre d'en casser un morceau...

il y a 10 minutes, toper a dit :

Essaie de faire un test de tes moteurs dans BF pour si l'un d'eux est vrillé, tu seras fixé.

Tu as la possibilité d'enregistrer tes logs via Blackbox ?

(Problème de connexion, je ne peux pas voir la vidéo pour le moment)
Les moteurs sont neufs, et même si ce ne sont pas les meilleurs, ça me paraîtrait bizarre.
Je peux enregistrer les logs de Blackbox, si je rachète une SD, mais là il est démonté donc pas en ordre de vol.


Je sens qu'il va encore rester dans les tiroirs quelques temps...

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai changé le châssis et la carte de vol, et j'avais encore des vibrations. 😡
Suite à la discussion https://forum.wearefpv.fr/topic/5386-bien-choisir-des-moteurs-et-des-hélices-compatibles-pour-éviter-les-vibrations, j'ai testé des "vieilles" hélices que j'avais dans un tiroir, et miracle : Il n'y a plus de vibrations !
Donc je me suis bien fait chier pour rien, mais je me couche un peu moins con.
 

  • J'aime 2

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×