Aller au contenu
DroneBuilds

Messages recommandés

Bonjour,

A votre avis, y aurait-il moyen de replacer (re-centrer) le crosshair dans l'OSD sur Betaflight, le mien est légèrement décalé sur la gauche :)

j'ai vu que pour les autres éléments c'etait facile mais la je sèche

Bien à vous

Matthieu

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Ah super merci!

la j'ai réinstallé betaflight le configurateur (Je suis passé de la version 10.2.0 à 10.3.0) et je n'ai plus de contact avec ma carte de vol, je ne vois pas d’où ça vient!  😕

normalement les drivers c'est bon (ca marchait avant), vous connaissez une manip, je comprends rien a ces système de fichiers Hex et lesquels correspondent à ma carte (OMNIBUS FrSky Beecore 2.0 visiblement)

Est t'on obligé de flasher direct pour que la carte communique avec betaflight?

Partager ce message


Lien à poster
Partager sur d’autres sites

Utilise le fixer de drivers de impulsrc ça fait des miracles si ton pc reconnaît plus ta carte

Partager ce message


Lien à poster
Partager sur d’autres sites

Regarde dans ton gestionnaire périphériques quel est le n°de port com quand tu branches ta carte et verifies que ce soit le même dans betaflight en haut à droite.

Envoyé de mon SM-J320FN en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors pour ImpulseRC ça cherche mais ça trouve pas, et dans mon gestionnaire j'ai rien de plus qd je branche ma carte, j'ai com3 et com4 et dans Betaflight j'avais com5 qd je le branchait 🙂

c'est byzarre sur les ports com c'est indiqué lien serie sur bluetooth

gest.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai retrouvé le com5 il est en caché dans le gestionnaire de peripherique et n'apparait pas quand je connecte le FC, idem dans betaflight on ne le voit pas :/

gest1.JPG

gest2.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

je suis sur windows 10 j'ai donc installé ceci!

https://www.silabs.com/products/development-tools/software/usb-to-uart-bridge-vcp-drivers

enfin avant ça marchait, byzarre

Partager ce message


Lien à poster
Partager sur d’autres sites

Super ça marche! J'ai désinstallé le driver Serie usb com5, j'ai reconnecté ma carte et ca a marché 😊

Il me détecte STMicroelectronics sur com5

Je vais installer la BF V3.4 pour mon Crosshair, merci pour votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×