Jump to content
DroneBuilds
Orville71

Telecommande Taranis X9d plus

Recommended Posts

Bonjour à tous,

Je suis grand débutant, c'est ma première réalisation.

J'ai suivi un tuto Betaflight pour les débutants, fait les divers réglages des moteurs, réglage des ESC,  les commander par l’intermédiaire de Betafliht.

Mais quand je pousse le Throttle de la Taranis aucune réaction pourtant les moteur sont armés.

Qu'est-ce que j'ai bien pus oublier?

Merci pour vos réponses.

 
 

Share this post


Link to post
Share on other sites

Est-ce qu'avec Betaflitght sur l'ordi tu arrives bien à faire bouger toutes les barres dans l'onglet receiver ?

Attention en phase de débuggage, il est impératif de retirer les hélices. Si tu ne le fais pas naturellement, un jour c'est le souvenir de la douleur qui t'y fera penser 😛

  • J'aime 1

Share this post


Link to post
Share on other sites

Et ece que tu as bien assigné le throttle au bon canal ?

Share this post


Link to post
Share on other sites

Ça répond pas à la question...

Quand tu bouges une voie (au manches de la radio), est-ce que chaque barre correspondante dans betaflight se déplace ?

Imagine bien qu'a travers un forum, il faut être très précis pour expliquer ce qui se passe, ceux qui peuvent t'aider ne sont pas devins :D

Share this post


Link to post
Share on other sites
Youtube WE are FPV

je vous prie de m excuser même dans l utilisation du forum je débute. Au niveau de la radiocommande j ai renommé chaque canaux Ch1 ROLL, Ch2 PITCH, Ch3 THROTTLE, Ch4 Yaw, Ch5 mode de vol, Ch6 armement, Ch7 Buzzer.( j" ai suivi le Tuto 8 de Moroy Grégory sur youtube). J ai parametré les entrées, le mixeurs et les sorties. Ensuite, j ai tout repris les réglages sur Betaflight en vérifiant les correspondances et affiner les réglages entre 1000 et 2000. j ai aussi déclaré les auxiliaires pour l armement le Buzzer et le mode de volé dans l onglet suivant.

Share this post


Link to post
Share on other sites
Il y a 14 heures, .AleX. a dit :

Quand tu bouges une voie (au manches de la radio), est-ce que chaque barre correspondante dans betaflight se déplace ?

Share this post


Link to post
Share on other sites

Ma radio a été commandée sur BANG GOOD elle était en FCC mais j'ai installé le firmware LBT. Est-ce que cela peut-être une piste.

Mon RX est : Récepteur FrSky R-XSR (SBUS/PPM 16/8 voies) (EU-LBT)

Share this post


Link to post
Share on other sites

Quand je branche la lipo bleu et rouge clignotant puis des lors que j'allume la radio le rouge clignotant passe au vert et la radio récupère la télémétrie. En revanche, Betaflight m'indique que les moteurs sont désarmés. Mais je trouve pas la solution pour les armés.

capture1.png

capture 3.png

capture 4.png

Share this post


Link to post
Share on other sites

reste appuyé 2sec sur le fail saif une led bleu va s'ajouter àla verte ! (tu as bien mis sbus dans l'onglet configuration de BF?)

Share this post


Link to post
Share on other sites

Je joins une copie d'écran pour interprétation, dans le CLI jai fais un "status" comme on m'avait conseillé et voici la réponse. Pouvez-vous m'aider à armer les moteurs. J'ai essayé plusieurs choses mais je n'ai pas encore trouvé la solution.

ECRAN.png

Share this post


Link to post
Share on other sites

Mon problème d'armement est résolu, mais je ne suis pas certain de connaître l'origine.
J'ai modifié le réglage sur Betaflight de l'inter d'armement par-contre quand j'actionne l'inter seul le paramètre Prearm passe du gris au jaune.
J'ai enregistré tout déconnecté puis mis le drone à 2 m., branché la lipo, allumé la radio-commande en vérifiant que l'inter soit bien en position désarmée au démarrage, puis armée et là ça fonctionne les moteurs tournent.
Je pense qu'avant je devais être bloqué dans un mode sécurité. (je vous avais dit que j’étais grand débutant :taré1:  :? )   
En revanche, je suis habitué à faire voler des hélicos, mon drone est surpuissant et je me suis déjà fait deux ou trois sueurs.
Il va falloir que je limite la puissance des moteurs et que je règle l'expo.
Merci à tous pour vos contributions.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...