Jump to content
DroneBuilds
pima fpv

Problème Vbat Piko blx clone

Recommended Posts

Bonjour,

Je viens d’acquérir un petit drone avec une piko blx clone. Tout fonctionne bien mis à part le VBat qui reste à 0.

J'ai bien activé la fonction vbat sur betaflight mais lorsque je branche la batterie, il affiche toujours 0.

Quand j'arme le quad le buzzer hurle pour signaler que la batterie est vide alors que non (Normal il na pas l'info)

Une Idée?

Merci

Share this post


Link to post
Share on other sites

Salut es tu sur que le bat+ de l'esc est relié au bat+ de la FC ? 

Share this post


Link to post
Share on other sites

oui car la piko blx clone est pdb. les 4 esc sont soudé sur la carte de vole sur leur sortie dédiée .

Elle est câblé comme ça:

piko-blx-03.jpg

Share this post


Link to post
Share on other sites

Essaie de mettre à jour ton FW betaflight (fais un dump avant !!) 

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Bon Rien à changé.
J'ai contacté la personne qui me l'a vendu et m'a dit qu'il n’y avait pas de Vbat sur la carte.

J’utilise le chrono même si c’est pas super c’est mieux que rien.
Merci de ton aide.

Share this post


Link to post
Share on other sites

Beaucoup de personnes utilisent encore le chrono 🙂 ça reste quelque chose de fiable une fois le bon temps trouvé 🙂 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...