Aller au contenu
drone débutant pas cher
pima fpv

Problème Vbat Piko blx clone

Messages recommandés

Bonjour,

Je viens d’acquérir un petit drone avec une piko blx clone. Tout fonctionne bien mis à part le VBat qui reste à 0.

J'ai bien activé la fonction vbat sur betaflight mais lorsque je branche la batterie, il affiche toujours 0.

Quand j'arme le quad le buzzer hurle pour signaler que la batterie est vide alors que non (Normal il na pas l'info)

Une Idée?

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut es tu sur que le bat+ de l'esc est relié au bat+ de la FC ? 

Partager ce message


Lien à poster
Partager sur d’autres sites

Essaie de mettre à jour ton FW betaflight (fais un dump avant !!) 

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Bon Rien à changé.
J'ai contacté la personne qui me l'a vendu et m'a dit qu'il n’y avait pas de Vbat sur la carte.

J’utilise le chrono même si c’est pas super c’est mieux que rien.
Merci de ton aide.

Partager ce message


Lien à poster
Partager sur d’autres sites

Beaucoup de personnes utilisent encore le chrono 🙂 ça reste quelque chose de fiable une fois le bon temps trouvé 🙂 

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...