Aller au contenu
DroneBuilds
Eric26

Qui est le vrai perturbateur ?

Messages recommandés

Bonjour,

Depuis quelques temps le retour vidéo de mon ZMR 250 deviens inexploitable. dans l'écran j'ai des bandes horizontales (toute la largeur d'écran) qui défilent verticalement. Ma config PDB Matek + FC Matek F405 STD, caméra Foxeer Arrow V3, VTX Eachine TX801, ESC Racerstar 30A V2, moteurs pas cher.

Donc démontage du bestiau pour partir à la recherche du défaut très gênant pour voler en FPV.

A préciser que tout à bien fonctionné pendant plusieurs sessions. Vérification des connecteurs, des soudures, changement de fréquence et puissance du VTX et au gré des essais, je trouve enfin mon perturbateur. C'est mon R-XSR. Je le débranche, la vidéo est nickel, je le rebranche, mes lignes horizontales font leur apparition (Radio Q X7 en marche). Donc la solution parait simple. Change de R-XSR et le tour est joué. Et bien pas du tout. Un autre R-XSR génère exactement le même comportement. Du coup je branche celui du ZMR sur un autre quad, tout est OK.

Deux informations complémentaires, la mise en place d'un condensateur ne change rien et petite précision, la tension 5V de ma FC est plutôt vers 4,3V batterie 4S chargée.

Merci de votre aide.   

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Ok j'essaierai en supprimant les Led.

Envoyé de mon BTV-DL09 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Suppression des Led et pas de changement.
Hormis les Led, le Buzzer, le Vtx, le rx et la caméra, pas d'autre chose à alimenter.
Je viens de voir que mon OSD n'affiche plus la tension batterie.

Envoyé de mon BTV-DL09 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Le Vtx est sur la PDB

Envoyé de mon BTV-DL09 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Huuumm très intéressant ça.. 

Sur une tentative de vol de nuit, j'ai aussi vu des bandes blanchâtres défiler, ça ne pose pas spécialement problème en utilisation normale, mais là, comme la caméra 'voyait rien dans le noir', elle étaient notables.

J'ai 'plein de led', un VTx AKK avec une caméra Cadx et aussi un XSR 😄 (quasiment la même, mais antennes soudées)

Les bandes que j'avait devaient être à peu près 5, et ça occupait un peu moins de 50% de l'image (en gros, sur 600 lignes, 5 zones de 50 lignes polluées)

 

Petit ajout... https://www.rcgroups.com/forums/showthread.php?3082452-Taranis-R-XSR-causing-FPV-video-noise-interference

En fait, ça pourrait être la transmission de télémesure qui pollue la vidéo...

Perso, tout est alimenté par le BEC intégré de la Matek 405, j'ai 'pas trop' de fils de la vidéo qui pourraient 'faire antenne'.. Ceux de la cam sont 'tassés' derrière, le seul un peu long est entre la FC et le Vtx, mais il y a une plaque de carbone qui fait écran par rapport à mes antennes du XSR

Modifié (le) par .AleX.

Partager ce message


Lien à poster
Partager sur d’autres sites

Le vTx est alimenté en 10V direct de la PDB et il est en 200mW

La caméra est une Foxeer Arrow V3

La FC est alimenté par une nappe de liaison avec la PDB (pas d'indication des signaux transportés)

J'ai essayé de blinder le r-xsr avec du papier alu (il est protégé par de la gaine thermo).

J'ai dessoudé le S.port pour supprimer la télémétrie.

Toujours pas de changement.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon alors ne cherchons plus, j'ai trouvé la coupable.

Après avoir pris les tensions sur la pdb, elles sont excellentes Vbat, +5V, Vcc.

Donc l'étape suivante est la liaison entre la PDB et la FC. Du coup déconnexion de la nappe sur ses deux connecteurs et remise en place et là ça marche nickel. Je suppose que la nappe a bouger lors d'un choc ou à cause des vibrations. Cette nappe est constituée de bandes sur support plastique plat et pincée dans des connecteurs intégrés sur la PDB et la FC.

http://www.mateksys.com/?portfolio=f405-std#tab-id-3

 

Merci à tous pour votre aide.

  • J'aime 3

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×