Aller au contenu
DroneBuilds
pima fpv

betaflight Radio non détectable

Messages recommandés

Bonjour à tous.

Après avoir cramé ma carte de vol ainsi qu'une sortie de mon variateur 4en1 sur mon ET125 (J'ai mis une batterie 3S et il a pas aimé ^^)

J'ai changé le tout avec ça: https://fr.aliexpress.com/item/PIKO-BLX-Micro-Conseil-25A-4-dans-1-BLHeli-ESC-pour-mini-int-rieure-FPV-RC/32885867929.html?spm=a2g0s.9042311.0.0.27426c37dKIdbe

J'ai câblé suivant ce plan :

piko-blx-03.jpg

 

Jusque là rien d’exceptionnel. 

Je me connecte sous betaflight, tout fonctionne a par l'onglet receiver qui reste vide.

Ma radio est bien binder. J'ai essayer avec ma taranis puis ma fsI6 et aucune des deux ne fonctionnent.

J'ai bien mis Uart3 en rx .

 

Une idée du problème?

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Mais les radios n'ont pas le même protocole ?

Envoyé de mon TA-1033 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

oui je sais c'est ibus pour flysky et sbus pour frsky.

J'ai branché sur uart3 de la fc.

Problème résolu: Comme je venais de refaire mon pc je n'avais pas le version .NET Framework 4.5. J'étais encore sous la version 4.

J'ai donc installé la 4.5, fais une mise à jour avec ImpulseRC driver, flasher ma fc avec le dernier firmware et tout est rentré dans l'ordre.

Merci pour votre aide.

A Bientôt

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×