Jump to content
DroneBuilds
foxnono06

betaflight Stick Inactif Dans Bf Et Problème De Config Série

Recommended Posts

Bonjour à tous !
Je monte mon 1er drône et une belle bête ...
Jusqu'ici tout allait bien mais au moment de binder ma radio je suis coincé ....
J'ai pas mal suivi les videos de culture fpv pour le montage et la configuration du drone, mais la je suis bloqué....
 
J'ai une stack hglrc titan plus que j'ai flashé avec le programme omnibus F4 (comme dit dans la notice).
J'ai réussi à binder mon récepteur à la FC qui est maintenant allumer en vert.
 
Mon problème est que lorsque j'essaye de configurer le récepteur sous BetaFlight en SBUS, j'obtiens le message :
 
erreurirrécupérable de connexion série, déconnexion...

Echec de fermeture du port série

 

Du coup au redémérage la FC n'a pas de récepteur configurer.

Mon récepteur FrSky R-XSR est branché sur l'entrée sbus de la FC....

 

Une idée ? qu'est ce que j'ai loupé ?

Share this post


Link to post
Share on other sites

Beaucoup de personne dont moi ont ce problème en ce moment....ta version de bf? Essaie de reflasher de réinstaller les pilotes usb

Share this post


Link to post
Share on other sites

merci pour ta réponse ... C'est la galère ! ma version de bf est 10.4.

 

J'ai essayer de reflasher. c'est ok mais tjs pas de réception 😞 quel rapport avec les pilotes usb ?

Share this post


Link to post
Share on other sites

Salut cool d'apprendre que c'est OK.
Pour info ? Quelle version de bf as-tu flashé ?

Envoyé de mon SM-G960F en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Youtube WE are FPV

tU PEUX AUSSI ESSAYER AVEC UN AUTRE CABLE usb; Il est démontré que la connexion des FC est capricieuse en fonction de la prise et version USB mais aussi selon les câbles.

Share this post


Link to post
Share on other sites
tU PEUX AUSSI ESSAYER AVEC UN AUTRE CABLE usb; Il est démontré que la connexion des FC est capricieuse en fonction de la prise et version USB mais aussi selon les câbles.
Intéressant. Merci pour l'info.

Envoyé de mon SM-G960F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Salut!

Bon... j'arrive ici aussi pour le même soucis...!

Peux-tu nous dire ta version de BetaFlight que tu utilises? (pas celle du configurateur 😉 )

image.png.37575adae3e7b0b3b7884f3dbee9538e.png 

Egalement pourrais-tu me dire le port UART que tu utilises...?

Merci d'avance!

Clem

Edited by DF4ze

Share this post


Link to post
Share on other sites

Bonjour,

Petit nouveaux sur le forum et dans le monde du FPV. Je n'hésiterai pas a passer par la case présentation des que tous mon matos sera opérationnel mais a l'heure actuel je rencontre le même soucis que le premier message ici a savoir :

des que je veux sauvegarder un changement sous betaflight notamment dans configuration ou cli :

erreurirrécupérable de connexion série, déconnexion...

Le soucis est que sans réglage de récepteur a l'heure actuel je ne peut meme plus démarrer le quad....

J'ai actuellement un X220s donc omnibus F4  recu sous betaflight 3.1.7 (qui marchait nikel et que j avais parametré sans soucis) mais suite au passage en 3.5.2 plus moyen de sauvegarder mes réglages...

 

Merci d avance pour vos conseils ou aide

Buzz

Edited by Buzz

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...