Aller au contenu
acheter lipo ovonic pas chère
DroneBuilds

Impossible de binder ma qx7 avec mon r-xsr


Nico

Messages recommandés

Bonjour 

apres une très longue attente j’ai reçu mon wizard 220s un qx7 et un r-xsr de chez BG.

pas de souci pour tout maître à ça place mais impossible de bindé ma qx7 avec mon r-xsr. Dans tout les tutos regardé j’ai tout tenté je pense flashé récepteur émetteur rien... toujours rouge que faire?

Lien vers le commentaire
Partager sur d’autres sites

Salut,

Est-ce que tu sais si ta radio et ton récepteur sont bien en EULBT tous les deux ou pas ? Il suffit que l'un des deux ne le soit pas pour que ça pose problème.

Je t'invite à regarder cette série de tutos, il pourrait certainement répondre à tes questions : 

Tout est expliqué concernant les radios FRSKY et ils m'ont été d'un grand secours pour apprendre les bases 🙂

N'hésite pas non plus à te présenter ici : https://forum.wearefpv.fr/15-présentation/

On aime apprendre à connaitre les gens qui nous parle lol ^^ 
 

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Et au niveau de Betaflight, ça donne quoi dans l'onglet Récepteur ? Les jauges bougent ou pas quand tu bouges tes sticks et tes inters ? 

T'as essayé en quoi au moment de binder ? D16 ? D8 ? Emetteur interne ou externe ? Possibilité d'avoir des screens de la radio (menu radio via appui long bouton menu ===> fonctions spéciales ==> choisir un inter et Photo Ecran) et BF si possible des différents onglets + diff et dump via le CLI stp, merci  ^^

Lien vers le commentaire
Partager sur d’autres sites

Merci pour ta réponse j’ai bien suivi tout les tuto mais mon rx ne se connecte jamais même si je le change de mode. 

Je viens de tout reprendre à zéro tout bien mis en lbt:

bootloader

r-xsr

Xjt 

rien ne se passe quand je bind la led rouge clignote rapidement donc j’arrête tout, je rebranche elle clignote et s’arrête mais pas de led verte.

je pense à un problème de RX

image.jpg

image.jpg

image.jpg

image.jpg

Lien vers le commentaire
Partager sur d’autres sites

Il faut flasher ton rxsr pour l'accorder eulbt avec ta radio. Sur le site de frsky dans la section download sélectionne RX puis rxsr et télécharge le firmware eulbt sur la carte sd de ta radio, dans le dossier firmware, tu remets la sd dans la radio. Tu as un câble avec une fiche plate qui est fourni avec le rxsr ,et tu ne sais pas à quoi il sert. Tu le mets sur ton RX et la fiche sur la radio sous le cache noir. Suis ce tuto c'est le même processus.

Modifié (le) par DronemyRide
  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

C’est déjà fait j’ai tout flashé en lbt  (avec le petit câble qui sert à ça finalement) la taranis ( bootloder et le xjt) le rxsr. Mais rien ça clignote bleu pour dir que je suis en sbus et rouge rapidement. J’arrête d’appuyé sur le bouton f/s je débranche la lipo éteint le bind sur la taranis ( qui bip c’est chiant les bip) je reconnect tout et ça clignote rouge une fois et plus rien. Le bleu et toujours allumé mais rien. La taranis capt un signal car elle le perd et le retrouve... une idée moi je sais pas. Je pense que le rxsr et défectueux, je préfère ça a la Qx7 

Lien vers le commentaire
Partager sur d’autres sites

Je suis en train de me demander si ça serait pas les firmwares LBT qui auraient un souci justement parce que de ce que je lis à droite à gauche sur le fofo en ce qui concerne ce récepteur et la QX7, ça semble fréquent (ou au moins, la QX7 en tout cas).

@Nico t'as testé en non EULBT ? Si c'est pas encore fait, teste à la rigueur, ça prend pas longtemps à faire et la méthode reste absolument la même que ça soit du EU ou non. Tu nous dis quoi après, que ça fonctionne ou non. 

Lien vers le commentaire
Partager sur d’autres sites

Désoude le vert, il est pas au bon endroit sur le R-XSR. Pour les F4 il faut récupérer le signal sur le micro pad à l'arrière de ce dernier. Y a moyen que ça fasse merdouiller à cause de ça...

Si ça marche pas en SBUS, tu peux tenter en F-PORT, ça a débloqué quelques erreur sur certaines cartes

https://www.wearefpv.fr/tuto-frsky-fport-betaflight-20180706/

Lien vers le commentaire
Partager sur d’autres sites

Salut bon j’ai tout Rémi à zéro. Reparti depuis le début.

nouveau r-xsr en fcc 

qx7 retour en paramètres d’usine fcc.

Miracle je branche sans rien faire une lipo une led verte est là sur mon Rx. Cool

Bind sans souci. Tout vas bien je passe sur BF tout a l’air ok tout est en sbus mais quand je vais sur le récepteur rien ne bouge. 

Grrrrrrrrr 

Lien vers le commentaire
Partager sur d’autres sites

Ok j’ai trouvé la solution (merci Remco) uart6 pour moi après test sur BF tout tourne bien. Je vous fait des screen de BF dans ma soirée. Et je tente donner les tutos que j’ai suisvi.. 

Lien vers le commentaire
Partager sur d’autres sites

il y a 9 minutes, Nico a dit :

Ok j’ai trouvé la solution (merci Remco) uart6 pour moi après test sur BF tout tourne bien. Je vous fait des screen de BF dans ma soirée. Et je tente donner les tutos que j’ai suisvi.. 

Je me doutais que ça venait sans doute des UART lol, en général, c'est lié à une mauvaise config à ce niveau-là la plupart du temps (mauvais UART incorrects entre la télémétrie et le S.Port la plupart du temps).

Par contre, c'est qui "Remco" si c'est pas indiscret lol ? 😄 

Modifié (le) par psixkho
Lien vers le commentaire
Partager sur d’autres sites

  • Motard Geek changed the title to Impossible de binder ma qx7 avec mon r-xsr
  • 1 year later...

Salut à toi, je m’aperçois que j’ai as mis les photos que je devais... pour répondre à t’as question, je pense que mon rxsr avais un souci. Car juste en le changeant j’ai réussi à le binder. Par contre si je me rappel bien mon fil jaune n’était pas soudé au bon endroit. 
(Désolé de pas avoir répondu l’an dernier... Remco c’est un pilot de ma région qui fait des courses et des vidéos sur YouTube) 

à regarder aussi. 

 

D157F66E-8099-40BC-A0A9-5237D5BF9BC7.jpeg

94D82621-6A1A-46F9-83AE-2F1BF903DBF1.jpeg

C3C41AF1-979C-4618-AF85-A2F6BA1021E0.jpeg

187F4BAB-19A9-41CF-9C75-73CA66CAB8E6.jpeg

093EBBD6-2014-4257-9AAD-E8AA7E30D103.jpeg

4BF401F3-B596-41D9-832D-26E618AD52D9.jpeg

48D93A89-F8E2-4F1A-879D-360DF9B3B309.jpeg

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...