Aller au contenu
bannière promotion betafpv elrs
DroneBuilds

Xm+ bind ok mais réception BF KO


quazardous

Messages recommandés

Bonsoir,

J'ai ressorti le beta75x. Mais impossible de le faire communiquer avec la RC. J'ai rien touché à part l'OSD.

Le xm+ est Green mais les barres bougent pas dans BF.

Le xm+ tourne sur une antenne (mais ça a déjà marché comme ça avant, j'attends les spare).

Je suis bien. En serial sbus avec le port configuré.

Est-ce que vous avez une idée avant que je le jette contre un mur ?

Lien vers le commentaire
Partager sur d’autres sites

Salut, 

reflashe ton rx, rebind, et des fois ça marche 🤞,

j’avais eu le même problème lorsque j’avais upgradé Betaflight sur un de mes quad, le rx vert, retour rssi sur la Taranis mais aucune communication avec la fc...

T’as bien vérifié que t’etais en s-bus sur Betaflight ?

Lien vers le commentaire
Partager sur d’autres sites

Et je viens de percuter, j’ai viré le xm + du Bêta, pleins de micro coupures du signal qui me rendaient fou.

Y’aurait un petit problème avec la fc et ce rx, depuis que j’ai installé le r-xsr, nickel 👌 

Je vais essayer les tripales sur le 75X today 🙃

  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

il y a 48 minutes, Jofffo a dit :

Salut, 

reflashe ton rx, rebind, et des fois ça marche 🤞,

j’avais eu le même problème lorsque j’avais upgradé Betaflight sur un de mes quad, le rx vert, retour rssi sur la Taranis mais aucune communication avec la fc...

T’as bien vérifié que t’etais en s-bus sur Betaflight ?

sbus oui

je vais tester avec un rxsr 😕

Lien vers le commentaire
Partager sur d’autres sites

il y a 26 minutes, Jofffo a dit :

Quelques soudures et hop 😀

ouais ça marche avec le rxsr mais suis un peu blase pour le XM+. c'est quand même bizar car j'ai la loupiote verte et il bind. juste la communication avec la RC.

peut-être qu'il est passé en PWM ?

Lien vers le commentaire
Partager sur d’autres sites

  • 1 year later...

Bonsoir je suis un débutant dans le domaine du fpv et je viens de recevoir mon x220 avec mon récepteur xm+. Malheureusement lorsque j’ai connecté mon drone sur betaflight ma taranis de montrait pas de signe de vie alors que mon matériel est neuf. Ducoup comme le conseillaient certaines vidéos j’ai flashé mon xm+ et depuis je ne parviens plus à le connecter à ma taranis car lorsque j’appuie sur le bouton bind les leds rouge et verte reste constamment allumées au lieux de clignoter. 
Merci d’avance si quelqu’un aurait la réponse à mes questions. Cordialement 

F94CAC48-87C2-4EBD-8E4C-96309B0080DE.jpeg

Lien vers le commentaire
Partager sur d’autres sites

  • 1 year later...
Le 04/06/2020 at 23:28, timothe a dit :

Bonsoir je suis un débutant dans le domaine du fpv et je viens de recevoir mon x220 avec mon récepteur xm+. Malheureusement lorsque j’ai connecté mon drone sur betaflight ma taranis de montrait pas de signe de vie alors que mon matériel est neuf. Ducoup comme le conseillaient certaines vidéos j’ai flashé mon xm+ et depuis je ne parviens plus à le connecter à ma taranis car lorsque j’appuie sur le bouton bind les leds rouge et verte reste constamment allumées au lieux de clignoter. 
Merci d’avance si quelqu’un aurait la réponse à mes questions. Cordialement 

F94CAC48-87C2-4EBD-8E4C-96309B0080DE.jpeg

Bonjour, j'ai le même problème que vous, avez- vous réussi à le résoudre ?

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...