Jump to content
DroneBuilds
Timtim

Court jus ou pas ?

Recommended Posts

Salut à tous, en cette belle journée de printemps je me suis dit que j’allais commencer à souder ma nouvelle Luemenier lux F7 ultimate. Le problème c’est que une goute d’etain c’est déposée sur les broches de l’OSD. J’ai réussi à nettoyer ce que je pouvais mais bon je suis pas convaincu. En branchant la carte sur BF donc sur mon PC y a rien de spécial, tout à l’air normal. Vous pensez que ça va cramer en branchant une Lipo ou tout est bon ? 

PS: je l’ai commandé des US ça ferait mal de la recommander ahaha. 

Bonne journée et merci de vous réponse !! 

80F6D09B-1044-4396-A793-A4FAF9290B87.jpeg

217D4455-41CA-489F-9122-7D208D7D493C.jpeg

Share this post


Link to post
Share on other sites

Correction *, plus longtemps et branché ma carte à betaflight moins la connection séries est bonne. Vous en pensez quoi ? 

Share this post


Link to post
Share on other sites

Fais un test au multimètre entre les broches pour voir, mais ça m'a l'air correct.

Le pb série n'a peut être rien à voir

Share this post


Link to post
Share on other sites

D’acc, merci beaucoup. Pour le port série j’ai remarqué qu’avec une matek F405 ctr ça faisaient la même chose mais en moins important.... Le fait que la carte chauffe ne démontre rien de disfonctionnel ? 

Share this post


Link to post
Share on other sites
Youtube WE are FPV
Il y a 3 heures, Joelamoule a dit :

bizarre que la carte chauffe avec du 5v d'un pc 

c'est surement un court circuit.

j'ai une matek qui a pris un pete et le 3v était en court jus et ça chauffait jusqu'au moment ou la carte se mettait en protection temperature...

Share this post


Link to post
Share on other sites

Ouais j’ai déjà essayé avec la tresse mais en vain, j’arrive pas à nettoyer plus que ça. Un grand merci pour vos réponse et ça sent la nouvelle commande à moins que vous ayez une idée qui tien du « miracle » ahaha 

Share this post


Link to post
Share on other sites
Il y a 4 heures, Timtim a dit :

Ouais j’ai déjà essayé avec la tresse mais en vain, j’arrive pas à nettoyer plus que ça. Un grand merci pour vos réponse et ça sent la nouvelle commande à moins que vous ayez une idée qui tien du « miracle » ahaha 

Tu chauffe grave haute température avec un peu de soudure en plus mais pas lontemps et tu met un coup d'aspire soudure. 

Share this post


Link to post
Share on other sites
Il y a 4 heures, quazardous a dit :

Tu chauffe grave haute température avec un peu de soudure en plus mais pas lontemps et tu met un coup d'aspire soudure. 

 

Aussi fait ahah en chauffant a 420 et en utilisant une pompe à vide 

Share this post


Link to post
Share on other sites

Bon je le multimètre ne dit rien donc je pars du principe qu’il n’y a pas de court circuit n’est ce pas ? 

  • +1 1

Share this post


Link to post
Share on other sites
Il y a 5 heures, Timtim a dit :

Bon je le multimètre ne dit rien donc je pars du principe qu’il n’y a pas de court circuit n’est ce pas ? 

Fait des mise en tension au fur et à mesure. Si tu crames tu crameras moins de chose lol

FC seul avec le smokestopper et la Lipo

FC seul avec la Lipo

Ajoute un ESC etc

Edited by quazardous

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...