Jump to content
DroneBuilds
Vico.lpn

Vtx chauffe et pas de signal vidéo

Recommended Posts

Bonjour à tous,

J'étais en vol lorsque de gros glitchs sont apparus dans mon casque puis plus aucun signal. J'ai vérifié tous les branchements et soudures je ne vois rien de bizzare. J'ai également essayé avec un autre masque, pas de signal. Seulement mon vtx surchauffe beaucoup : est-il mort ?

Merci pour vos réponses et bonne soirée.

Share this post


Link to post
Share on other sites

jamais eu de problème comme ça.
en principe si le problème est arriver comme ca sans raison c'est que le vtx a peut-être été sur alimenter ou sous alimenter.
il est en direct lipo?
mesure la tension en entrée sur le vtx et regarde si il accepte le voltage et regarde si ta PDB envoi bien ce quelle est sencer envoyer.

tout les vtx chauffent après ca dépend de l'émission, avant de faire tout ce que j'ai dit un peut avant change de fréquence et de bande pour voir si ça change quelque chose,
si tu as des masque eachine ou autre il se peut que ton vtx ai beuguer et changer de fréquence tout seul et qu'il soit tomber sur une bande ou une fréquence qui n'est pas compatible avec le masque.

Envoyé de mon SM-G955F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...