Jump to content
DroneBuilds
Gastaboy

Taranis X9D plus et velocidrone

Recommended Posts

Bonjour , j'ai un problème de configuration de ma RC dans velocidrone qui ne la retrouve plus .

Cela a fonctionné lorsque j'ai installé mais la velocidrone ne la detecte plus alors qu'elle apparait bien dans windows 10

Je pense que j'ai du faire une mauvaise manip dans la radio mais je ne sais pas ou .

Quelqu'un peut il me venir en aide

Merci

Share this post


Link to post
Share on other sites

Salut, sa me le fait également depuis que je me suis remis dessus dernièrement et je ne sais pas pourquoi!! un coup elle n'est pas détecté = gestionnaire de périphérique = désinstaller puis je la reconnecte et c'est tout bon 

Share this post


Link to post
Share on other sites

Je pense que c'est lié à la mise à jour récente de Windows qui a foutu le bazar chez tout le monde.

 

Share this post


Link to post
Share on other sites

Ca ne marche pas , windows me dit que le pilote installé est le meilleur et pourtant la taranis n'apparait pas comme dans la video , chez moi c'est un cube et pas un joystick et il apparait dans l'onglet non spécifié

?? comment je m'en sors ??

Edited by Gastaboy

Share this post


Link to post
Share on other sites

Hello 🙂 j'avais le même problème avec ma X7 sur liftoff… En fait j'ai été dans le gestionnaire de périphériques, (je ne me souviens plus de la ligne mais) il y a une ligne où tu peux changer le pilote de la Tara, tu "analyse dans l'ordi" tu prends le second, et normalement ça fonctionne ! 

Depuis que j'ai enlevé le mode D8 sur la radio, je ne retrouve plus la ligne alors bonne chance ! 😉 

En espérant t'avoir aider 🙂

Amaury

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...