Jump to content

roussboul

Membres
  • Content Count

    99
  • Joined

  • Last visited

  • Days Won

    1

roussboul last won the day on August 9

roussboul had the most liked content!

Community Reputation

21 Excellente

About roussboul

  • Rank
    Pilote de FPV confirmé
  • Birthday 09/02/1980

Informations personnelles

  • Genre
    Masculin
  • Lieu
    la vendée
  • Machines FPV
    falcon 250 pro / geprc leopard

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Salut. Alors sur banggood tu dois pouvoir la retourner en tout cas il y a une case renvoyer 🤔!! Après niveau délais cela risque d'être long et je pense mais ne suis pas sur!! que les frais de retour seront à ta charge et tu risque de banquer ce qui fait qu'à la final t'aurai du attendre car la différence de prix ne va plus être intéressante du coup😏. A voir en tout cas.
  2. Salut. J'ai été pas mal embêter également sur le paramétrage de velocidrone 😏!! As-tu, pour commencer, dans l'onglet manette du simu régler tes sticks (yaw / pitch / roll / throttle) car ils sont à régler avant de pouvoir jouer. Ensuite tu as des réglage à faire sur ta radio mais de tète je ne sait plus du tout comment faire (tu trouveras des tutos sur le net) Si ce réglage n'est pas fait ce seras impossible de voler comme tu le décris. Pour te rassurer j'y ai passé des heures avant enfin de pouvoir m'y coller!!😁
  3. roussboul

    Probleme xt60

    Beh là je sèche 🤔!! mais je suis loin d'etre un grand connaisseurs également 😙! J'ai vu également que tu avais un soucis d'esc sur un autre post, si ce problème est avec ce 4 en 1 n'est ce pas tout simplement celui ci qui est HS !! mais bon je ne veux pas te dire de connerie non plus! Perso j'en achèterai un autre mais attend peut etre d'autres avis.
  4. roussboul

    Probleme xt60

    Tu veux dire court jus !? Le + et - de l'arrivée lipos ? A l'œil tu ne vois rien d'anormal ? Une photo peut etre 😉!!
  5. roussboul

    Probleme xt60

    Redessoude tes moteur et branche la lipos! Si c'est pareil sans rien de connecter c'est que ce doit etre le 4 en 1!?! Et si tu na plus de courts circuit une fois tout débranché, ressoude un à un tes moteurs en rebranchant à chaque fois pour déterminer si cela viens d'un moteur !
  6. roussboul

    Probleme xt60

    Salut. Vérifie toutes les soudures de ta machine.
  7. Bienvenu à toi. Eh oh 300m c'est interdit de voler si haut!! non mais!!😜
  8. roussboul

    XL5 V2

    Salut. Pour enrichir ma pauvre connaissance, c'est quoi ce qui est à l'avant, devant la camera?
  9. T'en a combien de ventilo? car la y'en a déjà quelques uns ? et ce n'est que les gros!!! il doit vraiment faire chaud chez toi!!!
  10. roussboul

    SL5 V2

    beh l'avantage, si tu le paume suite à un crash et bien ta moins de surface de recherche😙.
  11. Bizarre bizarre !!! peut etre un problème de connexion !! Ta vérifié les pad du rxsr au voltmètre?
  12. C'est déjà mieux !! Tu as le choix des ports car il n'y a pas ce fameux point d'exclamation que tu as sur le tiens! Sur ce point la tu as un soucis sur ton pc qu'il faudra que tu règle à un moment ou un autre . Tu peux mettre à jour ton firmware !? Sinon essaie de faire ce que dit FPV70! Pis dit donc, tu as le temps au taf toi la, ta pas du boulot !!😁.
  13. Salut. Essaie en éloignant ton quad de ta radio (2/3 mètres) , lorsqu'ils sont trop prés j'ai ce symptôme mais qui est normal je pense🤨.
×
×
  • Create New...