Jump to content
DroneBuilds
Aurélien35

Problème décollage avec Iflight Cidora SL5-E

Recommended Posts

Bonjour à tous !

Et voila je suis à peine inscrit sur le site que j'ai deja besoin de votre aide !

Je viens de m'acheter un Iflight Cidora SL5-E en 4S  tout monté (j'aurais peut être pas dû le prendre tout monté mais bon)

Quelque détails :

la FC est une SucceX-E F4   --> firmware à jours
Les ESC SucceX-E 45A 4in1  --> firmware à jours
Et betaflight est à jour lui aussi

Mon problème:

Lorsque j'essai de le faire décoler il pète un câble, même en montant les gaz doucement il parte dans les tours et fait espèce de flip à 30 cm du sol ... et les moteur se désarment.

Je penses avoir configuré tout comme il faut mais j'ai surement fait une erreur... 
2-3 infos :
les moteurs tournes dans le bon sens (les props le sont aussi)
- d'apres  la blackbox il ne se met pas en failsafe (peut être que la protection des esc s'active?!)
- aucun reglage de PID n'a été fait (j'attendais de voler avant 😕)
- pas de mode horizon ou angle (dans les modes j'ai que ARM et BEEPER)

je suis en train de me demander si la FC ou/et ESC n'a pas un pb...

Voici une video pour que vous compreniez bien le souci : 

Et quelques screenshot de blheli et betaflight correspondant à ma conf :

image.png.85e160fb76b270220c12d24b21373a3d.png
image.png.eded12dc7fb9d2cdfbd221617bf4cfbb.pngimage.png.d012d6db3cda9c1c08b4c2927b06cd17.png

--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

ici j'ai tout laissé par defaut :
image.png.bb191f1dcb4fa4cbda000c2f9ff491b2.png

et le compte rendu de la conf blhelisuite :

image.png.a6fd5c220ba00ddcc00f1aa100eeef62.png

Désolé pour se post mega long mais je voulais donner le max d'infos.

Si quelqu'un à déjà eu ce problème ou à une idée sur ce qu'il se passe : je suis preneur

Merci d'avance

Share this post


Link to post
Share on other sites

tu est sous quelle version de betaflight? j'ai eu la même chose sousBF 4.0
j'ai remis la 3.5 et c'est rentrer dans l'ordre

Envoyé de mon SM-G955F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

bonjour,

peut-on avoir le sens de montage de la carte dans le drone?

Vous dites ne pas avoir touché aux pid, mais une petite photo quand même 😉

Avez-vous fait le calibrage de l'accéléromètre?

betaflight-app-02.png

Une autre petite chose, lorsque vous déplacez le kwad à la main et qu'il est branché à l'ordinateur, les mouvements dans la fenêtre sont-ils bien synchronizés?

Cordialement Alexandre.

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Merci beaucoup pour tout l’intérêt que vous portez à mon pb !
Franchement ça fais plaisir de voir que la communauté Fpv est amicalement réactive 🙂

Alors je viens de résoudre mon pb et ce n’était ni le sens des hélice, ni le calibrage, ni le sens de la carte ! 
J'avais déjà vérifié tous ça. (ça fais 6 jours que je recherche le pb, genre un peu frustré du coup...)

Alors en fait,
j'avais réglé l'esc en Dshot600 (c'étais dans les specs de la 
SucceX-E 45A 4in1) et je viens d'essayé en dshot150 et là ça fonctionne, je vol !!! 

Perso, je ne comprend pas pourquoi ce paramètre produit un tel bazars, d'ailleurs ça doit être le seul que je n'avais pas changé jusqu’à présent.
je vais essayé d'autre protocole cas ça m'intrigue quand même mais c'est clair qu'avec dshot600 ça fait ce que vous avez vu sur la vidéo.

si ça peut servir à d'autre

En tous cas merci beaucoup 🙂

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...