Jump to content
DroneBuilds
Le Rodeur

Emetteur video pour débutant

Recommended Posts

Bonjour, 

Je suis débutant et lors de mon deuxième vol j j'ai cramé mon ESC. 

Je l ai remplacé ainsi qu un moteur. Ça fonctionne nickel👌

Je remonte tout ça, et surprise, plus de reception d image dans mes lunettes. 😢

J ai vérifié les câblage de l emetteur et tout est OK mai il ne chauffe pas. 

Comment savoir si il est HS? 

Svp j ai vraiment besoin d aide 🙏

Share this post


Link to post
Share on other sites

peux-tu mettre le  schéma de ton câblage ?

As-tu vérifié si les soudures sont bonnes. ?

Share this post


Link to post
Share on other sites

Bonjour, 

C est le câblage d origine du wizard 220

J ai vérifié chaque soudures et RAS tout est bien soudé. 

Je pense que l emetteur est mort

Share this post


Link to post
Share on other sites

Normalement quand ton VTX est alimenté, il chauffe, si ton câblage est ok il y a de grandes chances que ton VTX soit HS.

Share this post


Link to post
Share on other sites
Le 24/02/2020 at 19:09, FPV70 a dit :

Normalement quand ton VTX est alimenté, il chauffe, si ton câblage est ok il y a de grandes chances que ton VTX soit HS.

J ai changé le VTX 

Il ne chauffe pas non plus 

J ai vérifié le câblage   

Toujours rien 

Share this post


Link to post
Share on other sites
Youtube WE are FPV
il y a 2 minutes, Le Rodeur a dit :

J ai changé le VTX 

Il ne chauffe pas non plus 

J ai vérifié le câblage   

Toujours rien 

Bonjour, 

A un moment, c'est à dire depuis le début du soucis 😋 c'est à l'aide d' un multimetre qu'il aurait fallu commencer.  En prenant les tensions de sorties des pads de la FC dédiés au VTX.

Qu'il ne chauffe pas, que le câblage soit vérifié, ça ne fait pas tout !!

Un multimetre, c'est autour de 10 euros dans un magasin de brico du style Lareine merline ou Castoche. Même pas la moitié du prix d'une li-Po . Et tellement OBLIGATOIRE 😉

Alors fais donc ces tests (Attentions avec les pointes de touches du multimetre, tout est tres près dans nos bestioles !) et reviens vers nous avec de meilleurs nouvelles 😎

Share this post


Link to post
Share on other sites

J'ai eu le cas sur un Tyro69. Camera HS après un crash et du coup, plus de VTX !
J'ai la chance d'avoir un oscilloscope et le signal en sortie de la Cam était "image noire".

J'ai changé la cam et s'est reparti !
 

Share this post


Link to post
Share on other sites

De façon plutôt générale :

Ecran noir : pb caméra

Neige : pb VTX

++

  • +1 1

Share this post


Link to post
Share on other sites

+1  @FanZ

Un test également simple et parlant. Relier la cam directement au VTX (signal, + et -) sans passer par la FC.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...