Jump to content

Frankie666

Membres
  • Content Count

    263
  • Joined

  • Last visited

  • Days Won

    1

Frankie666 last won the day on October 4 2019

Frankie666 had the most liked content!

Community Reputation

48 Excellente

About Frankie666

  • Rank
    Pilote de FPV confirmé

Informations personnelles

  • Lieu
    Région lémanique

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. le plastidip marche super bien... 2 couches sur chaque face mais attention a bien isoler les connecteurs (usb etc) avant sinon c'est la merde ensuite!!!
  2. hello, pour mon 1er build hd (dji caddx vista), j'aimerais faire un petit 3" mais je ne sais quelle frame prendre... gecko, tadpol, iflight dc3, autres? Avez-vous des retours sur qq chose de solide dans lequel le matos ne doit pas être rentré au chausse pieds? merci d'avance
  3. alors j'ai posé mon problème sur rcgroups et il semble que sur ce genre de carte aio (y compris le rx) y'a pas besoin de serial rx car ça passe par le spi bus... le gars me dit qu'il faut parfois rebinder au changement de firmware alors je vais ce soir essayer de repasser sous emu et de refaire un bind...
  4. J'ai eu la même réaction mais ça marche... je vais poser la question a emax...
  5. ben en fait, dans bf y'a pas d'uart en serial rx.... et ca marche. donc j'ai fait pareil dans emu. de plus même si je passe uart1 (uart2 est pour le smartaudio) en serial rx, j'ai pas plus de succès... [emoji22]
  6. Bonjour à tous, j'essaie de passer mon Tinyhawk Freestyle II de BF à EMU mais la radio n'est pas reconnue sous EMU alors que le kwad vole sous BF (bind OK, etc.). J'ai déjà passé plusieurs kwads sous EMU sans aucun soucis... Quel pourrait être le problème ? J'ai bien mis SPI RX et FRSKY_X dans Configuration (comme sous BF)... Merci de votre aide.
  7. bonjour, des gens ont-ils commandes sur le warehouse eu de cnhl? avez-vous payés des taxes en france? merci.
  8. donc le problème vient du moteur, pas de l'esc...
  9. il semble que les settings (y compris la calibration) sont stockés sur la sd...
  10. moi aussi c'était ma première réaction mais c'est bien le cas... j'ai vu que t'as eu les mêmes probs... as=tu essayé?
  11. ok, j'ai trouve le problème sur le fb de la tango 2 mais pas grâce a tbs... il semblerait aue la sdcard installée dans la t2 (dernier batch?) soit pourrie (noname)... j'ai change pour une sdcard sandisk de 32gb (j'avais pas moins sous la main) et miracle, calibration presque parfaite. je trouve un peu limite la non-communication de tbs sur ce problème qui semble toucher pas mal de monde. a+
  12. of course mg et comme d'autres tutos![emoji120]
×
×
  • Create New...