Jump to content

NikoB

Membres
  • Content Count

    43
  • Joined

  • Last visited

  • Days Won

    1

NikoB last won the day on February 28

NikoB had the most liked content!

Community Reputation

10 Bonne

About NikoB

  • Rank
    Pilote de FPV confirmé

Informations personnelles

  • Genre
    Masculin
  • Lieu
    92
  • Machines FPV
    Wizard x220s + Quad maison

Recent Profile Visitors

45 profile views
  1. Ok, je ne pensais pas, je vais tenter d'augmenter !! 🙂 Merci ! Je me disais que 25mW on était assez large dans tout environnement
  2. Ben moins de zones grises...avant l'image sautait moins.. 25mw Peut être une fausse idée J'ai une Matek hv Un pote avec sa tbs... bien mieux.. Cela ne semble pas vous choquer Je vaiq tenter en augmentant la puissance... Non pas pendant les gaz.. surtout en distance Merci ! Ps: j'ai 11ans... donc non pour la vue ^^
  3. Bonjour à tous, J'ai crashé pas mal avec ma précédente frame... Et j'ai remarque que j'ai perdu en qualité de signal vidéo.. J'ai changé le câble VTX, mis une Lollipop neuve et je trouve la qualité médiocre et quelques pertes de signal que je n'avais pas avant. En voyant la vidéo, d'où pensez-vous que le problème puisse venir ? Merci ! 🙂 (Pas de promo hein... juste que j'ai cet exemple et plus simple...)
  4. Du coup, je suis parti sur la Rooster ! La cage... protège la cam et le carbone semble bonne facture !!
  5. iFlight, fragile des retours que j'ai. Et en test... je le vérifie ! Un gros crash... je veux bien... mais même sur un petit crash bras cassé alors que d'autres pilotes ne cassent pas.. !
  6. Bonjour à tous, J'ai monté mon build avec une frame iFlight en 5" la Lawson. J'adore le design mais je la trouve fragile (et on m'a dit que iFlight était fragile). J'ai déjà cassé 4 bras sur des crashs... est-ce normal ou dû à la fragilité des bras ? Je ne sais pas, mais ils étaient violent quand même. Hors mis la Bandokiller et la xs218 (car j'ai 2 caméras fullsize Falkor... et elles ne rentrent pas dedans.. !! ) Avez-vous des noms de frame et marques à me conseiller pour du freestyle ? Merci 🙂
  7. Bonjour, Puisque je suis passé sous Frsky, je vends mon Beta65s Flysky. Beta65s + moteurs + hélices (13CW et 13 CCW) + 9 lipos 1 S : 100€ Beta65s seul : 60€ Moteurs : 15€ Hélices : 10€ Lipos : 20€
  8. Bonjour à tous, Je vends mon Wizard x220s pour me faire un autre build. Il vole, carte ESC 4en1 remplacée par une Turnigy 35A, l'autre fonctionne toujours, cela fait du spare. Contenu de l'offre : Eachine x220s, 4 antennes RP-SMA, radio Frsky FS-i6x, 2 RX FS-A8S, qui fonctionne, 1 moteur en spare qui tourne mal. Mais on peut récupérer roulement, cage etc.. Il faut juste acheter une caméra Eachine (10€ chez Studiosport) ou autre. La Falkor n'est pas incluse. Il vol, juste, que je veux m'en faire un autre... (j'ai déjà monté un build, je pars pour un 2ème..) Prix total : 140€ Si questions, n'hésitez pas 🙂
  9. Petit complément avec le RCcommand du ROLL et les réactions du GYRO..
  10. Bonjour à tous, J'ai un bug depuis peu.. J'ai fait une session, sans problème à part des crashs.. Et hier je veux enregistrer un log. Je vais du stationnaire, 45° sur le roll, puis le yaw, puis le pitch.. split à gauche puis droite, flip arrière. Tout va bien. Sauf !! Quand je fais des flips avant, le quad chut ! Le moteur 4 se coupe, puis lorsque le quad chute monte à 100%. Je rentre, dessoude l'ESC du moteur 4. Je retourne faire un test, même problème avec le moteur 3 cette fois ! J'ai branché le quad sous BF puis la radio. J'ai armé et testé... pas de souci, les moteurs montent à plein régime, ensemble, un à un, en Yaw, Pitch, Roll... Une idée d'où cela peut venir ? J'ai volé plusieurs session sans problème... Merci de votre aide 🙂 FC Matek F405 CTR, x4 ESC Emax 45A Formula, Tmotor F60 Pro II, Frsky XM+ Bug04.mp4
  11. Alors, on m'a aussi dit sur un groupe FB que la dernière version n'était pas stable... Je suis repassé à la précédente et cela a fonctionné 🙂 Sauf que éloigné de 3m... Failsafe.. a priori défaut du module ! A suivre Merci Eremid !
  12. J'ai la dernière de ce mois ci Ha ! Je pensais faire ça... en essayant de réinstallé le firware j'ai vu qu'on pouvait installer les anciens... je vais tester Merci de ta réponse je vais aller sur cette pagr
  13. Bonjour à tous, Qx7 programmée, Nano RX TBS installé et bindé avec mon Micro Crossfire branché sur ma Taranis Qx7! Tout fonctionne a priori (pas de test en session encore) Sauf ceci : pour paramétrer la télémétrie, je dois accéder au RX via le Crossfire Setup. Je lance le fichier "crossfire.lua" dans la radio, puis là, le XF Nano TX apparaît mais pas le RX... enfin pas toujours ! Desfois j'ai même d'indiqué "Betaflight 3.5.6 : MKF4" (j'ai une Matek F405 CTR..) Quand le XF Nano RX apparaît, je l'exécute et desfois écran blanc... parfois les paramètres s'affichent mais très lentement. Quand je navigue dedans, retour à la case départ !! Je reviens sur le fichier "crossfire.lua" Je précise que j'ai fait la modification sur la QX7 pour que le module soit compatible. Une idée de ce bug ? Merci Nicolas
  14. Bonjour à tous, Montage de mon 1er quad enfin achevé. J'essaie de passer en Race band sur ma carte Matek 5.8ghz VTX HV. Mais impossible.. J'ai suivi le schéma de câblage de la carte sur le site de Matek, carte câblée sur une Matek F405 CTR. Quand j'appuie sur "A" pour choisir le "band group", cela revient toujours sur "F"... quelque soit mon choix... A, B, C ou R... cela revient toujours sur F. Mais pour la puissance du signal, toujours sur 25... (je sais, je cherche à rester en 25... 😉 Quelqu'un a une idée du problème ? merci Nicolas
  15. Merci !!! Non, je cherchais cette option mais j'étais persuadé que c'était dans "récepteur" !! Merci !!! 😄 Pour le moment, mon 1er quad fonctionne !! Enfin, me manque, le VTX, la cam et les hélices !! 😄 Merci !!!
×
×
  • Create New...