Aller au contenu

lolofpv

Membres
  • Compteur de contenus

    27
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

2 Neutre

À propos de lolofpv

  • Rang
    Pilote de FPV
  • Date de naissance 26/10/1964

Informations personnelles

  • Genre
    Masculin
  • Lieu
    Moselle
  • Machines FPV
    Drône 7" / Camera Tarsier / Taranis X9D / contrôleur HGLRC FD445 / BROTHERHOBBY AVENGER 2806 / Lunettes SKYZONE

Visiteurs récents du profil

133 visualisations du profil
  1. Impec Jerome, Je découvre cet article : il me semble particulièrement bien fait ! (comment l'ai je loupé ?) je vais relire ça attentivement. Je pense aussi que le chemin 2 sera sans doute un passage obligé, à moins que je ne trouve un club association ou particulier dans mon coin qui m'encadre un poil sur le chemin ... c'est un peu aussi le but de mon post, tenter d'accélérer le processus ... je le concède 😉 Mais déjà en reparler après des mois de vide sidéral c'est un bon début non ? Bon je reviendrai bientôt avec d'autres questions 😉
  2. Merci Arnotobus de t'intéresser à mon cas ! Le problème est que lors de mes 1ers essais, je n'arrivais pas à piloter mon drone, cela étant du au fait que je passais d'un modèle Zino Hubsan disons "SUPER assisté" mais mort très rapidement a un drone acheté monté / paramétré par une boutique spécialisée drone mais au comportement complétement instable et donc impensable pour moi par exemple de le lâcher et de mettre mes lunettes pour le piloter car j'avais déjà trop d'appréhension de le voir disparaitre ... bref chaque petite sortie ... j'étais déjà sous tension. Et puis en découvrant ce forum et Betaflight, je m'étais aperçu que déjà je n'étais pas en mode "angle" comme je pensais et donc ça expliquait pas mal de choses ... ensuite j'avais essayé de descendre la réactivité de mon drone et de jouer sur des paramètres RC / Rates / Expo / TPA etc .. et j'en étais là quand il a eu un problème d'ESC ( le temps que je comprenne que quelque chose avait cramé et que ça n'était pas fonction de mes réglages ...) Bref maintenant je voudrais me relancer doucement mais surement là-dedans mais quoi vérifier (paramétrage radio / drone) pour réussir un premier vol de façon cool ? Donc le sujet me botte c'est sûr mais je m'y suis engagé apparemment comme un bourrin ... et j'ai donc ouvert ce sujet pour arrêter de "faire nimp" !
  3. Salut à tous/toutes, Je sens que mon matériel quand même pas donné ne sera jamais "amorti" et pour cause ... il aura volé moins d'une heure en 8 mois ... Je l'ai reçu, testé en Janvier, puis il est tombé en panne en MARS et remplacement ESC et après une BONNE période de Corona, sans le SAV accessible, car je suis passé par une petite boutique, ... retour de mon drone en JUIN et je reviens là dessus seulement maintenant car ça m'avait refroidit MAIS ... complètement ! Alors j'ai tout oublié, les réglages dans Betaflight, le simulateur Velocidrone etc. (quand on ne pratique pas voilà ce qui arrive !) Bref j'ai besoin d'être orienté pour ne pas faire de nouvelles bêtises et je vois 3 chemins mais si vous en avez d'autres ? 1) Trouver un accompagnement dans mon coin, club ou particulier ou membre du forum : dans le coin de Metz/Moselle (57) pour m'aider à comprendre comment utiliser ce que j'ai acheté ... benh oui c'est le comble du gars qui a acheté un truc qui le dépasse ... 2) Acheter un tiny whoop pour reprendre confiance avant de me relancer à nouveau sur le GROS (7") 3) Tout revendre et aller faire du VTT Qu'en pensez-vous, c'est un vrai constat d'échec mais je veux rebondir maintenant 😉 A la base je voulais juste avoir un drone pour filmer en haute résolution et en montagne les alentours entre 2500 et 3500 mètres ... Merci à tous/toutes pour vos conseils ... Lolo
  4. Salut Barzouga, Pas de bip c'est ce qui m'inquiète. Cela dit dernière manip avant le silence : Le drône atterrit / tombe de 50 cm. Je change par une combinaison sur les sticks de profil (car je m'aperçois que je devrais être sur le profil 1 et pas le 2) (Note : avant cette sortie je n'avais qu'un profil de défini) Puis je lance les moteurs ... là rien Donc je débranche la batterie car je me dis qu'il faut peut-être une réinitialisation du drone en changeant de profil ? Bref je rebranche la batterie et là plus de BIP et depuis plus moyen de faire tourner les moteurs ...
  5. Oui Christian j'en étais arrivé aux mêmes conclusions, Pour l'instant avec le confinement, je vais déjà essayer de le remettre en marche en réinstallant firmware et en cherchant ce qui pourrait coincer coté esc. Je ne vais pas le renvoyer à ma boutique car j'ai bien l'impression que je ne le reverrai jamais ou pas avant 2 mois ... D'ailleurs à ce sujet, sachant pour l'instant que mon drone ne faisait pas des atterrissages en douceur, y a t'il une possibilité lors de ma dernière sortie d'une désactivation automatique d'un composant suite à un choc, bref existerait t'il un bouton à pousser pour autoriser à nouveau les moteurs à tourner ? Je dis ça car il n'y a pas d'odeur de brûlé sur le drone et j'hésite entre : - Un pb firmware lorsque j'ai changé de profil - Une soudure mal faite qui a lâché - Une désactivation automatique suite au dernier atterrissage (800 grammes même à 50 cm du sol ça fait un choc) Votre avis ? Laurent
  6. Ok Barzouga, C'est l'avis aussi du magasin qui m'a fait le montage, je vais m'arrêter là et renvoyer le drone ... on verra donc coté garantie ... si je commence à flasher par ci par là, mon matériel risque de se retrouver hors garantie ... pour faire ça encore quelques mois et je sors mon tournevis / fer à souder ça me parait quand même bien fragile ces bijoux ...
  7. Je vais finir par croire qu'il y a un composant qui a lâché ou que le firmware du contrôleur de vol est vérolé ? Je vois des choses bizarres dans CLI ...
  8. Merci Barzouga pour ta réponse ça me dit ça avec le drone alimenté par Lipo + connecté en usb
  9. Bon j'ai un nouveau soucis avec mes moteurs qui ne se lancent plus Là je suis sec de chez sec ... Quand je connectais mon drone à une lipo j'avais normalement des bips (2 je ne sais plus ?) de longueurs/tonalités différentes ... là plus rien quand je branche. Et du coup coincidence impossible de lancer les moteurs Alors de quoi cela peut-il venir ou dernières actions effectuées : - Hier j'ai fait quelques essais de vol de mon drone et un moment je me suis aperçu que j'était en profil 2 donc pas avec PID d'origine, j'ai donc fait une combinaison de stick pour activer le profil 1 et jouer uniquement avec les rate profil (expo)... mais en vain ... depuis impossible de démarrer les moteurs ... 2 possibilités donc : C'est le changement de profil qui m'a flingué un truc ? soit l'atterrissage juste avant ce changement n'a pas plu au drone ou ... ? Depuis je suis allé sous Betaflight j'ai restauré les paramètre DIFF de base que j'avais au moment de la livraison de mon drone, j'ai restauré le modèle de base dans ma radio-commande Teranis ... je me connecte sans soucis au drône sous Betaflight et ma radio-commande se connecte au drone/betaflight aussi mais : Coté réinitialisation, je ne sais vraiment plus quoi faire de mieux !? 1) Plus de bip sur le drone comme avant 2) les moteurs ne tournent plus avec radio / drone 3) les moteurs ne tournent plus sous Betaflight avec drone alimenté (ça avant j'arrivais à faire moteur par moteur) Depuis hier je cherche en vain sur le net ... J'ai testé des tas de commandes mais en vain Help ! Help ! Help ! Lolo
  10. Merci SupraDolph, WE prochain je vais partir sur mon profil PID de base réglé par la boutique qui me l'a assemblé Et javais déjà créé 2 rateprofil jouant sur l'expo, je vais vérifier pour la puissance max ... et je redis ! ( Pour les figures on va voir c'est comme pour le snowboard je visais le 180° ... mais avec les années à part des gamelles j'ai rien récolté 🙄 )
  11. Bon j'ai progressé ce WE, Déjà dans Betaflight je me suis aperçu que le commutateur que je laissais positionné par défaut était en mode accro et évidemment ça m'a bien perturbé lors de mon dernier essai car pour l'instant je suis encore en mode angle ... pas le niveau encore 🙄 Ensuite j'ai lu pas mal d'articles et regardé des vidéos par ci par là dont la tienne Aiolos (Merci !!!) qui m'a bien aidé à affecter un commutateur à 3 RateProfil, restait la possibilité de changer de Profil par les sticks ... ce qui est fait et me donne donc 3 * 3 possibilités de test pour le WE prochain, le Profil / RateProfil m'apparaîtra dans les lunettes (OSD) J'ai 3 profils construits ainsi : 1) Profil 1 d'origine avec 2 variantes sur les expos 2) Profil 2 : D'après ce que j'ai lu et compris à droite à gauche 3) Profil 3 : Un profil "mou" à tester théoriquement orienté vidéo stable ? J'ai vérifié que mon drône bougeait bien comme il fallait (partie calibrate accelerometer) Bref ya plus qu'à tester tout ça Pour le PID je n'ai pas trouvé meilleure explication que dans ce lien de 2013 .. https://oscarliang.com/quadcopter-pid-explained-tuning/ Bon Dimanche Laurent
  12. Ah je merde les paramètres PID ne changent pas ... bien sûr car je suis dans la partie Rateprofil ... Mais les paramètres Rates si ... bon je continue mes réglages ...
  13. Bonjour, Question bête, je tente de modifier le Rateprofile2 sous Betaflight et quand je sauvegarde il me modifie le Rateprofile1 avec ... comme si tous ces Rateprofile étaient liés ? Avez-vous une idée ? Mon drône est connecté par le port USB sans alimentation du drône par 6S ... Je suis sur Betaflight 10.6.0 Lolo
  14. Mince ... bon de toute façon dans cette 1ere vidéo "dronesque" c'était du brut de fonderie pour les couleurs ... et le montage aussi était aussi un peu brut de fonderie, j'avoue.
×
×
  • Créer...