Aller au contenu
DroneBuilds

kevin

Membres
  • Compteur de contenus

    18
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

2 Neutre

À propos de kevin

  • Rang
    Pilote de FPV
  • Date de naissance 26/08/1986

Contact

  • Twitter
    kevl2a
  • Facebook
    kevin reny
  • Youtube
    www.youtube.com/channel/UClgfBS5zxYZhCA1lC6WPFMA

Informations personnelles

  • Genre
    Masculin
  • Lieu
    ales (30)
  • Machines FPV
    AstroX TrueX v2,T-motorF40pro2400kv,RFrevolt v2,Aikon 30a,AstroX TrueX v2,Emax RS2205S-2300Kv,Betaflight F4,Aikon 30a, AstroX TrueX v2,Emax RS2005S-2300Kv,Betaflight F3,Aikon 30A

Visiteurs récents du profil

189 visualisations du profil
  1. kevin

    reglage pour GoPro Hero Session 4

    ok d'acc ....bamoi aussi j'ai les reglage d'origine du coup l'iso et a 1200 un truc comme ca... en tout cas merci pour les explication
  2. kevin

    reglage pour GoPro Hero Session 4

    ok du coup peut tu m'expliquer a quoi sert l'ISO dans une cam , qu’apporte le superview.....
  3. kevin

    reglage pour GoPro Hero Session 4

    salut la commu je voulais savoir un peu ce que vous aviez mis comme réglage sur votre session hero4 ... si vous vous servais du protune ou alors les reglage de base. la selection de l'image moyen ou large,etc j'attend vos retour merci
  4. kevin

    Test long range

    slt je profite de se poste car j'ai reçu le crossfire mais j'ai pris le micro,tout et configurais mais par-contre quand je coup la radio pour le foutre en failsafe , la radio me dit que l’émetteur et tjr alimenter du coup il se fout pas en failsafe,je suis obliger d'appuyer sur la touche exite de la radio pour pouvoir couper l'alimentation du crossfire pour qu'il puisse de mettre en failsafe1. Dans les paramètre du RX je suis bien sur CUT
  5. Alors pour te rassurer j'ai aussi ces oscillations a la remise de gaz, a base vitesse. par-contre j'ai réussi a pratiquement les supprimer en changent les hélices,je suis passer sur des hélices un peu plus rigide ,mais tu peux les atténuer aussi en jouant un peu avec les filtres et le D aussi. Quelle FW as-tu sur ta Revolt..!? Pour les esc je ne voler qu'avec les Aikon 30A depuis 1 ans jamais eu de souci (ils ont aussi un 4/1 que je n'ai pas tester) Apres avoir discuter long-ment avec Damien, car je sais que l'ESC Raceflight Bolt avait beaucoup de souci qu'ils ont régler "normalement" sur le bolt v2 ,je l'ais reçu hier donc je pourrais te faire un retour dans les jours avenir quand j'aurais reçu mon RX pour le crossfire pour pouvoir finir le montage...
  6. bonjour a tous... Je me permet d’ouvrir un post sur les FC raceflight car ça ne coure pas les rues. Alors je trouve cette FC impressionnante ,même si pour le moment les ancien FW (300-324)sont meilleur que les beta que RF nous présent pour le moment. avant-hier il y a eu les FW beta (417-419) qui est sortie ,pour le moment je peut la conseiller ,car je l'ais tester et je l'ais trouver super ,les PID stock sont presque parfait moi il a fallu juste que je peaufine au TPA. Presque que rien a toucher quand le temps me le permettra je retournerais faire quelque teste car je dois encore tuné le le D ,mais de pas grand chose. Par-contre j'ai des souci de compréhension avec leurs rates et RCrates ,du coup j'ai mis les rc,super rate betaflight car on peu choisir ,mais je pense qu'a volé sur RF vaut mieux utiliser tout leur réglage... Donc si quelqu'un pourrais me filer la main pour comprendre comment il fonctionne. merci.
  7. kevin

    betaflight Les conseils de Boris pour le filtrage :)

    je ne les avais pas noter ;-) mais la on ma dit si il chauffer on pouvais descendre le gros soft lowpass hz a 80 au lieux de 90
  8. kevin

    betaflight Les conseils de Boris pour le filtrage :)

    slt tout le monde alors des retour sur c'est fameux filtres....moi j'ai essayé mon quad marche a la perfectionnais par contre les moteur chauffe un petit peu, donc j'ai reflasher la FC
  9. bonsoir tout le monde je vais monter mon premier build complet et tout seul,donc ma question est pour les bridge donc y a suis pour le récepteur 3v ou 5v donc sa pas de problème je vais le mettre en 5v pour mon récepteur radiolink,par contre je ne sais pas le quelle brider pour RAM pin VOLTAGE ,le vbat ou le 5v, donc de ce que j'ai pue voir et comprendre il faut que je bride le vbat pour avoir le retour voltage lipo ,se que je me demande c'est ou es-que se retour voltage va apparaitre sur la radio ou sur la camera et si je bride le vbat mon branchement reste identique au schéma que je vous poste. merci d'avance TchicAnOS
  10. kevin

    Les rates

    merci Sebulba
  11. kevin

    Les rates

    bonjour tout le monde bon je suis en plein dedans : les rate j'ai compris,l'expo aussi mais du coup les super rates a quoi consiste-t-il.....!?
  12. kevin

    R6DS

    alors il fallait que je reste appuyer 3 second sur le bouton bind pour le faire passer en PPM (donc diode rouge) après aller sur beta ou clean.Une fois sur beta il fallait que je passe en AETR et non TAER. voila mon problème est résolut.
  13. kevin

    R6DS

    SLT A TOUS Je viens d'installer mon récepteur R6DSM sur mon p'tiot aero teck....je l'ai binde du coup du coup je reçois le signale par-conte la batterie de mon RX reste a 0.00 et je n'ais aucune réponse de commande que dois je faire est comment...du coup j'ai tester de mettre un récepteur R9D,j'ai toujours le signale mais du coup la la batterie de mon RX est a 5.00 mais toujour pas de réponse des commandes... p'tiot 130 aero-tek (fc naze32 mini),Radio AT9 un p'tit coup de pouce serais pas de refus merci d'avance
  14. kevin

    RADIO AT9

    ba de 1 a 4 pas de souci ,AUX1 niquel aussi up/accro cent/altitude down/Gps mais sa c un programme que radiolink on dans la radio et après c le néant
  15. kevin

    RADIO AT9

    Bonjour a tous Bon j'ai acheter une radio AT9 et mon souci c'est que je n'arrive pas a attribuer un nouvelle AUX a ma radio est a mon quadri.... j'ai installer un bipeur sur l'AUX6 quand je bouge le SWC sur le servo de la radio sa me reconnais bien le SWC , up/down, 100/100. mais une fois sur bêtaflhigt dans receiver aucune action de l'AUX...je suis toujours en PWM et non en S-BUS si quelqu'un a une solution sa serai cool......
×