Aller au contenu

pankrac

Membres
  • Compteur de contenus

    44
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de pankrac

  • Rang
    Pilote de FPV confirmé

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. pankrac

    UR65 lentille caméra

    Salut et merci pour les réponses. Je visse la couronne en portant les lunettes, ça reste flou. et quand je retire la lentille, c'est plus net, mais du coup l'objectif n'est plus protégé.
  2. pankrac

    UR65 lentille caméra

    Rien ne semble cassé ni déformé, il manque peut être une autre pièce qui aurait été dégagée par le choc. La lentille a l'air pourtant OK, mais c'est complètement flou quand je la pose et je ne vois pas d'autre réglage que la couronne.. Tant pis j'en ai commandé une autre, et un carénage par la même occasion. C'est pas tant le prix des pièces qui m'ennuie, c'est surtout de devoir refaire les soudures minuscules sur la FC, j'y ai déjà eu droit en changeant de FC (cramée), pas facile.
  3. pankrac

    UR65 lentille caméra

    Bonjour à tous, La caméra de mon UR65 s'est déboîtée et la lentille désolidarisée car la couronne qui la maintient s'est dévissée, sans doute au cours du temps avec les vibrations et les chocs à répétition. Elle fonctionne toujours mais quand je remets la lentille, c'est flou même en jouant avec le pas de vis de la couronne. Il y a aussi une sorte de petit joint en plastique souple que je ne sais pas trop où mettre. Sans la lentille c'est net donc la caméra n'est pas en cause. Une idée ? Merci !
  4. pankrac

    Crazybee VBAT

    Juste pour info, ça marche trop bien ! Il s'est pris des chtons d'enfer et toujours vivant. Là je me fais un autre set avec une copie de rooster comme frame et les moteurs que tu m'as conseillé.
  5. ... pour info la FC est une DYS F4 Pro V2.
  6. Bonjour, j'ai terminé le montage de mon premier racer, j'en suis au failsafe et je bloque. En fait le failsafe est sur la valeur 'not set' et pourtant, sans que j'ai rien eu à faire, il fonctionne. Je mets la QX7 et le quad sous tension, je mets un peu de gaz, et si j’éteins la QX7, les gaz se coupent et le buzzer bipe. Je n'ai rien eu à programmer, c'est je suppose un comportement par défaut. C'est exactement ce que je veux, mais que dois-je mettre du coup comme option dans le menu bind de la QX7 pour éviter le warning ? No pulse ? custom ? Je préfère éviter d'y aller à tâtons avec le failsafe et recueillir des avis éclairés. Merci
  7. pankrac

    Crazybee VBAT

    J'ai tout monté, soudé, et sans court circuit, ouf !! J'ai pris mon temps et fait de nombreux tests de continuité. Pour un début suis plutôt content. Bientôt le premier vol d'essai. Merci encore pour les conseils.
  8. pankrac

    Crazybee VBAT

    Merci beaucoup Toper pour ces réponses. J'ai déjà un set de vis et les entretoises alu d'un falcon250 ça devrait le faire et je vais mettre des patins 3M sous les bras. Pour les moteurs j'ai pris ce set pour débuter pas cher et pas trop violent pour un noobie comme moi. Je sais qu'acheter pas cher c'est acheter deux fois, mais je veux me faire la main avant. Peut être des soft mount sous les moteurs pour limiter les vibrations et le jeu ? Je prends bien note des références pour les moteurs EMAX, et le VTX je le prendrai pour un autre montage. Qualifiés d'office pour les olympiades du hors sujet.
  9. pankrac

    Crazybee VBAT

    Et ça le fait ? Suis encore un jeune padawan et voici la pile des composants choisis : DYS F4 PRO V2 Runcam Swift 2 VTX HGLRC GTX226 5.8G 40CH 25mW 200mW 600mW moteurs Rarcestar 2205 2300 KV Emax Bullet Series EMX-SC-1774 D-SHOT 30A FrSky XSR et pour les hélices sais pas encore... J'ai reçu un lot de quadripales gratos en 5040. Qu'en penses tu ?
  10. pankrac

    Crazybee VBAT

    Bon, finalement le revendeur m'envoie une nouvelle carte à ses frais, donc problème résolu. Ça m'aura permis d'en apprendre un peu plus sur Betaflight. Prochaine étape, je vais assembler de A à Z un racer sur une frame lisam ls 210. Je saute dans le grand bain 🙂 mais c'est un autre sujet. à bientôt et merci !
  11. pankrac

    Crazybee VBAT

    ça ne change quasiment rien malheureusement, avec ces 2 modifs. J'avais contacté bgood qui me demande de faire une vidéo pour qu'ils analysent le problème... https://youtu.be/r2ViKcqjJr0
  12. pankrac

    Crazybee VBAT

    Salut, tu trouveras ci-dessous un screenshot de la partie batterie après avoir remis les paramètres par défaut dans BF car j'avais change l'échelle pour arriver à 4.2V, mais en tatonnant, et avec des valeurs d'intensité délirantes. Et aussi un screenshot du résultat des commandes status et tasks avec CLI. Tous les paramètres sont classiques pour l'UR65. Suis bien en Dshot600 avec 8 et 2 khz avec l’accéléromètre, et pas de port UART activé, ni rien d'autre : tu remarqueras que la charge cpu est à 33% avec des pics parfois frôlant les 40% et ça aussi ce n'est pas normal. J'ai justei un peu changé les PID et ajouté le buzzer sur les beacon dshot, mais rien changé aux filtres. Ces modifs n'ont pas occasionné de différences sur la charge CPU et le voltage.. Pourtant il vole super bien, mais ça m'ennuye de ne pas pouvoir profiter de l'alerte batterie sur l'OSD (je les fusille à a chaîne malgré le timer, trop pris dans la joie de voler avec cette petite machine) Et la charge CPU m'inquiète aussi. J'ai flashé les esc dans leur dernière version, et suis en derniere version du firmware de la FC, mais ça ne change rien. Qu'en penses tu ? Merci !
  13. pankrac

    Crazybee VBAT

    Bonjour, J'un un nano UR65 UAV, et je viens de changer la FC Crazybee car j'avais un esc de grillé sur celle d'origine. J'ai fait les soudures de la caméra, de la prise lipo, tout remonté sans problème, bind en D8 OK et il vole très bien sauf que l'ai un souci d'affichage de batterie. Les données sont erronées. Dans l'onglet alimentation et batterie, il m'indique 3 éléments connectés et une tension de 8.9 volts alors qu'il n'y a pas de lipo connectée, et quand j'en mets une, ça passe carrément à 25 volts, données reportées dans l'OSD. Sur l'ancienne carte avec les même paramètres, les données de voltage sont correctes. C'est très gênant évidemment pour la gestion de la batterie en vol.. Si quelqu'un à une idée sur le sujet ? Merci et bons vols
  14. Merci à tous pour vos retours. Si un tableau reprenant tous les cas de figure existe quelque part, je serais preneur ! Sinon je veux bien essayer de le commencer sur une plateforme de partage, cela dit ça a l'air d'être assez évolutif comme sujet...
  15. ... et j'ajouterai qu'il faut bien faire le distingo entre flasher une nouvelle version d'OpenTX et la version du module interne XJT. Du coup si ce module interne est bridé en non LBT, l'ajout d'un module externe multi procotoles peut il contourner le souci ? Merci encore
×
×
  • Créer...