Aller au contenu
DroneBuilds

Surchauffe carte vTx


Messages recommandés

Bonsoir,

Je commence à paramétrer mon Eachine X220S via BétaFlight, tout se passe bien.

J'ai installé un récepteur spektrum, parce que je garde ma radio DX8 et tout fonctionne.

Les ports sont ok, les sticks et boutons ok aussi.

Je n'ai pas encore mis les hélices, j'attends demain matin 🙂

J'ai branché une lipo 3s pour les tests en intérieur, histoire de vérifier le sens de moteur, etc...

Je remarque que la carte vTx (celle qui est au dessus de la pile des cartes) chauffe énormément. Elle dégage d'ailleurs une odeur de chaud. Quand j'y pose le doigt dessus, c'est brulant.

Est-ce normal ?

Merci de vos lumières 🙂

Lien à poster
Partager sur d’autres sites

oui c'est tout a fait normal a ce niveau.

vérifie bien que l'antenne du vtx est bien connecté dessus sinon le vtx va chauffer encore plus et certainement griller.

evite aussi de laisser ton vtx brancher sans voler il n'aimera pas non plus !

  • Merci ! 1
Lien à poster
Partager sur d’autres sites

Ok, merci. L'antenne est bien fixée, j'avais lu en effet qu'il fallait être vigilant à ce niveau.

Je finis la programmation ce matin, et normalement, si le soleil se maintient, j'envoie le bébé faire ses premiers vols 🙂

Bons vols à vous

  • J'aime 2
Lien à poster
Partager sur d’autres sites

Bon, le bébé à bien volé, premiers réglages ok.

C'est un vol très smooth (D/R à 50, Expo à 25, Lipo 3S).

Plusieurs questions aux plus chevronnés :

- Lorsque j'atterris, le drone semble vouloir corriger une assiette qui ne lui plait pas et envoie de la sauce dans les moteurs (voir en fin de vidéo) : késako ?

- Sur ma radio (Spektrum DX8), je n'ai pas de type de modèle "Drone". J'ai mis Avion, Acro. J'ai bon ou il faut mettre en hélico ?

Merci de vos lumières 🙂

PS : le bruit de flotte en fond ne vient pas de la suée que j'ai prise en décollant, c'est un bassin sur lequel est posé le téléphone 😂🤣

 

 

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

De toute évidence, pas mieux que Joelamoule.  A désactiver de façon permanent via Betaflight (Onglet "config") et le configurer pour l'avoir sur un inter de ta RC. Idée. 

Reste  sur modèle Avion acro . Bien que nous sommes casiment tous mécréants en Spektrum dans la discipline...

Chouette vrai Maiden ! Qui plus est sous le soleil 😎

Qu'est ce que tu as sué ! 🤣

Modifié (le) par CriTof
  • Haha 1
Lien à poster
Partager sur d’autres sites
Il y a 1 heure, CriTof a dit :

A désactiver de façon permanent via Betaflight

Merci à vous, avec humour en plus, j'adore !

C'est fait. Je recharge les batteries et j'y retourne pour voir la différence.

Bons vols à vous.

Lien à poster
Partager sur d’autres sites

bon bin c'était bien ça ! merci à vous.

  • J'aime 1
Lien à poster
Partager sur d’autres sites

Est-ce qu'il y a un intérêt à uploader mes moteurs sous Jesc pour un Dshot bidirectionnel ?

Je lis que les filtres provoquent parfois des interférences et génèrent des comportements bizarres...

Lien à poster
Partager sur d’autres sites
il y a 1 minute, Attafr a dit :

Tu peux même rajouter un switch pour l’activer/désactiver...

oui j'ai vu. Mais en fait (pardonne ma question naïve) est-ce vraiment utile ce mode ?

Lien à poster
Partager sur d’autres sites
il y a 5 minutes, JackFly a dit :

oui j'ai vu. Mais en fait (pardonne ma question naïve) est-ce vraiment utile ce mode ?

OUI ! Cela rajoute un « filet » de gaz (qui stabilisé ton qwad) quand tu descends ces derniers à zéro et après/pendant un flip tu le ressent...

Mais j’ai volé des années sans et il n’y avait pas de problème, mais une fois que tu y a goûté, c’est quand même mieux, avec le temps, tu coupes l’armement en même temps que tu te poses et tu te rends même pas compte qu’il est activé !

Modifié (le) par Attafr
  • +1 1
Lien à poster
Partager sur d’autres sites
il y a 10 minutes, Attafr a dit :

tu coupes l’armement en même temps que tu te poses et tu te rends même pas compte qu’il est activé !

mais en fait ça revient presque à l'avoir en permanence, non ?

Lien à poster
Partager sur d’autres sites

Encore une tite question ?

Mes moteurs/ESC sont sous BLHéli_S (je sais : une vieillerie) ; est-ce qu'il y a un moyen d'uploader en BLHéli32 ?

Si oui : super, comment ,

Si non, quelle valeur mettre pour le timing moteur : Low, middle ou hight ?

Lien à poster
Partager sur d’autres sites
il y a 38 minutes, JackFly a dit :

Encore une tite question ?

Mes moteurs/ESC sont sous BLHéli_S (je sais : une vieillerie) ; est-ce qu'il y a un moyen d'uploader en BLHéli32 ?

Si oui : super, comment ,

Si non, quelle valeur mettre pour le timing moteur : Low, middle ou hight ?

NON

utiliser blheli suite (premier sur cette page) https://www.mediafire.com/folder/dx6kfaasyo24l/BLHeliSuite

Configuration https://oscarliang.com/flash-blheli-s-esc-firmware-fc-pass-through/

Lien à poster
Partager sur d’autres sites

Arrrrrrffffff, j'ai essayé, ça marche pas sur mon PC. je crois que mon port USB est pas bon.

BétaFlight et les autres BLHELI fonctionnent sur mon mac.

Mais si je ne me trompe pas, même sur cette version de BLHELISUITE, la valeur du timing est par défaut sur Medium. Est-ce la bonne valeur ou faut-il autre chose ?

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...