Aller au contenu
DroneBuilds

FLYSKY I6X - Eachine Cvatar - Bind


Richest

Messages recommandés

Bonjour à tous,

Je suis nouveau sur ce forum et également dans le monde du FPV.

J'ai regardé énormément de tutos donc je commence à avoir les termes mais consommer beaucoup de contenu me perd un peu également.

Aujourd'hui, je possède le cinewhoop Eachine Cvatar en 6S avec le receiver TBS Crossfire. En radio, j'ai la FS-I6X de chez Flysky vendue avec le receiver X6B.

Mon problème est que je n'arrive pas à bind la radio.

 

Je présume que la radio est paramétrée avec le receiver X6B ? Est-ce possible de rajouter/échanger ce receiver sur le contrôleur de vol Eachine Cvatar ? Est-ce mieux que ce qu'il y a déjà installé ?

Si j'ai pas besoin du X6B, comment binder ma radio avec le receiver du drône ? J'ai bien tenté la manip "Bind Key + Power" sur la radio, je rentre bien dans "RX Binding" mais quand j'appuie sur le bind du drône avec une lipo, rien ne se passe. Des modifications à faire sur Betaflight ?

 

Merci beaucoup de m'avoir lu

Lien vers le commentaire
Partager sur d’autres sites

il y a 4 minutes, Richest a dit :

le receiver TBS Crossfire. En radio, j'ai la FS-I6X de chez Flysky vendue avec le receiver X6B.

Mon problème est que je n'arrive pas à bind la radio.

Salut,

tu ne pourras pas bind le crossfire avec ta flysky, ce sont 2 Protocoles langage bien différents.

seul ton x6b communiquera avec ta radio et le bind se fera

Lien vers le commentaire
Partager sur d’autres sites

Posté(e) (modifié)

Super, merci beaucoup.

En fait, pour bind avec le crossfire il m'aurait fallu par exemple une radio comme la FrSky QX7 ou S avec le module derrière ?

Du coup, voici une photo du X6B et du controleur. Savez-vous comment le brancher ? Parce que le receiver du drône est fixé par une soudure donc je sais pas trop comment ajouter celui-là avec ces sorties 3 branches

IMG_5489[1538].jpg

Capture.JPG

Modifié (le) par Richest
Lien vers le commentaire
Partager sur d’autres sites

il y a 2 minutes, Richest a dit :

Parce que le receiver du drône est fixé par une soudure donc je sais pas trop comment ajouter celui-là avec ces sorties 3 branches

Tu es pas équipé d’un fer à souder?

Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV
il y a 13 minutes, Richest a dit :

Je vais essayer, merci !

Ensuite, pour la procédure  du bind, tu alimentes ton rx, (soit avec l’usb si ta FC le permet, soit avec la lipo), en appuyant sur le bouton noir le plus au bord du rx (celui de droite)

puis tu allumes ta radio en appuyant aussi sur le bouton bind de ta radio, normalement la procédure bind est faite

ensuite, il faudra aller sur bf on en reparle après.

Lien vers le commentaire
Partager sur d’autres sites

Le 02/04/2021 at 15:08, Tchapaille a dit :

Ensuite, pour la procédure  du bind, tu alimentes ton rx, (soit avec l’usb si ta FC le permet, soit avec la lipo), en appuyant sur le bouton noir le plus au bord du rx (celui de droite)

puis tu allumes ta radio en appuyant aussi sur le bouton bind de ta radio, normalement la procédure bind est faite

ensuite, il faudra aller sur bf on en reparle après.

Salut Tchapaille

J’ai bien soudé le récepteur selon les couleurs puis j’ai fait la procédure mais il ne se passe rien que j’essaie de bind 

Peut être que j’ai fait une erreur quelque part au niveau de la photo ?

98798B9F-E89E-4CB5-A56C-8F0C9322D950.jpeg

Lien vers le commentaire
Partager sur d’autres sites

Merci Mathieu26 pour ton aide.

J’ai fait 3 nouvelles photos.

En gros, les fils soudés à la FC sont ceux d’origine, je n’y ai pas touché. J’ai seulement soudé les fils du X6B à ces fils existants en suivant les couleurs qu’on m’a suggéré. 

J’ai essayé une première fois le jaune sur le vert, sans succès, puis le jaune sur le jaune, non plus, pour au final revenir sur le jaune/vert 

 

 

7513784C-9AC4-44B9-A3B6-F0EFBC302456.jpeg

4E9099EC-9B82-4791-B3D2-8D673297597D.jpeg

E2D680FB-F173-476D-802A-08335C522A13.jpeg

Lien vers le commentaire
Partager sur d’autres sites

Le 04/04/2021 at 14:52, Richest a dit :

Salut Tchapaille

J’ai bien soudé le récepteur selon les couleurs puis j’ai fait la procédure mais il ne se passe rien que j’essaie de bind 

Peut être que j’ai fait une erreur quelque part au niveau de la photo ?

98798B9F-E89E-4CB5-A56C-8F0C9322D950.jpeg

le rx est bien alimenté vu la led rouge, tu dois pouvoir bind le rx avec la radio

Lien vers le commentaire
Partager sur d’autres sites

il y a 2 minutes, Tchapaille a dit :

le rx est bien alimenté vu la led rouge, tu dois pouvoir bind le rx avec la radio

 

Le 04/04/2021 at 14:52, Richest a dit :

Salut Tchapaille

J’ai bien soudé le récepteur selon les couleurs puis j’ai fait la procédure mais il ne se passe rien que j’essaie de bind 

Peut être que j’ai fait une erreur quelque part au niveau de la photo ?

98798B9F-E89E-4CB5-A56C-8F0C9322D950.jpeg

comment fais tu le bind?

Lien vers le commentaire
Partager sur d’autres sites

Oui il est bien alimenté, il fait bien les bips de démarrage. Du coup je reste appuyé le bouton bind sur le X6B, ensuite sur la Flysky je reste appuyé sur Bind key et je l’allume. Elle rentre en RX binding mais ne proc pas, j’ai vu sur des vidéos que c’est instantané et au bout d’1 ou 2minutes toujours rien. 

Lien vers le commentaire
Partager sur d’autres sites

il y a 5 minutes, Richest a dit :

Oui il est bien alimenté, il fait bien les bips de démarrage. Du coup je reste appuyé le bouton bind sur le X6B, ensuite sur la Flysky je reste appuyé sur Bind key et je l’allume. Elle rentre en RX binding mais ne proc pas, j’ai vu sur des vidéos que c’est instantané et au bout d’1 ou 2minutes toujours rien. 

tu as regardé ça? 

 

il y a 1 minute, Richest a dit :

Avec les photos que j’ai mis tu penses que tous les branchements sont cohérents ? Est-ce que ça peut provenir d’un update à faire ? Une mauvaise programmation de la radio de base ? 

pour le moment le seul cablage important, c'est l'alimentation du rx rouge et noir pour faire le bind entre ta radio et le rx

je pense que tu loupes un truc sur le process du bind

Lien vers le commentaire
Partager sur d’autres sites

Le 05/04/2021 at 22:31, Tchapaille a dit :

tu as regardé ça? 

 

pour le moment le seul cablage important, c'est l'alimentation du rx rouge et noir pour faire le bind entre ta radio et le rx

je pense que tu loupes un truc sur le process du bind

Salut Tchapaille, désolé pour le retard et l'absence de réponse, j'ai du partir une semaine donc je n'ai pas touché au drone depuis!

Juste pour t'informer que je viens de réussir à bind. En fait, il fallait appuyer sur le bouton bind du récepteur et en même temps clipser la fiche à son emplacement sur le récepteur. Et suite à cela, faire la manipulation de bind sur la télécommande. Merci pour ta précieuse aide 

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Bon.. j'ai pas beaucoup avancé.

Impossible d'armer le drone. J'ai paramétré Betaflight selon le manuel du Eachine Cvatar Lien Banggood Manuel

betaflight2.JPG.87c0f90f4ae713c35c53283b4bdff7a9.JPG

J'ai essayé IBUS et SBUS parce que je ne suis plus à ça près comme test 😀

Dans Betaflight, onglet récepteur, rien ne se passe

betaflight3.thumb.JPG.68d6a2ddb73381905778fce890e24c06.JPG

 

Quand j'allume la radio, la LED rouge est statique donc le bind est ok.

J'ai utilisé la commande Status trouvée sur Wearefpv ici 

betaflight.thumb.JPG.8b39f59d33a97dad34b5b77b75b5b7c0.JPG

Commande faite lorsque le drone est connecté en USB, avec Lipo, radio allumée, led rouge du receiver statique

C'est le RXLOSS qui dérange ici non ? Est-ce que ça vient d'une configuration à faire sur la radio ? Un switch ?

Merci 

Lien vers le commentaire
Partager sur d’autres sites

il y a 23 minutes, Richest a dit :

Bon.. j'ai pas beaucoup avancé.

Impossible d'armer le drone. J'ai paramétré Betaflight selon le manuel du Eachine Cvatar Lien Banggood Manuel

betaflight2.JPG.87c0f90f4ae713c35c53283b4bdff7a9.JPG

J'ai essayé IBUS et SBUS parce que je ne suis plus à ça près comme test 😀

Dans Betaflight, onglet récepteur, rien ne se passe

betaflight3.thumb.JPG.68d6a2ddb73381905778fce890e24c06.JPG

 

Quand j'allume la radio, la LED rouge est statique donc le bind est ok.

J'ai utilisé la commande Status trouvée sur Wearefpv ici 

betaflight.thumb.JPG.8b39f59d33a97dad34b5b77b75b5b7c0.JPG

Commande faite lorsque le drone est connecté en USB, avec Lipo, radio allumée, led rouge du receiver statique

C'est le RXLOSS qui dérange ici non ? Est-ce que ça vient d'une configuration à faire sur la radio ? Un switch ?

Merci 

Dans l’onglet port de BF, le rx est bien selectionné sur le bon uart?

 

EF13E897-9BD6-4297-9854-8BE7FBD856D2.jpeg

Modifié (le) par Tchapaille
Lien vers le commentaire
Partager sur d’autres sites

il y a 37 minutes, Richest a dit :

Je pense que oui

Si je me rapporte à ton image... le jaune n’est pas connecté côté FC (ok) mais ton fil vert (connecté à ton RX) est connecté non pas au RX de ta FC, mais au TX... tu dois utiliser le fil jaune qui lui est bien sur le RX !!

Donc tu croise ton fil vert (qui ne sera plus connecté à ta FC et tu connectes le fil jaune...

Je suis sûr que ça ira beaucoup mieux !

C8B68975-F1E4-4532-BC64-5B7E615A4066.jpeg.e4c52aa51d8afe75330a0e0957a82327.jpeg26EE22FC-11EF-42F6-A9F8-9B6DC838E350.jpeg.05a716cb906a5de0ce3d62f5274d66f2.jpeg

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...