Aller au contenu
DroneBuilds

Messages recommandés

Bonjour à tous ! 

 

Je n’ai aucun retour OSD dans mes lunette alors que le retour vidéo est niquel, sur betaflight j’ai bien configuré et activé l’onglet OSD changé la police et joue avec les option Pal/auto/ etc.. mais rien n’apparaît dans mes lunette, je buche. 

 

Ma Fc est une succex f-405 et la cam une caddx, je vous laisse des photos des branchements, merci d’avance pour votre aide 😅

B07443A8-9CB4-44BC-AA69-2FDCABF557D9.jpeg

A79513A4-6D2A-4BE6-9E1E-9049B5FE1846.jpeg

26675940-5042-497F-ADCC-F87E551245D6.png

Lien à poster
Partager sur d’autres sites
il y a 24 minutes, Hartmann a dit :

Bonjour à tous ! 

 

Je n’ai aucun retour OSD dans mes lunette alors que le retour vidéo est niquel, sur betaflight j’ai bien configuré et activé l’onglet OSD changé la police et joue avec les option Pal/auto/ etc.. mais rien n’apparaît dans mes lunette, je buche. 

 

Ma Fc est une succex f-405 et la cam une caddx, je vous laisse des photos des branchements, merci d’avance pour votre aide 😅

B07443A8-9CB4-44BC-AA69-2FDCABF557D9.jpeg

A79513A4-6D2A-4BE6-9E1E-9049B5FE1846.jpeg

26675940-5042-497F-ADCC-F87E551245D6.png

dans l'onglet configuration Telemetry est bien coché?

Lien à poster
Partager sur d’autres sites

Une erreur d'inattention que j'ai eue, a été de sélectionner mes options OSD pour² le profil 1 uniquement, et sans faire attention, sélectionner un autre profil OSD actif... Du coup, plus aucun OSD.

Dorénavant, je coche les options OSD pour les 3 profils, au moins, peu importe celui sélectionné actif dans betaflight, plus de problème.

Peut-être quelque chose à vérifier !

 

Cf pj : Problème / plus de problème

rZmGgKs8FE.jpg

AUpo8eEGsa.jpg

Modifié (le) par Triskell34
Ajout PJ
Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
il y a une heure, Hartmann a dit :

Voilà, je suis débutant pardonnez moi 😂😂

Alors côté VTX la connectique est correcte, mais ça ne doit pas aller sur CC,CAM,GND et 5V

CFCE3239-68D9-4895-A28F-D24BF242C9DC.jpeg.415342a406730fdc719e353dc3da3667.jpeg

 

par contre côté FC, pas sûr... normalement le vert va sur T1, le rouge(Orange) sur bat, Le noir sur GND et le jaune sur VTX!

28FDA24F-9745-4E39-8BBF-5B1464DCCAF2.jpeg.9d1a02c0496c81566569802e6f081768.jpeg

Modifié (le) par Attafr
Lien à poster
Partager sur d’autres sites

Même FC que toi, voici la connectique de la camera:

IMG_20210406_201855.thumb.jpg.e929694d9366e3418e4a4053d79d4092.jpg

303229184_fcdessous.jpg.455ec3f6c5c357886870951001fbca89.jpg

La caméra est connectée via un connecteur 3 broches.

IMG_20210406_201659.thumb.jpg.95027c6646e94329ddd180681ecdd629.jpg

Et pour le VTX. Désolé je n'ai pas mes outils pour démonter la top plate. C'est un nazgulv2 donc même électronique que toi.

Modifié (le) par Gui51
Lien à poster
Partager sur d’autres sites

Sur Bf, tes réglages sont identiques aux miens, donc le problème ne vient pas de là. 

Lien à poster
Partager sur d’autres sites

Excellente nouvelle. Avec l'OSD, tu vas pouvoir voler avec toutes les infos nécessaires. Alors bon vol!

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...