Aller au contenu
DroneBuilds

Moteur qui ne démarre pas - TinyHawk 2


Messages recommandés

Salut 🙂 

J'ai besoin d'aide avec mon Tinyhawk 2 : ce week-end j'ai fait pas mal de séances de vols, en 1 et 2S, sans aucun soucis, pas de gros crash, rien. Le soir en voulant voler de nouveau, je branche la lipo et quand j'arm : un moteur essaye de tourner quelques secondes, puis s'arrête, et l'ESC redémarre (j'entend de nouveau les 2 bips). 

J'ai cherché sur le net et certains disent que c'est les ESC (pourtant j'ai bien tous les BIPs qui indiquent que les esc vont bien), d'autres parlent du moteur, alors que quand je le fais tourner à la main, je ne vois rien qui cloche ! 

Je vous met une vidéo pour vous montrer le problème. 

Si quelqu'un a déjà rencontré le soucis et qui sais quoi faire, je veux bien. Merci !

Lien à poster
Partager sur d’autres sites
il y a 7 minutes, Pandawasabi a dit :

Salut 🙂 

J'ai besoin d'aide avec mon Tinyhawk 2 : ce week-end j'ai fait pas mal de séances de vols, en 1 et 2S, sans aucun soucis, pas de gros crash, rien. Le soir en voulant voler de nouveau, je branche la lipo et quand j'arm : un moteur essaye de tourner quelques secondes, puis s'arrête, et l'ESC redémarre (j'entend de nouveau les 2 bips). 

J'ai cherché sur le net et certains disent que c'est les ESC (pourtant j'ai bien tous les BIPs qui indiquent que les esc vont bien), d'autres parlent du moteur, alors que quand je le fais tourner à la main, je ne vois rien qui cloche ! 

Je vous met une vidéo pour vous montrer le problème. 

Si quelqu'un a déjà rencontré le soucis et qui sais quoi faire, je veux bien. Merci !

bonjour,

il va falloir mettre les doigts dans le drone.

intervertir  avec un moteur qui marche, les rebrancher et faire à nouvel un essais pour mieux définir la panne.(moteur ou esc)

Lien à poster
Partager sur d’autres sites

Il me semblait bien que j'allais pas pouvoir y couper 😅 Je voulais demander si quelqu'un avait déjà eu le soucis pour éviter de refaire des soudures... 

En gros : si le moteur est la cause, ça me fera le même soucis, si c'est l'ESC, le moteur que j'aurai déplacé se remettra à tourner normalement, c'est bien ça ? 

Esperons que c'est le moteur, sinon, c'est toute la FC à changer 😭

  • +1 1
Lien à poster
Partager sur d’autres sites

Hello, pour ma part sur un petit 0802 de Mobula, j'ai eu une "gaine" de moteur, sur la cloche, qui était remontée de 1mm sur son logement. Même symptomes que toi.

Edit pour être plus précis : Il s'agit du cylindre où sont collés les aimants au néodyme.

 

Avec un peu de patate le moteur partait, mais à faible régime, causait un "reboot" de l'ESC. 

 

Entre une vérification visuelle et une intervertion des moteurs, tu devrais vite être fixé 🙂

Modifié (le) par Triskell34
  • +1 1
Lien à poster
Partager sur d’autres sites
il y a 1 minute, Pandawasabi a dit :

Il me semblait bien que j'allais pas pouvoir y couper 😅 Je voulais demander si quelqu'un avait déjà eu le soucis pour éviter de refaire des soudures... 

En gros : si le moteur est la cause, ça me fera le même soucis, si c'est l'ESC, le moteur que j'aurai déplacé se remettra à tourner normalement, c'est bien ça ? 

Esperons que c'est le moteur, sinon, c'est toute la FC à changer 😭

vi c'est bien ça

bon courage

attend de connaître le résultat

tu aura peut être une bonne surprise

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
il y a 5 minutes, Triskell34 a dit :

Hello, pour ma part sur un petit 0802 de Mobula, j'ai eu une "gaine" de moteur, sur la cloche, qui était remontée de 1mm sur son logement. Même symptomes que toi.

Edit pour être plus précis : Il s'agit du cylindre où sont collés les aimants au néodyme.

 

Avec un peu de patate le moteur partait, mais à faible régime, causait un "reboot" de l'ESC. 

 

Entre une vérification visuelle et une intervertion des moteurs, tu devrais vite être fixé 🙂

J'ai déjà fait une bonne inspection et je n'ai rien vu de particulier, rien ne touche, le moteur tourne pareil que les autres à la main 😕 Je vais tenter de défaire et remettre les vis, peut-être que.... 🤷‍♂️Merci !

Lien à poster
Partager sur d’autres sites
il y a 10 minutes, Triskell34 a dit :

Hello, pour ma part sur un petit 0802 de Mobula, j'ai eu une "gaine" de moteur, sur la cloche, qui était remontée de 1mm sur son logement. Même symptomes que toi.

Edit pour être plus précis : Il s'agit du cylindre où sont collés les aimants au néodyme.

 

Avec un peu de patate le moteur partait, mais à faible régime, causait un "reboot" de l'ESC. 

 

Entre une vérification visuelle et une intervertion des moteurs, tu devrais vite être fixé 🙂

j'ai eu exactement la même chose mais avec des poils de tapis parce que j'avais tenté de décoller poser sur un tapis (j'ai un tinyhawk S donc ça revient quasiment au même).
Tu peux aussi vérifier sur le configurateur blheli si tes esc sont détectés (et en profiter pour flasher Blheli_M qui fait gagner littéralement 2 minutes d'autonomie)

Lien à poster
Partager sur d’autres sites
il y a 26 minutes, phesox a dit :

j'ai eu exactement la même chose mais avec des poils de tapis parce que j'avais tenté de décoller poser sur un tapis (j'ai un tinyhawk S donc ça revient quasiment au même).
Tu peux aussi vérifier sur le configurateur blheli si tes esc sont détectés (et en profiter pour flasher Blheli_M qui fait gagner littéralement 2 minutes d'autonomie)

J'ai vérifié hier avec BlHeli, tous mes ESC sont bien détectés, sans soucis. J'avais vu que parfois il fallait changer le "Motor timing", mais ça n'a pas marché. 

Tu parles de flasher BlHeli_M : qu'est-ce que c'est ? Et comment on fait ? 😄

Lien à poster
Partager sur d’autres sites
il y a 1 minute, Pandawasabi a dit :

J'ai vérifié hier avec BlHeli, tous mes ESC sont bien détectés, sans soucis. J'avais vu que parfois il fallait changer le "Motor timing", mais ça n'a pas marché. 

Tu parles de flasher BlHeli_M : qu'est-ce que c'est ? Et comment on fait ? 😄

blheli_M c'est un firmware qui améliore le fonctionnement de tes ESC et ça te permet d'activer le rpm filter qui améliore l'autonomie du quad (c'est surtout perceptible sur les whoops). 

Je te link un tuto de UAVTech qui est super bien, suffit de suivre les instructions (je te conseille de mettre le pwm en 96kHz, jamais trop héhé) :

 

Lien à poster
Partager sur d’autres sites
il y a 2 minutes, phesox a dit :

blheli_M c'est un firmware qui améliore le fonctionnement de tes ESC et ça te permet d'activer le rpm filter qui améliore l'autonomie du quad (c'est surtout perceptible sur les whoops). 

Je te link un tuto de UAVTech qui est super bien, suffit de suivre les instructions (je te conseille de mettre le pwm en 96kHz, jamais trop héhé) :

 

Super, merci ! je ne connaissais pas. Je ferais ça dès que j'aurais réparé la bête 😄 D'après vos commentaires, il y a des chances que ça vienne du moteur ! 

Lien à poster
Partager sur d’autres sites
il y a 42 minutes, Triskell34 a dit :

Damned, RIP l'AIO certainement alors, vue la taille des MOSFETS si c'en est un qui a grillé, ça reviendra moins cher moralement que de déssouder / ressouder ça ..

Je n'ai pas les compétences pour trouver le mosfet mort et le dessouder ressouder... A la poubelle, tant pis 😭

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...