Aller au contenu
DroneBuilds

Passage TBS Crossfire sur Taranis X9 Lite


Messages recommandés

Bonjour,

Je n'arrive pas à installer l'émetteur TBS crossfire sur ma radio taranis X9 Lite.

L’émetteur est bien installé à l'arrière de la radio, avec l'antenne. Il s'allume lorsque je le connecte en USB.

Mais je n'arrive pas à faire les mises à jour lorsque je le connecte sur TBS Agent, voici mes écrans:

tbs01.png.bd771bf8c5d55242035d36f2f9658227.png

Je clic sur YES puis cet écran apparaît:

1509477252_tbs.jpg.3cc0d79bc2ecceb6e3ba7df4e860b9a7.jpg

Aussi sur la Taranis je ne trouve pas le mode CRSF (modes R9M, XJT uniquement) dans les réglages du module externe.

Merci pour votre aide

Lien à poster
Partager sur d’autres sites
il y a 23 minutes, Gui51 a dit :

L’émetteur est bien installé à l'arrière de la radio, avec l'antenne. Il s'allume lorsque je le connecte en USB.

Tu peux regarder page 7/7 menu SYS, tu as la version openTX, les paramètres de compilation (tu dois avoir crossfire, lua etc...) enfin la version du module interne(sous menu RX ! Si tu peux faire un printscreen de chacune de ces page ! Normalement tu n’as pas l’obligation de faire une mise à jour.

Tu trouveras sur cette page la version .lua de AgentX Lite.

https://www.team-blacksheep.com/products/prod:agentx
 

Tu peux regarder cette vidéo, il explique (à environ 5’30’’)  tu verras comment utiliser ton module EXT !

  • +1 1
Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Merci pour ton aide Attafr.

Sur le lien que tu m'as envoyé, j'ai réussi à faire la dernière mise à jour du firmware.

Maintenant je n'arrive pas à avoir CRSF dans module externe. Voici les écrans demandés:

IMG_20210417_133025.thumb.jpg.9a3ddac741e25a50189392b5986b0338.jpg

 

 

 

IMG_20210417_133147.jpg

J'ai essayé de suivre la vidéo mais je n'arrive pas à suivre ses modifications sous OpenTX.

Modifié (le) par Gui51
Lien à poster
Partager sur d’autres sites
il y a 9 minutes, Gui51 a dit :

j'ai réussi à faire la dernière mise à jour du firmware.

Il faudrait mettre à jour la version openTX de ta radio, tu est en 2.3.0 (2.3.11 actuellement) !

https://opentx-doc.fr/wiki/flasher-opentx-depuis-sa-radio

tu trouveras la bonne image SD ici

https://opentx-doc.fr/wiki/opentx-2-3-11-2-3v0035-2021-01-08

Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Ok, merci 1000X Attafr. Je viens de mettre à jour Open TX sur la radio.

Et là c'est bon, j'ai bien CRSF en module externe 😃😃

J'avais déjà tout sur ma carte SD, je n'ai donc pas besoin de reprendre l'image sd?

C'était bien un problème de version Open TX.

Par contre je retrouve le même problème pour faire la mise à jour du module crossfire sous TBS Agent?

Modifié (le) par Gui51
Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
il y a 8 minutes, Gui51 a dit :

 A enfin, je vais pouvoir finaliser mon passage en crossfire!

Tu verras, que du bonheur ! 😎

Lien à poster
Partager sur d’autres sites

Ah c'est clair, 1km de portée avec le RXSR à 160km on les atteint rapidement.

Je n'ai pas le fichier CROSSFIRE dans la carte SD (avec le fichier lua). Où est-ce que je peux le trouver?

Lien à poster
Partager sur d’autres sites
il y a 21 minutes, Gui51 a dit :

Par contre je retrouve le même problème pour faire la mise à jour du module crossfire sous TBS Agent?

Tu as essayé un autre câble usb ?

inclus unstables releases

Modifié (le) par Attafr
Lien à poster
Partager sur d’autres sites
il y a 4 minutes, Gui51 a dit :

Je n'ai pas le fichier CROSSFIRE dans la carte SD (avec le fichier lua). Où est-ce que je peux le trouver?

Prend la carte que je t’ai mis en référence...

Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Ok, fichiers installés sur la carte SD.

Au lieu de trouver le fichier CROSSFIRE via la carte SD, je tombe sur cet écran en première page:

Et j'IMG_20210417_144325.thumb.jpg.354adefeffff28bb560af30e403d99cc.jpg

Et j’accède bien aux paramètre de l'émetteur 🙂

La puissance est définie sur 500mW, ça pose pas de problème? Au moins je risque plus le failsafe.

Par contre, ça marche toujours pas sur TBS Agent également avec unstables releases coché.

Malgré cela, puis-je continuer l'installation crossfire et équiper le racer avec le récepteur?

Modifié (le) par Gui51
Lien à poster
Partager sur d’autres sites
il y a 35 minutes, Gui51 a dit :

Par contre, ça marche toujours pas sur TBS Agent également avec unstables releases coché.

C’est bizarre... tu te connectes avec le module dans la radio ? Tu as essayé module retiré ?

j’insiste sur le câble usb... vraiment un câble DATA !

il faudrait le mettre à jour, ce serait mieux, 

Lien à poster
Partager sur d’autres sites

Je me suis connecté avec la radio allumée et module installé.

J'ai essayé qu'avec le module (démonté de la radio): même résultat.

J'utilise le même câble que j'utilise avec le Caddx vista, et qui m'a permit d'ajouter le hack (donc ce câble transfert bien des données).

Je suis passé par le site TBS Agent X. Là j'ai effectué la dernière mise à jour firmware + passage en 500mW. Et cette modif est bien prise en compte sur la radio.

Lien à poster
Partager sur d’autres sites

En tout cas, la procédure de BIND a bien fonctionné, j'ai repris le connecteur du R-XSR sur l'UART2.

Voici mon câblage du récepteur TBS Crossfire nano sur Nazgulv2:

cross1.thumb.jpg.7e09199fec05c037f2618164793ff244.jpg

cross2.thumb.jpg.a4ab441d8427b54f88729f6907c3d217.jpg

cross3.thumb.jpg.a3a717479467b1aad3a28f55f0bbf0c9.jpg

Un grand merci à Attafr pour la mise à jour de ma taranis 😎

  • J'aime 1
Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...