Aller au contenu
DroneBuilds

Messages recommandés

Bonjour je fais appel à votre aide parce que j’ai un soucis qui vient de causer ma première casse et ça m’enchante pas trop. (Je débute dans le fpv donc je galère ) En gros j’ai un message qui s’affiche: Batt<full. 
Quand ce dernier s’affiche je n’arrive plus à armer mon drone ni à voler etc... DuCoup je débranche et rebranche plusieurs fois les lipo tout ça (chargée à bloque) puis ça fini par fonctionner. Je vol 1 minute puis d’un coup le drone se désarme tout seul alors que je ne touche à rien .. la première fois pas de soucis car j’étais pas haut mais là aujourd’hui après une bonne sessions ou tout aller niquel le problème apparaît et DuCoup j’ai cassé .. si quelqu’un sait quel est le soucis ça m’aiderait beaucoup ! 🙏

Lien à poster
Partager sur d’autres sites

J’ajoute que je viens de me rendre compte que le problème survient uniquement quand je vole en 4s pour le moment alors qu mon drone est en 6s. Le message batt<full n’apparaît que en fin de sessions quand je revole en 4s après des 6s. 

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / WE are FPV

×
×
  • Créer...