Aller au contenu
DroneBuilds

Problème de configuration sur BetaFlight et BLHeli_S


Messages recommandés

Bonjour,

Débutant dans le monde du FPV, je viens de monter mon premier quad en 5 pouces. L'étape suivante est donc le paramétrage des esc et du drone sur BetaFlight. Seulement je bloque à chaque étapes.

Mes esc sont paramétrables sous BLHeli_S, mais quand j'ouvre le logiciel et que je connecte mon drone le bouton "connect" reste grisé et je ne peut donc pas lire mes esc pour les flasher.

De plus sur BetaFlight je bloque à l'étape du choix des ports. Ma FC est une Mamba F405 MK2 et je l'ai branché comme sur la photo, après avoir modifié les ports sur BetaFlight comme sur l'autre photo je n'ai toujours aucun signal de la radio dans l'onglet récepteur.

En bref je n'arrive à rien, je vous serais énormément reconnaissant si vous arriviez à m'aider !

2021-06-08.png

IMG_20210608_181233.jpg

IMG_20210608_181327.jpg

2021-06-08 (1).png

POIDS : 398 grammes

Liste des composants

Frame

TBS Source One

FC

Stack Mamba F405 MK2

ESCs

1 x Stack Mamba F405 MK2

Moteurs

4 x T-Motor Velox 2306 2400KV

Jeu d'hélices

1 x Ethix S4 Lemon Lime

Caméra FPV

RunCam Mr Steele édition

Émetteur vidéo

Eachine tx805

Antenne vTx

Menace RHCP

Récepteur radio

Nano Rx

LiPo

R-Line tattu 3.0 1550mah
Prix total : 0 €
Lien à poster
Partager sur d’autres sites

Salut,

T'es un peu à cheval entre un DroneBuild et une demande d'aide. Je le laisse dans cette rubrique pour l'instant, plutôt que Entraide, pour que tu puisses le compléter et changer le titre.

Il faut que tu sélectionnes la bonne interface, pour le moment t'es en "Toolstick", ça devrait aller mieux ensuite :
image.png.436eeead452a2ba482f6b4dc097ee075.png

  • +1 1
Lien à poster
Partager sur d’autres sites

Entendu j'essayerais ça ce soir 😉

Et concernant betaflight est-ce que j'ai correctement configuré les ports du coup ? Ou le problème vient d'autre part ?

Lien à poster
Partager sur d’autres sites

Bonjour,

Petite question.. ton récepteur est bien bindé avec ton émetteur ?

les voies fonctionnent sur bétaflight (onglet récepteur) ?

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Bonjour,

Oui j'ai bien bindé ma radio, je peux voir le nano rx dessus. La led au dos du module crossfire est verte mais les voies ne fonctionnent pas sur betaflight, c'est pour cette raison que je pense avoir fait une erreur dans la configuration des ports

Lien à poster
Partager sur d’autres sites
Il y a 4 heures, IvoQuen a dit :

La led au dos du module crossfire est verte mais les voies ne fonctionnent pas sur betaflight, c'est pour cette raison que je pense avoir fait une erreur dans la configuration des ports

Il faut avoir bien soudé (ch1 vers RX et ch2 vers TX de mémoire) et avoir sélectionné le protocole Crossfire dans BF.

Lien à poster
Partager sur d’autres sites

Merci Jerome j'ai pu résoudre le problème des esc !

J'ai revérifié et mon nano rx est bien branché, et non je n'ai pas déconnecté mes esc du rx6 je ne savais pas qu'il fallait le faire

Lien à poster
Partager sur d’autres sites

Effectivement je n'avais pas mis le protocole crsf sur bf, malheureusement ça ne change rien à mon problème je n'ai toujours pas de retour dans l'onglet récepteur

Lien à poster
Partager sur d’autres sites

Tu ne pourras pas utiliser le Smart Audio du VTX si tu as un GPS (les 2 utilises l'UART 3). Le prbl est contournable en créant un port Softserial et en détournant un pad de LEDs par exemple, pour utiliser le Smart Audio.

Pour ton RX, sans voir les soudures côté RX et FC, on ne va pas pouvoir t'aider.

  • +1 1
Lien à poster
Partager sur d’autres sites

si ton récepteur est bien bindé, cela peut aussi provenir de mauvaises valeurs rentrées dans ton émetteur.

j'ai eu ce problème récemment et une mauvaise valeur au niveau des GAZ empêchait la communication avec la FC

L'Echelle+ était à 120 et rien ne fonctionnait.

maintenant il faut voir si c'est cela qui dans ton cas empêche la communication.

IMG_20210503_204220.jpg

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...