Jump to content
DroneBuilds
Galvao340

kiss Activer le mode stabilisé sous Kiss

Recommended Posts

Il y a 4 heures, DaD a dit :

La led tu as pu la casser en serrant les écrous en nylon. Tu peux vérifier en branchant la carte en usb. 

Recable dans le bon sens, vérifie bien tout le cablage y compris l'alimentation de la carte, et reflashe tout. 

la led fonctionne nikel quand je branche mais apres plus rien 

j'ait tout verifier j'ai tout reflasher plusieurs fois et  j'ai meme voulu flasher les esc mais blheli configurator ne se connecte pas car elle est sous kiss

je me demandait comment la mettre sous betaflight

Share this post


Link to post
Share on other sites

Et là, certains moteurs tournent mais pas tous ? 

Pour BLheli, c'est un peu galère. 

Faut brancher tous les signaux et ground signal sur un carte bf, alimenter les 3sc,et passer par la carte bf. 

Tu peux également passé par le connecteur de la kiss mais faut pas qu'elle soit alimentée. 

  • J'aime 1

Share this post


Link to post
Share on other sites

pour repondre a ta question oui les moteurs tournent suaf le pwm3 j'ai a peine 2h pour trouver une solution apres je dois aller voler et je compte aussis le prendre pour les vacances et je part mercredi 

Share this post


Link to post
Share on other sites

Si t'as pas d'autres carte on va commencer par diagnostiquer d'où ça vient. 

Commence par prendre le moteur 2 et le mettre sur l'esc 3. Si ça tourne c'est ton actuel moteur 3 qui a un soucis. 

Si ça tourne pas, tu fais pareil avec les esc, tu mets le 2 sur le 3.

Ça peux également venir d'un câble, dons si ça tourne toujours pas, essaye avec les câbles. 

Si tout est flashé et paramètres par défaut, c'est probablement hardware.... 

Share this post


Link to post
Share on other sites
Youtube WE are FPV

bah le pad a l'air bon

je voudrai bien essayer avec le conecteur mais faut pas abuser on paye 40€ une carte qui s'abime sans avoir voler

 

moi mon but c'etait que le build soit plus propre et sans cables maintenant je suis obliger d'acheter le caple pour le connecteur de la kiss  en plus de ca comme j'avai couper les cables a la bonne longueur bah je dois les racorder ca va ertre degueulasse

 

je vais pas pouvoir le prendre pour les vacances j'avai acheter la gopro expres je suis juste degouter

Share this post


Link to post
Share on other sites

bon enfaite c'etait tout con en face du pad il y a un transistore et ma soudure a faitr un micro pont entre le pad et le transistore je l'ai vu avec la loupe et ducoup jj'ai repreparer mon cable pwm et ca fonctionne 

  • J'aime 1

Share this post


Link to post
Share on other sites
il y a 1 minute, DaD a dit :

Donc c'était bien le Câblage.... La première piste est souvent la bonne ;)

Content pour toi, tu vas pouvoir voler.... 

je suis desoler de t'avoir fait perdre ton temp néenmoin je suis tres impressioner de ta pascience quand j'aurais des problems je sis sur quel forum je peut conpter 

 

merci a toi et bonne continuation sur la chaise et le forum

  • J'aime 1

Share this post


Link to post
Share on other sites

Salut galvao

 

Alors ces vacances se sont bien passer avec ton Racer et ta Goproooooooooo...lol ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...