Aller au contenu
DroneBuilds

Presets Jeno 5.1 les moteurs font n'importe quoi à l'armement


Quentino35
Aller à la solution Résolu par Motard Geek,

Messages recommandés

Bonjour,

Je viens de finir de monter mon drone, étant avec la frame Jeno 5.1  j'ai utilisé les presets stock du Jeno, et après plusieurs tentatives je n'arrive pas à le faire décoller.

Plus précisément, sans hélices, à l'armement j'entends les moteurs qui tournent très vite et de manière erratique (vibrations, secoussent). J'ai quand même testé avec des hélices, en me disant que c'était peut-être juste le airmode et là le drone s'est directement retourné.

J'ai suivi le tuto "Décollage impossible ? Configurer les moteurs (sens et ordre) avec Betaflight Configurator 10.8.0", j'ai calibré le gyro, les moteurs tournent dans le bon sens, et sous betaflight tout tourne de manière fluide ... et pour le test avec les hélices, j'ai vérifié 8 fois le sens des hélices !

Je vous détail un peu ma configuration :
- Configurateur : Betaflight 10.9.0
- Firmware : 4.4.2 BTFL
- Version de BLHeli_32 : 32.9

- Frame : Jeno 5.1
- Moteurs : T-motor f40 pro IV 2400kv
- ESC : ESC 4en1 MAMBA F40 Mini 6S 128K BLHeli32 - Diatone
- FC : Zeus 722 mini F7 3-6S - HGLRC
- RX : TBS nano RX
- Radio : TBS tango 2
- Vidéo : Caddx vista Nebula pro
- GPS : GPS GOKU GM10 Mini V3 - Flywoo
- Hélices : HQPROP ETHIX S5 CINEMATIC PROPS

Je peux vous envoyer un détail des paramètres Betaflight si vous le souhaitez, mais je sais pas quel format est le plus adapté ? Screenshots ? CLI ?

Merci pour vos réponses, mon précédent drone étant tombé dans l'eau en mars dernier, ça fait trop longtemps que je n'ai pas volé (j'ai depuis changé les moteurs, la FC et les ESC !!) !

Lien vers le commentaire
Partager sur d’autres sites

il y a 6 minutes, Quentino35 a dit :

les moteurs tournent dans le bon sens

mais sont-ils dans le bon ordre ?

les hélices sont-elles dans le bon sens ?

as-tu testé sans le preset ?

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

je pense que ca vient tres probablement du mapping des moteurs..... (soit ca, soit le sens, soit les props.....)

 sinon le sens de la fc non coherent sur la premiere page de conf.....

Lien vers le commentaire
Partager sur d’autres sites

Je viens de mettre le preset officiel tune + filters de betaflight pour le firmware 4.4 et à l'armement ça semble déjà beaucoup plus sain !! 

Comment feriez-vous pour adapter le Preset du Jeno pour avoir ses tunes, pid et filtres ?

J'ai l'impression qu'avec les presets du Jeno le ralenti des moteurs est plus élevé, je me trompe peut-être mais dans le doute comment baisser cette valeur dans BF ?

Modifié (le) par Quentino35
Lien vers le commentaire
Partager sur d’autres sites

J'imagine mais ça ne m'arrange vraiment pas, je suis encore débutant dans le domaine et je voulais justement profiter des presets et de la communauté autour de cette frame pour avoir un drone DIY bien tuné.

Aurais-tu une autre piste ?

Qu'est-ce qui pourrait expliquer ces saccades dans les moteurs ?

J'ai testé différentes options des ESC fournis avec le preset du Jeno, mais aucun ne marche mieux 😞 

Lien vers le commentaire
Partager sur d’autres sites

il y a 14 minutes, Quentino35 a dit :

Qu'est-ce qui pourrait expliquer ces saccades dans les moteurs ?

mauvais KV, ou inadapté....

as tu bien coché les bonnes cases du preset..... ? si t’as coché les bonnes cases, je ne vois comment il pourrait foutre la merde.....

y a ptet un mauvais reglage esc, mais ca ne ferait pas se retourner le quad (comportement typique d’une mauvaise conf).....

en esc : 48Khz, timing en medium/high (23° )

 

t’es en 2400kv.... t’as donc bien des lipo 4S?

Modifié (le) par nochamo
  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Les presets sont pour du 6S, même si ça devrait aussi passer en 4S.

Si le quad se retourne à l'armement, y a quand même 95% de chances que ça soit un prbl de config plus qu'un prbl de tune.

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Super, ça commence à mieux marcher !!
Au regard de ma config, quelles options me conseillez-vous ??
image.thumb.png.dfdd6953ef8bb1f2629f80d81162c884.png

il y a 16 minutes, Jerome a dit :

Les presets sont pour du 6S, même si ça devrait aussi passer en 4S

Mince, je pensais que c'était complètement indépendant du nombre de cellules 😞

Moi qui voulais un setup clean sans trop me prendre la tête, je me suis encore mis dans une galère !

Y'aurait-il un preset 4S qui trainerait ? Ou des pistes pour l'adapter au 4S ? 

Modifié (le) par Quentino35
Lien vers le commentaire
Partager sur d’autres sites

il y a 25 minutes, Quentino35 a dit :

Y'aurait-il un preset 4S qui trainerait ? Ou des pistes pour l'adapter au 4S ? 

Comme je disais, normalement ça devrait fonctionner également, c'est juste qu'on l'a pas testé. Pour moi tes prbl ne viennent pas du tune.

Ou si ça vient du tune, c'est que t'as un gros prbl dans ton build qui fait que ça génère bcp trop de vibrations.

Pour ton setup, tu devrais pouvoir sélectionner Avec "RPM, DShot600 8Khz" si t'as un MPU6000, sinon "Dshot300 3.2K" si ton gyro est un BMI270. Mais faut déjà que ça vole nickel en setup stock.

  • +1 1
  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

  • 2 months later...

bonjour

j'ai le même problème que quantino

quand j'applique le preset , quand j'arme les hélice démarre en trombe et me font même décoller le drone

je suis en stock pour le moment

ma configuration est sur cette page et je suis en bluejay 48

 

Modifié (le) par vfr150878
Lien vers le commentaire
Partager sur d’autres sites

il y a 20 minutes, vfr150878 a dit :

j'ai le même problème que quantino

Même réponse : il y a de bonnes chances que le build ne soit pas assez sain pour supporter ce preset (qui n'est pas extrême mais qui nécessite qque chose de clean quand même).

Lien vers le commentaire
Partager sur d’autres sites

le preset nécessite que les vis de la frame soient toutes bien serrées (surtout celles des bras), en mode gros mullet ! 

si les vis des bras et les entretoises du milieu (a proximité des bras) sont bien serrées comme il faut, ca doit passer.

ou alors suspicion de gyro foireux...... 🤔

il m'est arrivé suite à de gros crash, que les vis se desserrent, et que le quad se mette a vibrer. un coup de tournevis, et ca repart...... merci le torx. 👌....... 

Lien vers le commentaire
Partager sur d’autres sites

bonjour a tous

 

suite a vos remarques et a peu près sur d'avoir fait un build presque propre  (la perfection n'existe pas )(sans fils ect.... qui passe a coté du gyro , frame bien serré, ect ) je me suis décidé de réinstaller le preset we are fpv 

entre temps j'ai installé  bluejay en 48khz et la le drame flash failed

câble USB défectueux (il se deconnecte et se reconnecte ), je vire mon câble et reprends un câble fonctionnel et je flash en bluejay les ESC

je re flasher ma carte de vol pour partir sur une base saine et installer le preset avec juste l'option 48khz et la bonne carte de vol avec le BMI270

je viens d'aller faire un essai dans les champs derrière chez moi , je ne reconnais même plus mon quad tellement il vole bien

merci pour vos remarque et surtout un grand merci pour ce preset qui fonctionne a merveille sur mon jeno 5.1

@Jerome  @nochamo

 

  • J'aime 2
  • Bouillant ! 1
Lien vers le commentaire
Partager sur d’autres sites

il y a 11 minutes, vfr150878 a dit :

merci pour vos remarque et surtout un grand merci pour ce preset qui fonctionne a merveille sur mon jeno 5.1

J'ai pas bien saisi ce qui n'avait pas été la première fois, mais si c'est réglé et que ça vole comme ça doit voler, alors c'est le principal ! 🙂 👍 Enjoy !

Lien vers le commentaire
Partager sur d’autres sites

soit j'avais merdé sur les options sélectionné , soit mon câble a fait des erreurs quand j'ai ecrit la FC , soit javais touché a un parametre que je n'aurais pas du

une chose est sur c'est que en éliminant toutes les cause susceptible de créer des problèmes (voir ci dessus ) ça fonctionne et même très bien

BRAVO

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

content que tout soit rentré dans l'ordre......

fais gaffe, j'ai l'impression que ta cam est légèrement de travers (props gauche beaucoup plus visible que la droite)..... tu vas voler en crabe ? 😅

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / WE are FPV

×
×
  • Créer...