Aller au contenu
bannière promotion betafpv elrs
DroneBuilds

Problème après Flash ESC en 48htz et 6s


Matth-artine
Aller à la solution Résolu par Matth-artine,

Messages recommandés

Bonjour à toute/tous,

J'ai un dilemme que je n'explique pas, je viens de monter un nouveau quad pour du freestyle analogique. 

Frame Source one v5

Stack Speedybee+esc 50Amp f405v3 version firmware 4.1.3 PID stock Béta

4 (c'est mieux:)moteur XING E 2207 1800KV

RX Happymodel EP1 ELRS Version 3.0.1 Preset 500htz

VTX analogique Speedybee 800+FOXEER PREDATOR V5

un buzzer/Condo un peu de TPU.

J'ai tout monté dans les régles, j'ai flasher ma stack dans la dernière version dispo. sous bétaflight.

je flash mes esc Via GearBlue dans la version 19.2 en 48htz pour accéder au RPM fillter ok tout fonctionne sous Béta flight 0% d'erreur en 6s.

je test le drone avec batterie et hélices dans mon garage  et la le quad démarre comme une bombe et ce calle dans le polystèrene de l'isolation Hooua la flip.

je mets une batterie 4s même test et la normale pas de problème...?

Je test à nouveau en 6s sans hélices et je voie bien que les moteurs font un bruit de ferraille avant de partir s'emballer...

avec 4s rien de tout cela.

Du coup j'ai reflashé mes esc en 24 htz en version 19.2 et en 24Htz je n'ai  plus ce de problème en 6 s ça marche très bien. je ferais certainement des vols test ce week-end.

Pensez vous que le 48htz et incompatible avec mes moteurs et la tension en 6s?

ou c'est la configuration du drone qui veut ça.?

Merci par avance pour vos réponses.

 

PS: j'ai à peu prés la même config. avec un stack identique une frame sloop v3 des moteurs 2306 1950kv ESC flashé en 19.2 en 48htz et ça marche très bien...

1700162638742.jpg

1700162638744.jpg

1700162638745.jpg

1700162638746.jpg

Modifié (le) par Matth-artine
Lien vers le commentaire
Partager sur d’autres sites

ca m'étonnes pas plus que ça, y a certaines configs qui se digèrent mal sans qu'on sache trop pourquoi.

tu peux ptet essayer en JESC 48kHz (ca reste en général beaucoup plus propre que bluejay de mon point de vue).

mais si ca marche en 24kHz, faut pas trop se prendre le choux.....

sinon tu peux tenter en :

  • désactivant le dyn idle
  • désactivant le rpm
  • faire une BB pour voir si ca vibre et comment.
Lien vers le commentaire
Partager sur d’autres sites

Bonjour Mrs, merci pour vos réponses.

Motard Geek:

Oui même version pour la cadence a 48 hertz. J'ai même essayé avec une version antérieure mais rien ni fait.

Nochamo:

Merci ça me réconforte un peu. Je ferais un retour après test ce week en appliquant les différents tips décrit ci dessus.

 

a bientôt pour clore ce sujet, je l'espère 

Lien vers le commentaire
Partager sur d’autres sites

Bonjour à tous,

 

Petite Maj de ce jour:

 

j'ai flashé en JESC 24HTZ et 48HZT  j'avais 100% d'erreur dans betaflight donc j'ai laissé tomber.Après ça je suis repassé en BHLELI-S version J-H-50 16.7 stock

j'ai remis la config. classique dans betaflight et refait mes test et test en vol.

Après décollage en vol à vue le quad vole sans vibrations ou hoquètements, pas de gaz intempestif comme en 48htz ou 24 HTZ sous blue jay.

je fais du vol stationnaire quelques coup de gaz dans la verticalité, coup de gaz sur le roll et là le drone ce met à tourner légèrement sur le yaw par à-coup en restant droit

avec mes commandes(il fait un bruit de moteur donnant beaucoup petit à-coup à la suite), je peux contrer ce phénomène mais cela n'est pas rassurant, peur que le quad ce barre en c..... d'un moment à l'autre ou brule...

Je n'ai pas fait de Black Box pour voir d'où pourrait venir ce problème.

Je pensais à un élément de la FC foireux(Gyro)ou un esc merdique.

 

Si toutefois quelqu'un à une idée du problème, avant que je soumette cela à speedybee merci par avance.

Lien vers le commentaire
Partager sur d’autres sites

Il y a 20 heures, Matth-artine a dit :

Bonjour à tous,

 

Petite Maj de ce jour:

 

j'ai flashé en JESC 24HTZ et 48HZT  j'avais 100% d'erreur dans betaflight donc j'ai laissé tomber. Après ça je suis repassé en BHLELI-S version J-H-50 16.7 stock

j'ai remis la config. classique dans betaflight et refait mes test et test en vol.

Après décollage en vol à vue le quad vole sans vibrations ou hoquètements, pas de gaz intempestif comme en 48htz ou 24 HTZ sous blue jay.

je fais du vol stationnaire quelques coup de gaz dans la verticalité, coup de gaz sur le roll et là le drone ce met à tourner légèrement sur le yaw par à-coup en restant

droit avec mes commandes(il fait un bruit de moteur donnant beaucoup petit à-coup à la suite), je peux contrer ce phénomène mais cela n'est pas rassurant, peur que le

quad ce barre en c..... d'un moment à l'autre ou brule...

Je n'ai pas fait de Black Box pour voir d'où pourrait venir ce problème(Edit du 19.11.2023: Je viens de faire une BB je la mets en PJ. J'ai également flasher en 24Htz

Blue-jay par dépit car il n'y avait pas de problèmes lors des tests sur le banc), les PID et RPMfilter  stocke BETAFlight4.4.2, DSHOT activé.

J'ai toujoursune  légère dérive sur le yaw et sur le roll qui s'accentue au fur et à mesure.

Je pensais à un élément à une vibration j'ai rechecker rien d'anormale peut être le condo au contact de FC mais je l'ai déplacé.FC foireuse(Gyro, sur beta je vois lorsque mon quad ne bouge pas sur la page calibration le quad bouge légèrement?)ou peux être un ESC merdique. Un esc merdique. 

Si toutefois quelqu'un à une idée du problème, avant que je soumette cela à speedybee merci par avance.

 

LOG00033.BFL

Lien vers le commentaire
Partager sur d’autres sites

  • Solution

Bonsoir, je pense avoir trouvé.

Le gyro semble bien atteint car lors des Connexions avec BF. le drone dans l'onglet config. Me semble t'il, bouge très lentement par rapport à ce que je fait subir a mon quad.

Parfois ne tourne pas sur l'axe du YAW et péniblement sur le pitch et Roll. Bien évidemment j'ai refait un alignement sur le Z. Ça remarche puis déconne a nouveau. A la calibration après avoir effectué l'opération toujours sur BF, un décalage ce créé du quad lors d'un 360 sur le YAW,il ne retombe pas au même endroit.

Je suis deja en dialogue(de sourd)avec speedy-bee affaire en cours. 

Est-il possible en tant qu'amateur de ressouder un gyro...?

Merci a vous d'avoir pris le temps de me répondre.

(Je vais valider ce sujet en solution, je peux?)

A+

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

En effet La pièce est un composant important même primordiale pour nous.J'ai testé de dessouder des pièces avec l'air chaud sur d'autres pcb pas facile je crois que vais laissé tombé bon j'ai commandé 3 BMI270 pour rien...

J'ai également une bonne nouvelle après discussion avec Speedy-bee et preuve des tests j'ai même dû changer de FC pour test sur ma nouvelle Frame que le problème disparassait.

Il me renvoie une nouvelle FC.

Un gros Big UP a eux en espérant que le problème ne reproduise pas.

 

A plus et bon vol a tous/toutes 

 

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...