Aller au contenu
DroneBuilds
mobiman

betaflight STM32 dans Zadig

Messages recommandés

Bonjour a tous,

Je ne vois pas STM32 bootloader dans Zadig ( list all devices ) .

J avais été obligé de flasher ma f3 spracing avec zadig et j avais donc bien télécharger STSW-STM32102 en m identifiant www.st.com .

Elle fonctionnait mais après montage de la machine , je branche ma spracing et plus de port com sur beta ( une lumière verte sur la carte et c est tout ) .

J aimerais donc essayé de la reflasher en mode DFU .

J ais bien sur mon ordi le bootloader stm32 mais je ne sais pas comment faire pour qu il apparaisse dans Zadig O.o.

Si quelqu un a une idée ? merci.

Modifié (le) par mobiman
ma SPracing neuve ne repond plus apres montage.

Partager ce message


Lien à poster
Partager sur d’autres sites

Essaye impulse RC tu le lance et connecté ta carte en bootloarder il fera le travail tout seul

Envoyé de mon Hisense C20 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
Il y a 19 heures, doulbix a dit :

Essaye impulse RC tu le lance et connecté ta carte en bootloarder il fera le travail tout seul

Envoyé de mon Hisense C20 en utilisant Tapatalk
 

Merci , ca a l aire bien cette outil !

Toutefois je viens donc d essayer mais impulse-rc driver fixer a cherché sans rien trouvé O.o.

Je pense que ma sp-rancing evo neuve (copie) n a pas aimer que je lui soude des pins ,,, lorsque je la branche en mode boot ou pas , c est pareille ,, juste une lumière verte fixe et mon ordi n émet aucun son .

J ais une x-racer neuve original que j avait acheté il y a quelque mois et qui elle aussi ne fonctionnait plus après montage ( je suis pourtant précautionneux ) ,, elle en mode boot c est une lumière bleu ,,,, enfin même constat avec impuls-rc.

aliexpress m avais remboursé pour cette derniere et j avais racheté une copie x-racer a 12euros qui fonctionne actuellement super bien .

Modifié (le) par mobiman

Partager ce message


Lien à poster
Partager sur d’autres sites

Dans le gestionnaire de périphériques elle est reconnu comment ta FC ??

Envoyé de mon Hisense C20 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Lorsque je branche ma F3evo rien ne se passe et elle n apparait pas dans le gestionnaire de périphériques O.o

Et lorsque je branche une autre carte comme une naze32 , il apparait ::: Ports (COM et LPT)

                                                                                                              Silicon Labs CP210x USB to UART Bridge

D ailleurs dernièrement je cherchai bêtement les port com dans le gestionnaire sans branché de carte et bien sure je ne trouvais rien évidement :ph34r:. Je pensai qu il restait enregistré dans mon ordi .

Et c est idem pour Zadig , lorsque je met une carte en état de marche elle apparait donc bien dedans ! sauf ma f3evo évidement.

Modifié (le) par mobiman

Partager ce message


Lien à poster
Partager sur d’autres sites

La f3 Evo doit y être il est pas dans bus par exemple ou autre ! Si elle s'allume quand tu branche c'est que l'ordinateur la reconnaît

Envoyé de mon Hisense C20 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Non elle n apparait vraiment nul part ,, en tout cas , pas la ou j ai pus me rendre dans mon ordi !

Tout mes cartes qui fonctionne ,, 5 ou 6 actuellement , font emmètre a mon ordi un son lors du branchement / débranchement ,,, ma sp-racing f3 Evo , il n en est rien !

Elle n est peut être , que simplement alimenté en 5v , mais les donnée , quand a elles , ne passent pas . C est ce qu il me semble :|

Modifié (le) par mobiman

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×