Aller au contenu
DroneBuilds

Transition analogique vers HD décevant !!! Besoin de conseils


ltsacha

Messages recommandés

Bonsoir à tous !
 
Je viens d'effectuer ma transition de l'analogique vers l'HD. Je volais auparavant sur un Protek35 analog ELRS et maintenant sur un Protek35 HD crossfire avec une Tango 2, bien pratique pour les randonnées d'ailleurs.
 
Honnêtement, pour le moment, je suis très déçu... Je pense simplement qu'il y a quelques réglages à faire, mais je ne sais pas lesquels.
 
- J'ai une mauvaise qualité visuelle, mais je pense que c'est simplement dû à la caméra, donc peut-être devrais-je la changer.
- J'ai une mauvaise réception du signal vidéo. Je m'attendais à pouvoir faire du vol sur une plus longue distance ou même passer derrière des obstacles, mais je me rends compte que ce n'est toujours pas possible.
- Mon quad tremble beaucoup (je l'ai acheté d'occasion), mais là, je n'ai aucune idée de la cause. Est-ce que cela pourrait être à cause du vent qui était relativement léger ? Du moins, avec mon analogique, je n'ai jamais eu cette sensation d'instabilité.
- J'ai les goggles V2 et en bas à droite, j'ai un message d'erreur "Low power mode unable to record video". Savez-vous à quoi cela est dû ?
- Il y a aussi les LiPo, j'ai trouvé qu'elles se vidaient très rapidement.
 
Je suis vraiment preneur de n'importe quel conseil !
 
N'hésitez surtout pas à me poser des questions ou à me demander des photos, car je ne sais pas trop quoi vous montrer pour le moment.
 
Bien cordialement,
 
Sacha
Lien vers le commentaire
Partager sur d’autres sites

il y a 23 minutes, ltsacha a dit :

Low power mode unable to record video

Sujet abordé à maintes reprises sur le forum, ton vTx ne communique pas avec ta FC et ne sort pas du "pitmod" lorsque tu armes.

Donc soit tu règles ce problème, soit tu désactives la protection de ton vTx 🙂 

  • J'aime 1
  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

il y a 3 minutes, ltsacha a dit :

Et pour le reste ?

Tout est lié à ça sauf les vibrations mais sans DVR c'est difficile à dire. Si les hélices et les moteurs sont en bon état c'est surement qu'il est mal tuné 🤔

Pour les LiPo c'est quoi vite pour toi ?

 

 

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

il y a 7 minutes, Motard Geek a dit :

Pour les LiPo c'est quoi vite pour toi ?

J'ai fait des vols de 2min30 et j'étais déjà à 3.6V.

Pour le dvr je suis entrain de compresser la vidéo car elle n'est pas prise en charge.

 

 

Et que veut dire tuné ? 😅

Bon et bien je n'arrive pas à exporter mon DVR dans une qualité assez bonne pour être visionné.

il y a 54 minutes, Motard Geek a dit :

ton vTx ne communique pas avec ta FC et ne sort pas du "pitmod" lorsque tu armes.

image.thumb.png.9828db67c87dc6136e2b2e8f6ca7ccda.png

Lien vers le commentaire
Partager sur d’autres sites

ton vtx se met en autoprotection parcequ’il est soudé en inversion de tx/rx...... donc il reste en low power.... verifie ton branchement

Lien vers le commentaire
Partager sur d’autres sites

Il y a 10 heures, ltsacha a dit :

J'ai fait des vols de 2min30 et j'étais déjà à 3.6V.

Salon le type de vol c'est pas forcément déconnant... Sinon LiPo fatiguée ou de trop petite capacité.

Il y a 10 heures, ltsacha a dit :

Et que veut dire tuné ? 😅

Je crois vraiment que t'aurais besoin de te documenter un peu... :

https://www.wearefpv.fr/le-drone-fpv-pour-les-nuls/

https://www.wearefpv.fr/tuto-tuning-betaflight-4-3-sliders-video-20220803/

https://www.wearefpv.fr/tuto-tuning-avance-comprendre-drone-pid-blackbox-20220817/

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Il y a 6 heures, nochamo a dit :

ton vtx se met en autoprotection parcequ’il est soudé en inversion de tx/rx...... donc il reste en low power.... verifie ton branchement

J'ai contacté l'ancien proprio et le drone sort d'usine. Il y a très peu de chance d'avoir une erreur je suppose ? Et apparemment le quad n'a jamais eu de problème auparavant.

 

Lien vers le commentaire
Partager sur d’autres sites

Sans savoir où ça va côté FC ça va être compliqué mais il n'y a pas de réglage MSP, ce qui explique ton souci 🙂  Faut trouver le bon port et appliquer le preset qui va bien si tu veux pas t'embêter.

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Posté(e) (modifié)
il y a 8 minutes, Motard Geek a dit :

côté FC

Je suppose qu'il faut donc que je démonte le vtx ?

il y a 8 minutes, Motard Geek a dit :

réglage MSP

Je dois donc mettre quoi comme réglage ? ou si tu connais des forums qui correspondent à mon problème 😀

 

il y a 8 minutes, Motard Geek a dit :

preset

J'ai mis le preset TBS Crossfire 150Hz en cinematic

Modifié (le) par ltsacha
Lien vers le commentaire
Partager sur d’autres sites

il y a 7 minutes, ltsacha a dit :

ou si tu connais des forums qui correspondent à mon problème 😀

Si t'essaies pas de chercher un peu comment tout fonctionne tu vas pas aller loin dans le hobby.

il y a 7 minutes, ltsacha a dit :

Je suppose qu'il faut donc que je démonte le vtx ?

Où tu regardes déjà le schéma de câblage du constructeur si c'est un BNF et tu testes avec le port que tu trouves.

il y a 8 minutes, ltsacha a dit :

Je dois donc mettre quoi comme réglage ?

 

il y a 8 minutes, ltsacha a dit :

J'ai mis le preset TBS Crossfire 150Hz en cinematic

On parle de vidéo pas de radio... Preset DJI pour l'OSD sinon t'as tout ce qui faut sur le blog pour régler ça en CLI : https://www.wearefpv.fr/guide-test-dji-goggles-2-air-unit-o3-20230111/

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Il y a 3 heures, ltsacha a dit :

IMG_5625.jpeg

IMG_5624.jpeg

Donc la pour résumer, je dois :

- Mettre un preset DJI pour l'osd

- Mettre les bons port et réglage MSP

La première chose à contrôler c'est sur quel uart est connecté le VTX pour savoir où tu vas déclarer ton MSP 

Lien vers le commentaire
Partager sur d’autres sites

L uart 1 sur ce FC 👍 

Périphérique= MSP+displayport

Modifié (le) par Gui51
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...