Aller au contenu
DroneBuilds
Fonzzy

Perte de puissance

Messages recommandés

Hello tout le monde,

J'aurai besoin de vos lumières car je tourne en rond, j'ai bien cherché avant de vous déranger avec ma question :).

J'ai un soucis avec mon quad, enfin j'en ai eu plusieurs qui partaient d'un désoudage du fil de l'alim 5v du rail des esc que j'avais pas vu, résultat le moteur 4 pinaillait. 

Bon j'ai ressoudé, j'avais des soucis, perte de contrôle en l'air, je suis passé à Betaflight 3.2, ça a résolu pas mal de soucis sauf que j'ai plus de pêche, je peux voler mais il perd en puissance, énormément. Si je passe en stabilisé, il perd de l'altitude tout doucement. Mes pid ESC sont à 1070/2000, pareil Betaflight.

Vous avez des pistes pour moi svp ? :)

 

Merci et bonne journée à tous

Partager ce message


Lien à poster
Partager sur d’autres sites

Tes lipos ne sont pas morte ? 1070 ça me paraît haut mais je sais pas si ça peut venir de la ... Sinon c'est peut être ton gyroscope et ton accéléromètre qui a un soucis ce qui pourrai expliquer le fait qu'il descende en stabilisé

Envoyé de mon SM-G935F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Non non je ne pense pas que ça vienne des lipo j'ai essayé avec 4 différentes, même soucis.

Le soucis c'est que j'ai le problème en accro aussi, si je ne l'avais qu'en stabilisé à la limite je m'en foutrai :)

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, Fonzzy a dit :

Si je passe en stabilisé, il perd de l'altitude tout doucement. Mes pid ESC sont à 1070/2000, pareil Betaflight.

les PIDs des ESC ? qu'est ce que tu entend par là ?

Partager ce message


Lien à poster
Partager sur d’autres sites
les PIDs des ESC ? qu'est ce que tu entend par là ?
Je pense qu'il parle minimum et maximum throttle

Envoyé de mon Hisense C20 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Ahhh j'ai pas regardé ça. J'ai une naze32 le looptime max est de 1khz je crois. Mais j'ai une sp racing f3 et une omnibus qui traînent dans mon tiroir je pense que je vais installer ça ce soir

Partager ce message


Lien à poster
Partager sur d’autres sites

Looptime 1Khz c'est bien. Prend une Kiss c'est largement plus simple à mettre en œuvre et ça vole carrément mieux d'origine...

Partager ce message


Lien à poster
Partager sur d’autres sites
Looptime 1Khz c'est bien. Prend une Kiss c'est largement plus simple à mettre en œuvre et ça vole carrément mieux d'origine...
J'avais cru comprendre que tu était plutôt orienté Kiss . Merci pour les conseils.

J'ai changé le FC. J'aimerai bien tester mais vu le temps de merde cette semaine. ...

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, Fonzzy a dit :

J'avais cru comprendre que tu était plutôt orienté Kiss emoji4.png

Et c'est pas des paroles de sponsorisé hein ;)

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Et c'est pas des paroles de sponsorisé hein
Je suis en train de monter un quad de rechange quand j'ai explosé le premier histoire de pas faire de la route pour rien . Tu conseilles Kiss ? J'ai jamais testé, en quoi c'est avantageux ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Plus simple et plus vite efficace avec un feeling inégalé à mon goût :)

Le seul inconvénient aujourd'hui c'est qu'il faut utiliser des moteurs raisonnables qui ne tirent pas plus de 30amps (des HypeTrain par exemple :P).

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut ,

Dans un tel cas de perte d puissance, je me demanderais si je n ai pas un esc qui envois moins de jus !

Pour ma part , je teste la poussée sur ma balance tefal avec une hélice opposé monté a l envers la tête en bas .

Si un moteur envois moins , dans un premier temps , inverser les files signaux esc sur la carte pour voir si il y a du changement .

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah ouai c'est pas con de faire ça sur la balance. C'est possible que j'ai un esc qui deconne. J'inverse jamais autrement que par les fils. J'ai vu beaucoup de post de gens qui avaient des soucis, règlés en croisant les fils. Mais merci

Partager ce message


Lien à poster
Partager sur d’autres sites
Plus simple et plus vite efficace avec un feeling inégalé à mon goût
Le seul inconvénient aujourd'hui c'est qu'il faut utiliser des moteurs raisonnables qui ne tirent pas plus de 30amps (des HypeTrain par exemple ).
Je pense qu'avec ça tu as déjà moyen de te faire plaisir. Ok merci pour ton retour

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×