Jump to content
DroneBuilds
Sign in to follow this  
Yann

betaflight Matek F405 AIO non reconnue BF 3.2.1

Recommended Posts

Bonjour,

nouveau probleme du matin...

Je branche ma Matek F405 AIO sur l’ordi pour voir si tout est OK, BF ne « reconnait » pas la carte.

Les LED bleues et rouges clignotent deux secondes en alternance, puis seule une LED rouge reste allumee fixe. Aucun port accessible dans BF, seul manual seleçtion apparait.

J’ai essayé aussi en appuyant sur le boot, meme verdict...:-/

Quelqu’un aurait une piste ?

Share this post


Link to post
Share on other sites

Bonjour Doulbix,

Désolé, mais je ne vois pas le rapport entre mon pb et Impulse RC ?!? O.o

Edited by Yann

Share this post


Link to post
Share on other sites
Bonjour Doulbix,
Désolé, mais je ne vois pas le rapport entre mon pb et Impulse RC ?!? 
Un problème de driver ou alors de câble USB !? Impulse RC remet les driver tout seul ça aide beaucoup de monde et la ta carte est pas reconnu

Envoyé de mon Hisense C20 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Youtube WE are FPV
https://impulserc.com/pages/downloads
Le Driver Fixer, à lancer en croisant les doigts, parfois ça fixe, parfois non (pour moi c'était non.)
À essayer en mode bootloarder surtout mais généralement ça résoud le problème très vite faut brancher en mode bootloarder après avec lancer impulse RC

Envoyé de mon Hisense C20 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Bon ca progresse :)

J’ai change le cable USB, maintenant j’ai acces a la carte avec BF. Version 3.1.7 du firmware donc telechargement sur Mateksystem.cm de la version 3.2.0 RC5 et j’ai flashe la FC, a priori ca fonctionne.

Maintenant il va falloir se lancer dans le build a proprement parler...:D

Share this post


Link to post
Share on other sites

Bon c'est cool déjà ça marche tu as fais comment alors ??

Envoyé de mon Hisense C20 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
il y a 13 minutes, doulbix a dit :

Bon c'est cool déjà ça marche tu as fais comment alors ??

 

il y a 47 minutes, Yann a dit :

J’ai change le cable USB, maintenant j’ai acces a la carte avec BF.

J'ai eu le même problème, une heure à trafiquer les drivers alors que ça venait du câble USB...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...