Aller au contenu
DroneBuilds
Lyo54

betaflight Betaflight, Graupner et Kingkong Fly Egg 130

Messages recommandés

Bonjour,

 

C'est la première fois que je dois paramétrer un drone et là, je ne comprends RIEN!!

BF reconnais le drone, mais impossible de flasher ma PikoBLX... il faut que être sur le port com5, mais je n'arrive pas le trouver (les 3 USB essayés ne fonctionnent pas) et tout est en anglais bien sur!!!

Bref, je veux piloter ce truck, mais pas moyen!!!

 

Merci d'avance de votre aide!!!

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 9 heures, Lyo54 a dit :

il faut que être sur le port com5

Il faut mettre le port com sur lequel est branchée ta FC, pas forcément le 5 !

Sur ma Piko de mémoire impossible de la mettre en bootloader sans faire un pontage sur la FC, regarde ça aussi.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai essayé les 3 USB mais toujours pareil...

Un pontage? Je ne sais pas comment faire non plus.

 

Merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

Il faudrait que tu soudes genre un fil pour relier les 2 pads la (si c'est bien ta FC) :

pont.JPG.b5a835397c80aec08e4af1f20d347556.JPG:

 

Et une fois que c'est flashé, tu enlèves le fil

Tu as essayé sur un pc portable ou un fixe ?

Sur mon pc portable, la carte n'arrive pas a se connecter car l'alimentation est trop faible

Modifié (le) par pog2408

Partager ce message


Lien à poster
Partager sur d’autres sites

Un fil sur le tout petit mini BOOT?? J'essai ce soir!!

Je suis sur un portable, un Asus "Republic Of Gammers"... Je n'ai pas d'ordinateur de bureau. Si c'est ça, je ne suis pas prêt d'y arriver.

 

Merci!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Matmat,

Merci, tu es mon héro!!!! ;)

Reste plus qu'à faire communiquer mon rx avec la fc... Mon rx est bien binder mais pas de réaction quand je branche la radio.

Une idée, une solution?

  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites

J'utilise un gr12l broche 6 et ma mz24 est réglé en sumD ch6.

Et voilà pour bf :

image.thumb.png.0c02d77052ab5ab4d90c1c50613cf3ad.png

image.thumb.png.8244608718d29550311442f736f830e9.png

image.thumb.png.f44cf2e089884efada265e28f63b5c03.png

image.thumb.png.b9b4dd94fbbb63546532a480c936c1e1.png

image.thumb.png.bf86517776c5ad7435e0626a64b3be2b.pngimage.thumb.png.1f92ab679313d34523eb83f2737b60a1.png

Et avec le rx alimenté :

image.thumb.png.f06add3dee61c76346f4b6a319eb80ce.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Sur ta télécommande t'as bien "SMUD at CH6 : Yes" ?

Edit: J'ai mal lu ton message déso

T'es sûre il est sur l'UART 1 ? Essaye UART 2 et 3 on sait jamais

Modifié (le) par Matmat

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai essayé les autres uart... mais pas en ppm. 

Pour le ppm, il s'agit bien du réglage d'origine sur la broche 1?

Il faut que je reste en avion ou faut-il que je me mette en hélico? Sur l'Alpha110 je dois rester en mode avion

Modifié (le) par Lyo54

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Doulbix,

Merci de t'en soucier! Non, rien à faire, ça ne fonctionne toujours pas...

Partager ce message


Lien à poster
Partager sur d’autres sites

Ohhh et depuis le 6 novembre tu est dessus je vais essayer de t'aide à résoudre ce problème ! 

As tu essayé de reflasher ta FC ça peut résoudre le problème avec les dernières version de betaflight ! 

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×