Aller au contenu
DroneBuilds

Bandes sur le retour FPV


Jumnico31
 Share

Messages recommandés

Salut est-ce que quelqu'un aurait une solution pour enlever les bandes sur le retour FPV.

Je parles des bandes et non des glitchs, j'ai pensé à isoler l'émetteur de l'électronique avec du papier alu recouvert de scotch.

Vous avez d'autres propositions? :)

Lien vers le commentaire
Partager sur d’autres sites

Il y a 1 heure, rottelman a dit :

Ca peut etre un pb d'alimentation, le vtx qui vibre. Tu as un condo sur ton montage ? Comment ton vtx est alimenté  (direct lipo ou via pdb)

Je pense qu'un tuto sur le montage d'un vtx s'impose...

Lien vers le commentaire
Partager sur d’autres sites

Le vtx est alimenté par pdb mais avec tension lipo. J'ai un condo.Oui peut être un pb de vibrations.

Mais c'est uniquement quand les moteurs tournent, je sais que ca fait ça à d'autres personnes et ils l'isolent avec de papier alu.

Je fais ca aussi?

Modifié (le) par Jumnico31
  • Confus 1
Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV
il y a 6 minutes, toper a dit :

Tu peux l'activer/désactiver avec la petite télécommande (si c''est ça le problème...)

En restant appuyé sur un des boutons 2sec

Par contre quel bouton car ca ne fait rien pour moi

Il faut aller dans un menu particulier?

Modifié (le) par Jumnico31
Lien vers le commentaire
Partager sur d’autres sites

PDB Dquad, kiss FC, Unify pro HV emballé dans de l'alu.

J'ai alimenté le VTX et la cam et direct lipo en passant par la pdb, j'aurai peut être dû alimenter la cam avec le 5V de VTX

Modifié (le) par Jumnico31
Lien vers le commentaire
Partager sur d’autres sites

Je profite du sujet car j'ai un peu le meme souci sur un Tiny Whoop ( kingkong de chez BG ). C'est dommage car l'image est surprenante de qualité sans cela

le support BG me propose un remboursement de 20 euros pour changer le VTX. Apres s'il faut juste isoler celui-ci.... 

 

Modifié (le) par ketshoo
Lien vers le commentaire
Partager sur d’autres sites

il y a 46 minutes, Jumnico31 a dit :

j'aurai peut être dû alimenter la cam avec le 5V de VTX

Ah ça oui c'est sur :)

Et mets le ground de la caméra au même endroit que celui du VTX.  En règle générale, ces 2 grounds doivent être ensembles.

Lien vers le commentaire
Partager sur d’autres sites

il y a 1 minute, toper a dit :

Ah ça oui c'est sur :)

Et mets le ground de la caméra au même endroit que celui du VTX.  En règle générale, ces 2 grounds doivent être ensembles.

Ca je crois que c'est fait.

Mais du coup si j'alimente la cam avec le vtx il n'y aura pas le ground de la cam sur la pdb.

Lien vers le commentaire
Partager sur d’autres sites

il y a 2 minutes, Jumnico31 a dit :

si j'alimente la cam avec le vtx il n'y aura pas le ground de la cam sur la pdb.

On s'en fiche, de toute façon le GND revient à la batterie.

De plus en plus de VTX ont leur propre source d'alimentation pour la caméra. Les FC sont pleines de "bruits" pour la vidéo.

Ta caméra a le même GND que le VTX, donc moins d'interférences.

http://www.fpv-passion.fr/deparasitage-ameliorer-liaison-video/

vtx&camGND.png

Lien vers le commentaire
Partager sur d’autres sites

il y a une heure, Jumnico31 a dit :

J'ai alimenté le VTX et la cam et direct lipo en passant par la pdb, j'aurai peut être dû alimenter la cam avec le 5V de VTX

Je comprends mieux, ton signal vidéo n'est donc pas filtré :)

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Share

×
×
  • Créer...