Aller au contenu
DroneBuilds

Messages recommandés

Salut tlm

j'ai un souci dans bétaflight, il ne reconnait pas les inter. J'ai assigné 3 inter au modèle sur la radio (arm, mode, buzz), mais aucune voie ne bouge dans bétaflight quand je les actionne .

les gaz et PYR c'est nickel, esc calibrés, min throttle ok ... Je comprends pas. J'ai cherché sur le forum mais pas de réponse, youtube je cherche encore...

Une idée svp :S

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut !

Il y a 4 heures, DronemyRide a dit :

min throttle ok ...

Hors sujet :D

Chelou...

Donc ça doit être tt con... T'as d'autres quad qui fonctionnent correctement ?

 

Si oui copie le profile sur ta radio et bind pour voir. SS hélices

Modifié (le) par AeroSoap

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

C'est le premier que je programme donc pas de modèle, je prenais mon temps pour rien louper mais même les tutos sur YouTube en parle pas.

Je suis chelou avec mes pannes à la con mdr... 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,
Pour commencer, c'est quelle radiocommande et quel récepteur ?

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est probablement un réglage à faire dans la Taranis, peux-tu nous fournir un backup de la radio ?
Cela nous permettra de simuler ta radio dans OpenTX Companion.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je vois ça ce soir à la maison.

Achetée d'occasion, j'ai remis la radio en config usine et j'ai fait la dernière mise à jour, créé 3 modèles. J ai le meme souci pour activer les inter dans le simu. Par contre la radio me dit bien alerte inter au démarrage!?

Partager ce message


Lien à poster
Partager sur d’autres sites

???

C'est quel fichier dont tu aurais besoin, parce qu'il y a une tonne de dossiers là :S

Edit: le récepteur c'est un FrSky R-XSR

Modifié (le) par DronemyRide

Partager ce message


Lien à poster
Partager sur d’autres sites

Appui long sur le bouton Menu pour entrer dans la configuration de la radio (pas des modèles).
Appui court sur le bouton Page jusqu'à la page Version (chez moi c'est la 5/9)
Appui long sur le bouton Entrer pour sauvegarder (attention, pas le bouton Menu sinon ça efface tout)

Ensuite, connecte la radio en USB Mass Storage, et cherche le dossier EEPROM.
Dedans, il y a le fichier de sauvegarde avec un nom du genre eeprom-2018-04-23-224922.bin

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 8 heures, Tonton a dit :

As-tu bien configurer tes channel dans le mixeur de la taranis? Juste pour être sûr!

a mon avis le problème viens de la !!

Partager ce message


Lien à poster
Partager sur d’autres sites

J ai affecté les inter aux voies 5 6 7 sur la radio? Je vous envoie le fichier eeprom ce soir...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon... on progresse.

Merci à tous, surtout à Tonton , car j'avais affecté les inter sur la page 4 "entrées" alors que dans la page 5 "mixeur" , ça marche beaucoup mieux... du moins dans le simu, le restart est ok.

Par contre impossible d'armer ou de changer les modes ou activer le buzzer sur le quad.

Le bind est ok, j'ai la led verte fixe plus une bleue(?) j'ai le retour fpv ainsi que l'osd.

Par contre au bout d'un moment le quad beep deux tonalités proches et différentes (une grave puis une aigüe)....

Help, je veux voler :D

Goony, j'ai fait la manip pour l'eeprom, sans me planter dis donc!n C'est bon, par contre comment je l'envoie?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, ça dure une bonne heure, mais au moins, si tu suis à la lettre toute les étapes de Greg, et que ça chie encore, c'est qu'on a vraiment un soucis!

Néanmoins, je suis ravi que ça avance! Courage, on y est presque!

Modifié (le) par Tonton

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 56 minutes, DronemyRide a dit :

Goony, j'ai fait la manip pour l'eeprom, sans me planter dis donc!n C'est bon, par contre comment je l'envoie?

Tu le mets en pièce-jointe dans un post.
Par exemple, voici le mien

eeprom-2018-04-23-101922.bin

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, Tonton a dit :

Bon, ça dure une bonne heure, mais au moins, si tu suis à la lettre toute les étapes de Greg, et que ça chie encore, c'est qu'on a vraiment un soucis!

Néanmoins, je suis ravi que ça avance! Courage, on y est presque!

J'ai tout repris de A à Z, cette fois ci je suis bon sauf le buzzer ;)

Mon eeprom sauvegardé après les manip ;) en pièce jointe (je vais finir par être bon avec vous les gars)... au cas où si vous avez un petit moment pour checker.

Merci encore messieurs dames...

eeprom-2018-04-24-220125 - copie.bin

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Il manque les entrées dans la modèle simu mais sinon ça m'a l'air correct tout ça! Good job!

Demain on décolle!

Pour le buzzer je sais pas, à part mettre une bonne grosse zone dans les modes sur béta pour le potar.....

Modifié (le) par Tonton

Partager ce message


Lien à poster
Partager sur d’autres sites

yes yes yes... quand j'aurai le cordon qui va bien pour charger les accus de la radio.... à bouffer trop de simu je vais devoir attendre encore :(. mais bon ça sent bon c'te histoire...

j'ai décollé vite fait dans l'appart, juste le maintenir en stationnaire et le trimer, environ+70 à droite sur le roll ça vous paraît normal?

 

Merci encore, infiniment... ça fait deux semaines que je le regardais dans sa boite...

Modifié (le) par DronemyRide

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×