Aller au contenu
DroneBuilds
Toinou

télécommande bien binder mais aucune réaction des moteurs

Messages recommandés

Bonjour tout le monde je suis débutant j'ai fait il y a quelque mois l’acquisition d'un eachine x200 mais j'ai malheureusement cassé ma radio bref tout sa pour dire que j'en ais racheter une,que j'ai bien rebinder a mon drone il y a bien une réaction au niveau de BF mais par contre aucune réaction de la part de mes moteurs.

Si quelqu'un pouvait m’aider se serait pas de refus.

merci d'avance🙂

Modifié (le) par Toinou

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

tu as aussi bien remis tous tes inters, notament celui de l'armement ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Je vais faire un tuto là dessus...

J'ai répondu à la même question sur ce forum hier.

Tu vas dans le cli de BF et tu tapes status après avoir armé tu auras la liste des raisons qui font que le drone ne peut pas armer.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 19 heures, Ben-J a dit :

Je vais faire un tuto là dessus...

Il existe déjà, je l'ai même sortir avant Bardwell pour une fois 🙃

Il y a 18 heures, toper a dit :

Merci @toper, en plus il est plutôt bien référencé ce tuto, quelque soit les mots clefs utilisés. Je vais juste y rajouter une capture d'écran de la page "configuration" de BetaFlight qui affiche désormais l'état de l'armement. Y'a plus besoin d'aller en CLI 😛

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour merci ça m'a bien aidée je sais maintenant que le problème vient du throttle mais je ne vois pas comment le régler.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,
Quelle est la valeur du throttle quand le stick est au minimum ?
Peux-tu faire un copier/coller du résultat de la commande diff dans CLI ?

Partager ce message


Lien à poster
Partager sur d’autres sites

voili voilou:

CLI # diff
# Betaflight / SPRACINGF3 (SRF3) 3.3.1 Apr 3 2018 / 10:04:18 (4b7eaf79d) MSP API: 1.37

feature -TELEMETRY
feature -RSSI_ADC
feature -TRANSPONDER
feature DYNAMIC_FILTER
beeper -GYRO_CALIBRATED
beeper -RX_LOST
beeper -RX_LOST_LANDING
beeper -DISARMING
beeper -ARMING
beeper -ARMING_GPS_FIX
beeper -RX_SET
beeper -ACC_CALIBRATION
beeper -ACC_CALIBRATION_FAIL
beeper -READY_BEEP
beeper -DISARM_REPEAT
beeper -ARMED
beeper -SYSTEM_INIT
beeper -ON_USB
beeper -BLACKBOX_ERASE
serial 2 64 115200 57600 0 115200
aux 0 0 0 1850 2100 0
aux 1 1 1 900 1100 0
aux 2 2 1 1450 1550 0
aux 3 28 1 1675 2100 0
set gyro_sync_denom = 2
set acc_trim_pitch = 8
set mag_hardware = NONE
set baro_hardware = NONE
set min_check = 1000
set max_check = 2000
set align_board_yaw = -90
set small_angle = 100
set deadband = 6
profile 0

set setpoint_relax_ratio = 3
set dterm_setpoint_weight = 200
rateprofile 0

Partager ce message


Lien à poster
Partager sur d’autres sites

Ca y est j'ai enfin réussi après une semaine de cassage de tête mdr

merci beaucoup!!!!!

je vais enfin pouvoir utiliser mes lipo qui commençait à s'ennuyer seule dans mon placard😁😁😁😁😁😁

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×