Aller au contenu
drone débutant pas cher
Manu63

Moka jadina 1er

Messages recommandés

Photos

Je vous présente mon premier drone monter de a à z par moi même.

J'ai un petit peu galéré tout faire passer dans le corps du Moka jadina, j'ai du rajouter des entretoises entre le corps en alu et le dos en carbone pour pouvoir mettre ce vtx.

De même pour remapper les moteurs dans betaflight, mais avec les tutos on s'en sort 😉

IMG_20181204_213644319.jpg

IMG_20181204_213439940.jpg

Liste des composants

Frame

Moka jadina 85 €

FC

Hobbywing xrotor f4 99 €

ESCs

1 x Hobbywing xrotor 40a 4en1

Moteurs

4 x Brotherhobby R5 2306 Deadpool 2450kv 104 €

Jeu d'hélices

1 x Kingkong 5040 6 €

Caméra FPV

Runcam Swift 2 30 €

Émetteur vidéo

Akk Infinite dvr 1 €

Antenne vTx

Raptor menacerc 12 €

Récepteur radio

Fli14+ 16 €
Prix total : 353 €
  • J'aime 1
  • Citer

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, GodsWarrior a dit :

toujours une belle gueule.

C'est clair, original !

Et ça vole comment du coup ?

  • Citer

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour le moment je l'ai essayé qu'à vue... C'est pas trop mal. Il faut que je mette une carte sd dans le vtx pour voir ce que ça donne de l'intérieur.

  • Citer

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Ben écoutes j'ai pas pris de gros crash pour le moment. Juste au premier décollage, avant de remapper les moteurs, où il fesait que se retourner... Je pense que le plus gros risque c'est les entretoises en plastique sur le dessus...

  • Citer

Partager ce message


Lien à poster
Partager sur d’autres sites

Il est magnifique, mais les retours qui en ont été fait (notamment ici sur WAF) m'ont refroidi 😕

Voler à vu n'est pas voler.. j'attend avec impatience ton avis après la vraie utilisation...

  • Citer

Partager ce message


Lien à poster
Partager sur d’autres sites

J'avais vu qu'il y avait des problèmes de vibrations, redda le créateur de la frame m'a dit que ça avait été corrigé. Je vous tiens au courant

  • J'aime 1
  • Citer

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon j'ai tjs pas pu essayer en fpv le temps chez moi est pas terrible et bien-sûr les week-end... 

Mais pas de sensation de vibrations ni qd je regarde la vidéo du dvr. 

Par contre j'ai une question bête, les moteurs sont prévus pour du 4 ou 5s, es que si je vole avec une Lipo 3s ça peut engendrer une surchauffe des moteurs ? Je m'explique, lors du premier vol j'étais en 3s et les moteurs étaient brûlant. Et quand j'ai réessayé en 4s ça allait bcp mieux. Un avis?

  • Citer

Partager ce message


Lien à poster
Partager sur d’autres sites

J'aurais pas dit que ça puisse faire chauffer les moteurs mais qui sait ?

  • Citer

Partager ce message


Lien à poster
Partager sur d’autres sites

Au départ je pensais a un problème de réglage des pid, ça aurait été cohérent. Mais vu qu'en changeant de Lipo ça ne l'a pas refait, ça me turlupine 🤔😋

  • Citer

Partager ce message


Lien à poster
Partager sur d’autres sites

Et si tu réessaies en 3S, ça fait la même ?

  • Citer

Partager ce message


Lien à poster
Partager sur d’autres sites

Je réessaierai 😉

  • Citer

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 04/12/2018 at 22:20, Manu63 a dit :

 

Nouvel essai en 3s et pas de chauffe... Bizarre

  • Citer

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, Manu63 a dit :

Nouvel essai en 3s et pas de chauffe... Bizarre

Rodage des moteur ? y'a pourtant pas grand chose à roder...

  • Citer

Partager ce message


Lien à poster
Partager sur d’autres sites

Peut être qui sais, enfin bref maintenant se sera plein feu avec 4s et peut être 5s qd j'arriverai a mieux le piloter 

  • Citer

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon j'ai tjs un problème de chauffe des moteurs et en insistant un peu j'ai les bras et les vis moteurs qui sont chaud eux aussi.

Il pourrait y avoir un contact entre les moteurs et le carbone?

IMG_20181229_122211991.jpg

IMG_20181229_122239684.jpg

  • Citer

Partager ce message


Lien à poster
Partager sur d’autres sites

Fais un test de continuité entre les vis de tes moteurs jusqu'aux soudures des 3 fils de l'ESC, sur chaque moteur.

  • Citer

Partager ce message


Lien à poster
Partager sur d’autres sites

J'y crois pas une seconde, tout serrait cramé depuis longtemps

Il y a plutôt un loup de carte de vole ou de variateurs, l'un d'eux doit être dans une version à la con ou souffrir d'un paramétrage du même nom...

  • Citer

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai fait le test de continuité sur chaque vis des 4 moteurs et rien.

J'avoue être un peu perdu là...

  • Citer

Partager ce message


Lien à poster
Partager sur d’autres sites

Il faudrait que je flashe ma FC?

  • Citer

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...