Jump to content
DroneBuilds

Recommended Posts

Bonjour,

J'ai un problème avec mon drone eachine wizard x220s, les deux hélices de gauche tournent par à-coups.

Voilà une vidéo j'ai mit des étiquettes pour que ça se voit mieux on l'entend aussi au son.

Lorsque je met les gaz, quelque fois le moteur s’arrête complètement et quelque fois il tournent normalement peu de temps.

Je pense que le problème vient des esc d'origine, qui sont un esc 4 en 1.
D’où pourrait venir le problème ?

cordialement

Share this post


Link to post
Share on other sites

Hello,

Tu as vérifié les soudures au niveau de l'esc et les moteur ?

Aussi, vérifie la valeur mini que tu envois au ESC ( Onglet configuration de beta ), pousse la valeur à 1050 et dis moi si le soucis est toujours là.

A+

Share this post


Link to post
Share on other sites
Il y a 18 heures, JijO a dit :

Hello,

Tu as vérifié les soudures au niveau de l'esc et les moteur ?

 Aussi, vérifie la valeur mini que tu envois au ESC ( Onglet configuration de beta ), pousse la valeur à 1050 et dis moi si le soucis est toujours là.

A+

J'ai démonté mon drone c'était bien un probleme de soudure merci beaucoup!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...