Aller au contenu
DroneBuilds

Problème Débutant : xv220 COMET - BF et RX


PC74000
 Share

Messages recommandés

Bonjour à tous !

Etant tout nouveau dans le domaine je viens vers vous pour un gros problème :

 

J'ai reçu il y a peu mon premier engin, un XV200 COMET de chez Hobbymate en BNF que je me suis empressé de brancher à BetaFlight.

Pour les premiers réglages j'ai suivi entièrement la procédure préconiser par Hobbymate (en pj). Le drone est livré et monté avec un RX D16 de chez Hobbymate http://hobbycool.com/full-range-s-bus-receiver-16-ch-support-lua-script-w-s-port-telemetry/   J'utilise une QX7 donc normalement tout est prévu pour fonctionner parfaitement.

 

Tout se passe bien jusqu'à l'onglet Récepteur ou absolument rien ne se passe... Je suis bien binder, je reçois les infos de télémétries sur la télécommande mais rien n'y fait. BF m'indique en status RXLOSS et le RSSI est à 0.

 

Autres éléments peuvent être en lien : Les moteurs ne tournent pas via BF et lorsque je branche le drone uniquement sur LiPo, seul la FC s'allume mais pas le RX.

Merci beaucoup pour votre aide !

Hobbymate 5in Drone Assembly Instructions v1.6.pdf

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Share

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / WE are FPV

×
×
  • Créer...