Aller au contenu
DroneBuilds

probleme tyro69 et flysky AFHDS-2A


Messages recommandés

aaaaaaaaaaaaaaaah.

Je vais pas m'en sortir de ce montage tout simple.

En faite, c'est un r-xsr que j'ai commandé. Lorsque j'essai de le mettre en bind mode (appuie sur le bouton pendant que j'alimente le drone) j'obtient une led rouge continue.

Est ce que les changements fait pour passer en Sbus dans betaflight ferai qu'il y a un soucis.

Ou est ce que c'est, comme j'ai pu lire, un probleme de firmware?

est ce qu'il faut absolument que la t8sg soit aussi en bind mode lorsque je j'alimente le drone?

Modifié (le) par myal02
Lien à poster
Partager sur d’autres sites

aaaaaaaaaaaaaaaah.

Je vais pas m'en sortir de ce montage tout simple.

En faite, c'est un r-xsr que j'ai commandé. Lorsque j'essai de le mettre en bind mode (appuie sur le bouton pendant que j'alimente le drone) j'obtient une led rouge continue.

Est ce que les changements fait pour passer en Sbus dans betaflight ferai qu'il y a un soucis.

Ou est ce que c'est, comme j'ai pu lire, un probleme de firmware?

 

 

Edit: j'ai trouvé. Pour info, j'ai mis en frSkyX, et j'ai changer le "format" de FCC a EU.

En revanche, j'ai toujours les meme probleme dans betaflight.

et maintenant quand j'arme (avec helice sinon c'est pas drole), le drone accelere assez fort pendant 1/10 de sec et coupe tout

Modifié (le) par myal02
Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / WE are FPV

×
×
  • Créer...