Aller au contenu
DroneBuilds

Messages recommandés

Bonjour à tous,

Avant de commencer, voici mon matériel (et firmwares installés) :

- Radio Taranis QX7 ACCESS (avec module R9M 2019) : OpenTX V2.3.7

- R9M 2019 ACCESS : dernier firmware R9M2019_FLEX

- R9M MM OTA : dernier firmware R9MINI_OTA_FLEX

Tous les équipements viennent de France, donc tout en EU LBT

 

Mon principal problème est le BIND, voici la procédure que j'ai suivi :

1 - Sur la radio, j'ai activé le module (donc le R9M 2019), j'ai choisi "R9M 868MHz" et j'ai un message d'info "Requires FLEX non certified firmware", "CH1-16" et quand je clic sur "Bnd", je choisi "Ch9-16 Telem ON". La radio bip.

2 - J'appuie sur le bouton du R9M MM OTA et je branche la LiPo, le récepteur est rouge + vert fixe, au bout de 5 seconde, je lâche le bouton, il reste rouge + vert fixe, je débranche puis rebranche la LiPo, il clignote rouge uniquement.

Je ne sais pas quoi faire de plus, ni d'où cela provient mais impossible de BIND.

Infos complémentaires : dans la page 7/7 de la configuration de la radio (là où l'on peut voir la version de celle-ci, si je vais dans la section "Modules / RX version", dans "Ext. module", j'ai "No info".

Pour le BIND, me confirmez-vous qu'il seulement souder le +5V et le GND suffit ?

PS : j'ai bien coché l'option "flexr9m" dans OpenTX pour le firmware de ma Taranis QX7.

Avez-vous des pistes pour débloquer ce problème ?

Merci d'avance pour votre aide ! 😄

IMG_0396.HEIC IMG_0397.HEIC IMG_0398.HEIC

Modifié (le) par rgfpv
Ajout d'images
Lien à poster
Partager sur d’autres sites

Message d'aide plutôt bien précis. Merci. 

Pour Binder tu n'es effectivement pas obliger de passer par la FC. Il faut juste une alimentation 5v au Rx. ( ce que je fait systématiquement ainsi que MAJ avant d'installer le RX dans un kwad😉

Je suis en ACCST. Access est une réponse/protocole ("pourris") de FRSky pour tenter de contrer la concurrence qui est en train de les détrôner... (Jumper et Radiomaster en multi protocoles, pour ne pas les citer) 

Ce qui est étonnant c' est que tout est EU-LBT, tout est à jour coté FW, tu as coché Flex firmware dans OpenTX et tu te retrouves avec un message info au lancement du Bind...

As tu essayé avec les FW precedents du r9M et R9mm OTA ? 

Lien à poster
Partager sur d’autres sites

Merci !

Pour être honnête j'ai suivi sur la très bonne série de vidéo de Monsieur Mouche sur YouTube concernant le R9M. Effectivement la seule différence est que j'ai installé les derniers FW. Je vais essayer en suivant les même versions que lui. Le temps de faire cela et j'arrive ! Merci pour ton aide !

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Nope ça passe pas, la LED verte s'allume bien seule mais la rouge reviens après, si j'enlève la LiPo et que je remet,  seule la rouge clignote...

Lien à poster
Partager sur d’autres sites
il y a 2 minutes, Attafr a dit :

Et normalement un OTA peut ce mettre à jour depuis la radio, en tout cas c’est comme ça sous crossfire !

Oui c'est exact mais pour ça, il doit falloir déjà binder non ?

Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Voilà la solution, elle était en description dans la vidéo suivante

Solution :

"Pour flasher le Rx, il n'y a pas de fichier avec "F.Port" dans le nom. Prenez dans tous les cas le fichier classique, le paramétrage F.Port se fera dans les menus de la radio après le bind.

Le BIND avec ACCESS sera différent :

0. Sur la radio, mettez « R9M ACCESS » et non « R9M » dans « Module externe » (cf 17:10)

1. Sur la radio, un peu plus bas à la ligne MODULE, cliquez sur REG.

2. Appuyez sur le bouton du Rx et connectez la LiPo.

3. Sur la radio, le Rx est affiché, sélectionnez [ENTRER].

4. Déconnectez la LiPo.

5. Sur la radio, un peu plus bas sous MODULE, à la ligne RECEIVER1, sélectionnez [BIND]

6. Branchez votre LiPo sans appuyer sur le bouton du Rx.

7. Sur la radio, le Rx devrait apparaître, sélectionnez le.

8. Débranchez tout et c'est good !

Pour utiliser le F.Port plutôt que S.Port + S.Bus avec ACCESS : Dans la page de configuration du profil à la ligne RECEIVER1, sélectionner le Rx, il vous proposera d'accéder à des options. Cochez ici F.Port. Quittez le menu en sauvegardant les modifications et c'est good !"

Peut-on clore un sujet ? 

Merci à tous pour votre aide ! 😄

Modifié (le) par rgfpv
  • J'aime 2
  • Merci ! 1
Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...