Aller au contenu
DroneBuilds

Messages recommandés

Salut les copains!

Bon après mon cidora c'est mon source one qui me posent des problèmes...

Durant la session de ce matin j'ai eu un problème... Ca ressemble furieusement à un reboot de la FC...

Je vous mets la vidéo qui sera plus explicite...

Je me pose la question, la stack étant une mamba, j'avais deja du au montage changement la nappe, celle d'origine ayant des soucis de connexion avec l'esc, cela pourrait il venir de la nappe ou alors souci avec la FC et je suis bon pour la changer...?😪

Modifié (le) par Next57
Lien à poster
Partager sur d’autres sites

Rien de HS sur la FC? J'avais eu un composant avec le cache plastique a moitié ouvert et ce ma faisait buggé la FC pareil

Lien à poster
Partager sur d’autres sites

Bah je vais démonter cet aprem et voir, si je note rien je vais tenter un changement de nappe et si toujours le souci je passerai sur une autre fc avec cette fois des soudures à la place de la nappe...🤔

Lien à poster
Partager sur d’autres sites

Je viens de m'apercevoir qu'une des pattes de mon condo s'était dessoudée, vous pensez que ça aurait pu entrainer ce problème?

Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
il y a une heure, Next57 a dit :

Je viens de m'apercevoir qu'une des pattes de mon condo s'était dessoudée, vous pensez que ça aurait pu entrainer ce problème?

J'pense pas que ce soit à cause du condo, il a dû se dessouder à l’atterrissage hyper doux 😉

Mais oui en tout cas ça ressemble à un reboot ..

  • Haha 1
Lien à poster
Partager sur d’autres sites

à vérifier, mais la grande majorité de fc a une coupure de sécurité en cas de tension trop basse: elle s'éteint puis se rallume lorsque celle ci revient dans une plage normal. Sur la vidéo ont voit que tu donne un coup de throttel en étant à 3.35 V. Sachant que la tension est affichée avec quelque seconde de retard, tu as dû déclencher la sécurité low cell de ta fc d'où l'arrêt de ta carte. Quand ta tension est remonté ta carte a redémarré. 

Voilà ce que je comprends de mon coté (peut-être faux).

Si c'est cela, ta carte fonctionne bien 🙂 

  • +1 1
Lien à poster
Partager sur d’autres sites
Il y a 7 heures, Oliviem a dit :

à vérifier, mais la grande majorité de fc a une coupure de sécurité en cas de tension trop basse: elle s'éteint puis se rallume lorsque celle ci revient dans une plage normal. Sur la vidéo ont voit que tu donne un coup de throttel en étant à 3.35 V. Sachant que la tension est affichée avec quelque seconde de retard, tu as dû déclencher la sécurité low cell de ta fc d'où l'arrêt de ta carte. Quand ta tension est remonté ta carte a redémarré. 

Voilà ce que je comprends de mon coté (peut-être faux).

Si c'est cela, ta carte fonctionne bien 🙂 

Ton raisonnement se tient je trouve!

  • +1 1
Lien à poster
Partager sur d’autres sites
Il y a 10 heures, Oliviem a dit :

à vérifier, mais la grande majorité de fc a une coupure de sécurité en cas de tension trop basse: elle s'éteint puis se rallume lorsque celle ci revient dans une plage normal. Sur la vidéo ont voit que tu donne un coup de throttel en étant à 3.35 V. Sachant que la tension est affichée avec quelque seconde de retard, tu as dû déclencher la sécurité low cell de ta fc d'où l'arrêt de ta carte. Quand ta tension est remonté ta carte a redémarré. 

Voilà ce que je comprends de mon coté (peut-être faux).

Si c'est cela, ta carte fonctionne bien 🙂 

Entièrement d'accord avec @Joelamoule @Oliviem à certainement trouvé !

image.png.b79a0ea416557c9e976278545ed49450.png

Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Ah merde alors le souci est plus profond... Ca viendrait donc de mes batteries qui faiblissent trop...?🤔

En tout cas dans le doute j'ai changé la nappe... test demain matin et au pire ça éliminera une cause possible...😅

Modifié (le) par Next57
Lien à poster
Partager sur d’autres sites
Il y a 2 heures, Next57 a dit :

Ah merde alors le souci est plus profond... Ca viendrait donc de mes batteries qui faiblissent trop...?🤔

En tout cas dans le doute j'ai changé la nappe... test demain matin et au pire ça éliminera une cause possible...😅

Si tu veux, ce n'est pas réellement grave. Les batteries en vieillissant voit leurs résistances internes augmenter ce qui limite les pics d'intensités (loi d'ohm,  Ω Constant, si I augmente alors U diminue). Donc en vieillissant, tu ne peux plus demander autant d'intensité sans descendre sous le seuil de tension critique.

2 solutions 

-> tu prends une nouvelle lipo

-> tu t'oblige à voler de manière chill sans passer en dessous de 3.4 V avec cette lipo. (de mon coté je garde ces lipo pour faire mes voles de repérage)

voila bon WE 🙂 

Lien à poster
Partager sur d’autres sites

Bon bah les gars merci pour votre aide mais finalement je pense que le souci venait bien de la nappe... Après changement de celle-ci je viens de passer une dizaine de lipos en volant comme d'hab et pas un seul souci... 👍

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...