Aller au contenu
DroneBuilds

Runcam Split 3 : trame en diagonale


Messages recommandés

Bonsoir,

Aprùs 37 jours d'attente (au lieu de 10...), j'ai miraculeusement fini par recevoir ma Runcam Split 3 nano whoop 🙂

Je la branche donc sur un rĂ©gulateur 5V Matek (pour ceux qui se souviendraient de la discussion prĂ©cĂ©dente). L'image enregistrĂ©e sur la micro SD est vraiment belle, c'est impressionnant !! 🙂. Par contre j'ai un petit souci avec le flux vidĂ©o des lunettes, qui a comme un tramage diagonal.

J'ai vĂ©rifiĂ© le "-" et il est bien commun avec ma FC et la Runcam. J'ai donc essayĂ© de changer dans Betaflight le mode Auto / PAL / NTSC. Reboot Ă  chaque fois, mais ça ne semble pas changer quoi que ce soit (c'est normal ?). Pour l'instant, la carte n'est pas installĂ©e dans la frame de mon TinaWhoop, elle pendouille Ă  l'extĂ©rieur, donc ça ne devrait pas ĂȘtre un problĂšme d'interfĂ©rences avec ma FC, rĂ©cepteur, GPS... En plus je tiens le quad Ă  la main, donc les moteurs ne tournent pas ce qui limite les risques de parasites.

Voici ce que j'ai dans mon masque. Vous avez une idée du problÚme ?

Capture d’écran_2021-03-11_18-14-20.png

Modifié (le) par crashed
Lien Ă  poster
Partager sur d’autres sites
  • crashed changed the title to Runcam Split 3 : trame en diagonale

J'avais eu les mĂȘme symptomes avec une cadxx turtle. (Je crois que @naviluminor avait exactement les mĂȘmes soucis dans mes souvenirs)

Nickel  le fichier video sur la SD, mais mĂȘme moirĂ©/tramage dans les lunettes.

J'ai TOUT changé dans tous les sens, jamais réussi à trouver le clean. Essayé differentes cartes SD refait le cùblage x fois, changé le condo, isolé ce que je pouvais ... !! Nada !

Bref, la seule solution ultime pour avoir une vision clean, a été de virer l'ensemble Cam HD et remplacé par une foxeer nano (sans dvr) Et tout est rentré dans l'ordre.

En espérant sincÚrement que tu trouves la solution.

Modifié (le) par CriTof
  • Merci ! 1
Lien Ă  poster
Partager sur d’autres sites

J'avais aussi ce tramage sur la mienne (Split3 nano) que j'avais mise sur un 5", je l'ai enlevée pour la monter sur un woop, je te dirais quand elle sera montée, si j'ai toujours ça ..Mais doit y avoir une solution, je pense que c'est un parasite de l'alimentation de la carte.

Lien Ă  poster
Partager sur d’autres sites
Posté(e) (modifié)

mince...

Peut-ĂȘtre en ajoutant un petit condo au niveau de la runcam, entre le + et le - ? Vous avez dĂ©jĂ  essayĂ© ?

J'ai acheté sur Ali, mais directement chez le fabriquant. Je vais leur demander ce qu'ils recommandent.

EDIT : question posée, je vous dirai s'ils proposent une solution

Modifié (le) par crashed
Lien Ă  poster
Partager sur d’autres sites

Bon, ci-dessous la réponse de Runcam :

Citation

I can confirm that this is a normal phenomenon, this is the interference of the power supply

At present, there is no effective way to solve the moiré pattern

A priori, la Runcam Split 4 doit avoir le mĂȘme problĂšme car ils ont bottĂ© en touche quand j'ai posĂ© la question...

Lien Ă  poster
Partager sur d’autres sites
Youtube WE are FPV
Posté(e) (modifié)

Si, comme moi, vous n'avez pas branché votre Runcam à votre FC et que vous n'avez pas la zapette officielle à 5 boutons pour la configurer, Runcam m'a confirmé que la zapette de la Caddx Ant est compatible. (pas encore testé)

Modifié (le) par crashed
Lien Ă  poster
Partager sur d’autres sites
Il y a 1 heure, crashed a dit :

Bon, ci-dessous la réponse de Runcam :

A priori, la Runcam Split 4 doit avoir le mĂȘme problĂšme car ils ont bottĂ© en touche quand j'ai posĂ© la question...

Peut-ĂȘtre une voie Ă  creuser, j'ai fait un test Ă  l’arrache avec une ferrite (3 tours) sur le signal vidĂ©o, et ça Ă  l'air d'amĂ©liorer le visuel, peut-ĂȘtre tester avec + ou - de tours ..Mais dĂ©jĂ  3 tours on a moins de tramages.

image.png.0cc8ac1e2b997c43af424d329ba04fa6.png

image.thumb.png.187cfd781b4fdacfb7cfe71e3c946f09.png

Modifié (le) par spid99
les tours ..
  • Merci ! 1
Lien Ă  poster
Partager sur d’autres sites

Bonne idée, ça améliore déjà bien l'image ! Tu perds pas trop en résolution (lissage) ?

Elle pùse combien la petite ferrite ? J'en ai que des grosses en stock à la maison 😟

Vu que la Runcap Split va dans un TinaWhoop (1.6"), je vais avoir deux problĂšmes :

  • la place (je suis dĂ©jĂ  en train de finaliser une extension sous le Tinawhoop pour y loger la carte)
  • le poids
Lien Ă  poster
Partager sur d’autres sites
il y a 14 minutes, crashed a dit :

Elle pĂšse combien la petite ferrite ?

Y'a beaucoup de types de ferrite, celle lĂ  pĂšse 1,24G

image.png.52c5f1e604a25f1bca91847554c367cc.png

Tu as aussi ce type (pas testé) qui ne fait que 0,11G

image.png.ba9f361bdc3440c3dcecdfafb788e30e.png

Et encore beaucoup d'autres de tous poils .., comme celles ci qui devrait résoudre le problÚme de place aussi :

image.png.2828e9733eb63e47882b4e260bf47bbf.png

Faudrait tout tester, dĂšs que j'ai 5 minutes, je le ferais ..

Pour la perte de dĂ©finition, non pas remarquĂ©, mais la lumiĂšre n'Ă©tait pas la mĂȘme et Ă  la base je n'avais pas trop de trames, Ă  voir montĂ©e ..

Modifié (le) par spid99
  • Merci ! 1
Lien Ă  poster
Partager sur d’autres sites
il y a 11 minutes, crashed a dit :

Comment tu fais pour que ton lien sur Ali soit avec l'affiliation du forum ? Moi il m'affiche l'URL classique.

C'est @Motard Geek 😇 Quand tu cliques il le transforme automatiquement en sortie du forum.

Modifié (le) par spid99
Lien Ă  poster
Partager sur d’autres sites
il y a 48 minutes, Motard Geek a dit :

C'est automatique sauf si t'as un adblock ^^

OK, je comprends pourquoi ça ne marche pas chez moi alors 😆. Si tu as une page qui dĂ©taille quoi autoriser spĂ©cifiquement pour wearefpv, je suis preneur (hors tracker Facebook, Google Analytics, Adsense, ...)

Lien Ă  poster
Partager sur d’autres sites
il y a 32 minutes, crashed a dit :

OK, je comprends pourquoi ça ne marche pas chez moi alors 😆. Si tu as une page qui dĂ©taille quoi autoriser spĂ©cifiquement pour wearefpv, je suis preneur (hors tracker Facebook, Google Analytics, Adsense, ...)

Mets ghostery à la place d'adblock  😉

Lien Ă  poster
Partager sur d’autres sites
il y a 5 minutes, spid99 a dit :

Mets ghostery à la place d'adblock  😉

Je l'ai, mais avec ublock origin Ă©galement.

Lien Ă  poster
Partager sur d’autres sites
il y a 10 minutes, crashed a dit :

mais avec ublock origin Ă©galement.

Alors tu peux le désactiver pour ici sans problÚme. Laisse juste Ghostery.

image.png.144ebda15600e4fe66d7c6237c61f288.png

  • J'aime 1
Lien Ă  poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez ĂȘtre membre afin de pouvoir dĂ©poser un commentaire

Créer un compte

CrĂ©ez un compte sur notre communautĂ©. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • CrĂ©er...