Aller au contenu
DroneBuilds

Vibrations, MTO, Export Premiere Pro


Messages recommandés

Bonjour à tous !

Je lance aujourd’hui un appel à l’aide car je suis toujours bloqué avec les deux mêmes problèmes depuis 8 mois et ce malgré mes tentatives pour les régler. Entre deux j’ai fait plein de changements et build mon 4 pouces homemade mais je suis toujours frustré par ces problèmes sur le 6 pouces. Je remercie par avance ceux qui vont tout lire et m’aider, je préfère écrire beaucoup mais que vous ayez toutes les informations d’un coup et que vous sachiez tout ce que j’ai déjà fait de mon côté.

J’ai commencé le FPV pour faire des images principalement mais depuis janvier j’ai des satanées vibrations qui ne s’en vont jamais.

En voici un exemple : https://www.youtube.com/watch?v=EV9cgJeYM9Y&ab_channel=Damelko

C’est assez vieux comme vidéo mais c’est pas mieux aujourd’hui donc ça reste pertinent. J’avais pas mal discuté avec @Feisar à cette période mais même avec plein d’essais de tuning sur Emu je n’obtenais rien de satisfaisant.

Du coup je suis repassé sur BF 4.2 avec notamment la série de vidéos de UAV Tech que j’ai dévorée et appliquée à mon Drone, d’ailleurs merci @Jerome pour le boulot que t’as fait là-dessus en français. Donc j’ai suivi la procédure d’UAV Tech, le drone vol globalement bien, j’ai quasi pas de rebond ni de propwash mais ces vibrations qui ne s’en vont jamais et qui m’empêchent de faire de l’image.

A force de tuner sur BF comme Emu sans résultats j’ai commencé à me demander si c’était pas hardware le problème parce que j’ai lu pas mal de trucs sur Mid Throttle Oscillations causées par le hardware et ça ressemble à mon problème

Donc j’ai vérifié des dizaines de fois toutes les vis et tous les serrages de la frame, moteurs…

- Le support Gopro je pense pas pouvoir le mettre en cause même si c’est design et impression maison il bouge pas d’un poil vu comment il est serré et il est aussi légèrement souple pour amortir les vibrations. (Cf photo) 

- Les moteurs aussi je me demandais si c’était pas de leur faute puisque dans ma blackbox j’avais un motor noise extrêmement élevé. J’ai essayé avec d’autres moteurs là je suis en Velox 2306.5 1950 KV (4S) et ça n’a pas vraiment changé.

- Derniers points les hélices parce que j’ai lu aussi que le couple moteur/hélice est important et certaines hélices vont engendrer des vibrations avec certains builds, d’autres moins. J’ai essayé 4 types d’hélices en 6 pouces et même si c’est différent selon les hélices c’est satisfaisant avec aucune… (HQ prop, Ethix K2, T-motor 6143 , Azure Power 6145).

Voilà donc niveau hardware j’ai rien pu en conclure et niveau software je ne sais pas vraiment comment aller plus loin dans le tuning pour me débarrasser de ces vibrations. Donc ma grande question c’est que faire maintenant, j’aimerais bien profiter de l’été pour faire de belles images. Est-ce que je passe en 4.3 et je reprends tout à zéro le tuning ou est-ce que je trouve une solution d’abord et après je migre ? J’espère que vous pourrez m’aider parce que moi là j’ai plus trop d’idées…

 

Mon deuxième problème non réglé c’est de la post-prod, du fourmillement et du bruit lors de l’exportation Premiere pro. J’ai testé des dizaines de bitrate, downscale, upscale etc et rien n’y fait toujours ce même bruit alors que la vidéo Gopro avant de passer sur Premiere est nickel.

Voilà un exemple. Je voulais vous montrer les vibrations aussi dessus mais y’a tellement de bruit qu’on ne les voit pas.

https://www.youtube.com/watch?v=k_sccgtJdj4&ab_channel=Damelko

 

Un grand merci à vous de m’avoir lu et si vous pouvez m’aider.

Je vous laisse un dump et mes settings au cas où.

 

 

gopro.jpg

PID1.png

PID2.png

PID3.png

dump.txt

Modifié (le) par damelko
Lien à poster
Partager sur d’autres sites

Salut,

Désolé pour tes soucis, surtout si ça dure depuis un moment 😕 

Vu le bruit, effectivement, je doute que ça vienne de la caméra. Je ne suis pas sûr non plus que ça soit des MTO, vu que le bruit semble présent à tous les niveaux de throttle (difficile de se rendre compte avec les échantillons vidéo, mais j'en ai l'impression).

D'après le bruit et tes PIDs, ce qui est flagrant, c'est que tu as bcp trop de D ! Si tu n'avais pas eu ce prbl depuis le début, je t'aurais dis que ça venait de ton tune : tes D sont au dessus de tes P. En plus de la balance probablement déséquilibrée, tu as monté les gains très haut.

L'idéal serait de nous refaire une vidéo en BF stock, pour qu'on voit le prbl de départ, et non un prbl d'overdose de D 😉 Tu peux aussi faire une Blackbox pour se donner une idée de bruit général déjà.

En prenant l'hypothèse que en stock, tu as tjrs des vibrations, que tu as testé différentes hélices, alors ça ressemble à un prbl hardware. A moins que ça vienne d'un gyro défectueux, auquel cas il faudra changer le FC en dernier recours, je commencerais pas vérifier que rien (fil, stap etc...) ne viennent tapoter la FC ou pire, le gyro et que la FC est correctement softmountée (=> suffisamment serrée pour ne pas bouger du tout, mais pas trop compressée non plus pour garder l'effet d'amortissement). Pour moi la cause la plus probable se situe autour de ces 2 points, le gyro a l'air d'être secoué en permanence.

Si tu peux nous donner aussi le détail de ton build et qques photos de la manière dont tout ça est monté/soudé, ça aiderait. Est-ce que tu as bien un condo ?

Pour ton second prbl, plus que du bruit, ça ressemble à une mauvaise compression/encodage. Malheureusement, je n'utilise pas Premiere et je ne pourrais pas t'aider sur ce point, à part te dire de vérifier que tu exportes avec un bitrate supérieur à 40 mbps.

Lien à poster
Partager sur d’autres sites

A ce stade (vu avec Dr Alex PIDs sur le discord pour ton souci) idéalement ton souci ce situerait donc dans ton choix de frame qui comporte des bras en 5mm d'épaisseur (là ou 6mm minimum est la bienvenu en 6") du coup ce qui engendre trop de vibrations dans les bras. De plus ce choix de moteur n'est pas le bon pour du 6", il faut minimum du 2407, encore mieux : du 2507 (comme moi) pour être tranquille 👌

Par ailleurs un support gopro correctement softmounté ne serait pas du luxe 🙏

Lien à poster
Partager sur d’autres sites

J'avais pas fait gaffe à la photo. Y a des fils un peu trop libres au dessus de la FC et devant la FC côté caméra. Tout ça peut être balloté en vol et taper la FC. Et surtout, tes gummies m'ont l'air trop serrés, ils n'auront pas bcp d'effet, ça serait les premiers tests à faire. 

Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)
Il y a 2 heures, Jerome a dit :

 Je ne suis pas sûr non plus que ça soit des MTO, vu que le bruit semble présent à tous les niveaux de throttle (difficile de se rendre compte avec les échantillons vidéo, mais j'en ai l'impression).

Justement c'est pas bien visible sur la vidéo mais les oscillations ont tendances à augmenter un peu quand j'augmente les gaz. 

 

Il y a 2 heures, Jerome a dit :

L'idéal serait de nous refaire une vidéo en BF stock, pour qu'on voit le prbl de départ, et non un prbl d'overdose de D 😉 Tu peux aussi faire une Blackbox pour se donner une idée de bruit général déjà.

En prenant l'hypothèse que en stock, tu as tjrs des vibrations, que tu as testé différentes hélices, alors ça ressemble à un prbl hardware. A moins que ça vienne d'un gyro défectueux, auquel cas il faudra changer le FC en dernier recours, je commencerais pas vérifier que rien (fil, stap etc...) ne viennent tapoter la FC ou pire, le gyro et que la FC est correctement softmountée (=> suffisamment serrée pour ne pas bouger du tout, mais pas trop compressée non plus pour garder l'effet d'amortissement). Pour moi la cause la plus probable se situe autour de ces 2 points, le gyro a l'air d'être secoué en permanence.

J'avais fait des test en stock et j'avais toujours des vibrations mais je vais le refaire ça donnera une idée. En 4.2 ou 3 du coup ? Voici quelques photos plus détaillées de mon montage. Dis moi si c'est pas suffisant et si tu veux que je démonte pour voir encore mieux. Ne fait pas attention au condo, j'en ai toujours un mais là en l'occurrence il a dégagé dans un crash à ma dernière session. Pour les composants j'avais fait un Dronebuilds, Stack Mamba 405 mk2. 

 

il y a une heure, Feisar a dit :

A ce stade (vu avec Dr Alex PIDs sur le discord pour ton souci) idéalement ton souci ce situerait donc dans ton choix de frame qui comporte des bras en 5mm d'épaisseur (là ou 6mm minimum est la bienvenu en 6") du coup ce qui engendre trop de vibrations dans les bras. De plus ce choix de moteur n'est pas le bon pour du 6", il faut minimum du 2407, encore mieux : du 2507 (comme moi) pour être tranquille 👌

Par ailleurs un support gopro correctement softmounté ne serait pas du luxe 🙏

Hé bien figure toi que je m'étais posé cette question ! Après avoir tout changé sur ce Tyro119 sauf la frame je me disais bof y'a pas de mauvaise ou de bonne frame tant qu'elle casse pas j'ai pas de raison de mettre 5 fois plus cher dans un composant qui change pas grand chose. Mais finalement ce raisonnement est pas top, s'il y a des frames à 100€ et des frames à 20€ (la mienne) c'est qu'il y a bien une raison et que le prix veut dire quelque chose. Mais bon parallèlement j'ai aussi déjà vu des Tyro119 qui ne vibrent pas donc je sais plus trop quoi penser.

Je m'étais permis de prendre des petits moteurs parce que justement j'avais vu pas mal de build 6" avec ce genre de moteurs voire plus petit notamment sur Rotor Builds et plein de vidéos de cinematic en 6". C'est aussi parce que ma frame est très très petite et légère que je m'étais permis ça. En stock j'étais sur du 2407 et c'était vraiment pas mieux voire pire, bon après c'était moteurs Eachine... 

Bon donc je prépare un vol en BF stock et après on verra mais c'est vrai que l'histoire de la frame ça me semble pas bête, en tout cas c'est ce à quoi j'avais pensé à un moment donné. 

196478296_169943851753209_7615571712591218656_n.jpg

196190792_527832808631278_5336346336492136838_n.jpg

196332652_3852204074909172_1167274885138007652_n.jpg

196478261_1423979574645145_2476655781256694649_n.jpg

Modifié (le) par damelko
Lien à poster
Partager sur d’autres sites
Youtube WE are FPV
il y a 17 minutes, Jerome a dit :

J'avais pas fait gaffe à la photo. Y a des fils un peu trop libres au dessus de la FC et devant la FC côté caméra. Tout ça peut être balloté en vol et taper la FC. Et surtout, tes gummies m'ont l'air trop serrés, ils n'auront pas bcp d'effet, ça serait les premiers tests à faire. 

Avant le stock BF du coup ?

Lien à poster
Partager sur d’autres sites
il y a une heure, damelko a dit :

Justement c'est pas bien visible sur la vidéo mais les oscillations ont tendances à augmenter un peu quand j'augmente les gaz.

Les MTO, comme leur nom l'indique (Mid-Throttle Oscillations) ne se produisent que dans une zone assez centrale des gaz. Justement dans ton cas, il y a tout le temps, qques chose vibre en permanence.

Je ne connais pas cette frame, peut-être que @Feisar a raison et qu'elle n'est pas saine du tout, en jetant un œil à d'autres reviews, notamment celle de YKS, ca vibre bcp aussi 😕 Mais dans l'absolu, des bras de 5mm ça me semble fragile, mais pas suffisant pour justifier ce comportement. Y a plein de 5" avec des bras de 4mm qui volent sans oscillation, donc 1mm de plus pour 1" de plus, ça me paraît pas dramatique. Mais si la frame est daubée, elle est daubée 😅 J'avoue j'ai trouvé aucune vidéo YT où elle vole correctement.

Tu peux essayer de mettre BF4.3 pour bénéficier du nouveau filtre notch dynamique, essayer de desserrer un peu les gummies qu'on voit compressés :

image.png.8359e6076a44244ac4056bf7bf819443.png

Fais un peu de tri dans ces fils, pour qu'ils ne touchent plus (trop) la FC, avec un rislan par exemple pour les garder hors de la FC :
image.png.952a0c4cebaa3bc97aca13acd7d96f1e.png

Je me demande aussi si le VTX accroché avec seulement 2 vis, et l'antenne qui pend sur le côté ne transmet pas des vibrations à la stack. D'ailleurs le Tyro officiel arrive avec un VTX qui se monte sur les 4 vis de la stack :
 image.png.f1b259e9749e66a5f02ad0eada46b762.png

Soit en changeant le VTX, soit en l'attachant temporairement à la top plate par exemple.

Et une blackbox pourra peut-être fournir qques infos en plus.

Mais si rien de tout ça ne fonctionne, il faudra envisager le changement de frame.

Modifié (le) par Jerome
  • J'aime 1
  • +1 1
Lien à poster
Partager sur d’autres sites

Un point qui n’a pas été cité dans tout ça, Angry Don l’a démontré clairement sur cette vidéo: Le sens des fibres Carbon sur les bras!! Ça fait vibrer!
Ok sa frame est plus petite, donc plus flagrant. Mais connaissant le goût du pas cher d’Eachine… regarde quand même.

Lien à poster
Partager sur d’autres sites
  • 2 weeks later...

Très intéressant cette vidéo sur l'orientation des fibres ! Faisant moi-même du composites pour fabriquer des fusées je me demande pourquoi je n'y ai pas pensé plus tôt.

Bon j'ai refait des test en faisant le build un peu plus propre au niveau du câblage, en relâchant un peu les gummies et en accrochant le VTX mais aucun changement pour l'instant. 

Malheureusement j'ai cassé un moteur sur un crash hier donc je vais devoir attendre un peu avant de revoler et j'ai pas pu tester en Bf stock. Après je peux te dire que ça vibrait en stock parce que je suis passé par là avant de tuner mais j'ai pas de vidéo ni de BB pour faire une analyse plus précise... 

Je commence à réfléchir à une nouvelle frame mais si j'aimerai bien aussi que le problème ne vienne pas de là. Il est vrai que la Mr Croc 6" de Flywoo me fait de l'oeil...

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...