Aller au contenu

damelko

Membres
  • Compteur de contenus

    93
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

38 Excellente

À propos de damelko

  • Rang
    Pilote de FPV confirmé

Contact

Informations personnelles

  • Genre
    Masculin
  • Lieu
    IDF Sud
  • Machines FPV
    6" frame tyro119
    4" LR homemade

Visiteurs récents du profil

107 visualisations du profil
  1. Deux li-ion 4s 3000 mah terminées ! Merci @Joelamoule pour la commande groupée 😉 J'espère ne pas les avoir endommagées parce que j'ai même du faire des soudures assez longues à 300°C et elles étaient bien chaudes. Sinon chez moi c'est artisanal, pas de gaine thermo, tout au scotch ! 3.5 par cell d'après le voltmètre je croise les doigts pour que ça vole et que j'ai pas tout mon scotch à défaire 😮 On dirait vraiment un crapaud sur une boite d'alumettes avec mon 4 pouces homemade, ma frame est très étroite et pas très longue. Je me demande si ça va bien voler... Sur mon 6 pouces j'ai vraiment hâte d'essayer, je volais déjà entre 6 et 9min avec mes 4s 1500mah donc on va voir si je gagne beaucoup.
  2. Je suis bien tenté ! Mais 1750kv c'est pas un peu juste en 4S ?
  3. Je crois que mon drone n'aime décidément pas le bidirectionnel. J'ai pu faire mon maiden aujourd'hui avec mon repassage sur BF et le BDshot 300. Les moteurs font un léger crissement quand j'arme et quand ils tournent. Comme si il y avait du sable dedans alors que c'est électronique. Et en plus c'est désynchronisé car quand j'active le beeper les moteurs ne bip pas en même temps et au bout de 5s ils arrêtent de bipper. D'ailleurs l'armement fonctionne 1 fois sur 5 aussi. J'ai essayé d'augmenter le pourcentage de valeur minimum des gaz mais pas trop de différence. Les PID stocks de BF sont pas du tout bon pour mon drone (bouncback, wobble et propash à gogo...). Je commence à regretter d'être revenu sur BF et d'avoir essayé le BDshot haha. Je vais continuer de chercher une solution ça peut se jouer au niveau de la fréquence du firmware ? Je me documente de plus en plus sur UAV Tech mais je n'ai toujours pas compris comment régler les filtres pendant que je m'occupe de régler les PID pour avoir un bon comportement.
  4. Même quand on est sûr de quelque chose, double checker ! Mes deux hélices arrières étaient montées à l'envers. Donc forcément dès que je pitch réponse du gyro pour aller dans l'autre sens et ça explique le comportement et les hélices éclatées. J'ai même fini par faire un montage pour les tests d'aujourd'hui pour pas casser d'autres hélices. Plusieurs fois hier en faisant mes tests je me suis dit : "Peut être que mes hélices sont dans le mauvais sens", donc je vérifiais mais je me disais oui c'est bon celle là va vers l'intérieur... Mais l'intérieur sur le coté pas à l'arrière. C'est marrant j'étais persuadé que c'était bon puis ça fait un moment que je vole maintenant et que je change des hélices très régulièrement donc j'étais sûr. Je pense que je ne ferai plus jamais l'erreur maintenant. Désolé de vous avoir dérangé pour un si petit problème. Je suis en BiDshot 300 avec Jazz 16.9. Tout à l'air d'aller bien j'ai hover un peu j'attend le beau temps pour un vrai vol. Maintenant que les moteurs vont bien je vais continuer de réfléchir à changer mes moteurs ou pas. Je serais reconnaissant si quelqu'un peut m'apporter un peu d'aide à ce sujet sur le topic suivant.
  5. Je vais me lancer aussi pour faire une 4S li-ion, je pense avoir la base suffisante avec ce topic bien rempli ! Je joins une vidéo de FalconRad pour étoffer le sujet. (Jadore cette chaine)
  6. Très bon article merci ! Hâte de voir la suite.
  7. Merci je pourrai comparer ! Je vais d'abord essayer de refaire fonctionner en Dshot classique et après j'attaque le BDshot 🙂
  8. C'est un 6 pouces mais merci pour le 24 kHz je ne savais pas je me suis posé la question justement au moment de télécharger le firmware. J'ai vérifié hier que le gyro tournait bien mais dans le doute je vais revérifier, idem pour les moteurs je vais re check. Mais en effet je me doute que ce n'est pas le firmware à mettre en cause mais bien une erreur sur BF...
  9. Mk2 avec ESC F40. Flashée en 4.2.6. Mais comment le type de FC peut intervenir dans le problème si tout allait bien avant sur BF comme Emu ?
  10. Stack mamba F405 Je comprends pas trop à quel endroit je fais une erreur parce-que j'étais sous BF il y a quelques mois avant de passer sur Emu. Et j'ai rien changé de spécial à part peut être une version un peu plus récente sur les ESC.
  11. Bon j'ai recommencé le paramétrage sous BF à 0. RX, channel mapping, SmartAudio, modes, RSSI, PID stock, moteurs mapping, Blheli 16.7 et Dshot 600 comme avant. Même problème petit mouvement de stick et drone qui devient fou. J'ai presque plus d'hélices... diff BF.txt
  12. Yes j'ai pris que les pamamètres utiles j'ai pas copié le diff en entier. En stock j'avais des vibrations dont j'ai parlé sur un topic que j'ai créé hier. Donc j'ai malgré moi du me lancer dans le tuning...
  13. Je me permet de réagir sur le sujet car j'ai un problème similaire. J'ai voulu repasser d'Emu à BF et par la même occasion mettre le RPM filter. Donc flash BF 4.2.6 j'ai fait toute la config habituelle avec le diff d'Emu. Gyro 8kHz, PID 4kHz. J'ai mis les preset UAV Tech pour les PID et filtres. Ensuite flash des ESC avec le JazzMaverick 16.8 en 48 kHz. BDShot puis activation du RPM filter sur BF. Test des moteurs sur BF, j'entends une sorte de grésillement. J'ai vu d'autres personnes qui ont eu ce problème mais pas de solution. Premier armement le quad devient fou et si j'en crois les deux hélices arrières qui ont perdu leur 3 pales il a pitché vers l'arrière pour répondre à une perturbation certainement. J'essaye de changer le protocole Dshot en 600 (pensant que ça peut faire quelque chose alors que non) et deux nouvelles hélices éclatées. C'est dangereux en plus 😮. Donc je retourne sur Blheli et re flashe en normal en 16.8 sans BDshot et RPM filter, pareil deux hélices éclatées à la moindre petite action sur les sticks. Si j'en crois ces tests et aussi ce que @CC06 dit plus haut ça doit venir de BF plus que des ESC car la je suis retourné en Dshot 600 normal comme avant. Et comme j'ai fait le passage sur BF en même temps que tout ça sans revoler entre temps ça peut venir de BF. J'ai peur de refaire des tests parce que c'est vraiment violent quand ça arrive. Et j'ai surtout pas encore 10 jeux d'hélices à donner pour ça. Et comme c'est une réponse à une perturbation ça n'est pas perceptible sans hélices donc je suis obligé de les mettre pour tester si ça marche. Donc le mieux est de reset les settings BF car ça vient peut-être des filtres ? Mais même si je règle le problème après ça voudra dire qu'à n'importe quel moment quand je ferai mon tuning je peux faire des réglages sans faire exprès qui vont causer ces problèmes, c'est pas rassurant... Dump 0702.txt
  14. Bonjour à tous ! J'espère avoir choisi le bon topic je ne sais pas si c'est mieux de le mettre dans entraide ou ici... J'ai envie de parler de plein de choses en même temps mais je vais essayer de ne pas trop m'éparpiller. J'essaye, en vain, depuis environ 1 mois d'enlever les vibrations sur mon quad. J'ai pas mal discuté avec @Feisar sur son preset Emuflight que je testais pendant qu'il le modifiait. J'ai finalement jamais eu de résultats satisfaisants, le quad vole bien mais toujours des vibrations assez présentes dont voici quelques exemples : https://www.youtube.com/watch?v=7Krux67uuTg&feature=youtu.be&ab_channel=Damelko https://www.youtube.com/watch?v=EV9cgJeYM9Y&ab_channel=Damelko Bon pour l'instant je vais repasser sur BF 4.2 et laisser de côtés tous les settings que je ne maitrise pas sur Emu. Je vais activer le RPM filter que je n'avais pas mis avant et qui a l'air très efficace. Je me suis bien penché cette semaine dans les vidéos d'UAV Tech sur BF 4.2 donc je vais essayer de tuner mieux que sur Emu où je ne comprenais pas la majorité des settings. Mais là n'est pas le problème, je vais essayer de le faire tout seul. Ce pour quoi je vous sollicite c'est les moteurs. J'ai vu que certaines hélices vont mieux que d'autres avec certains moteurs, personnellement j'ai essayé Ethix k2, Dalprop TJ6045 et Cyclone 6040 et aucun bons résultats. Un petit mieux avec les K2 quand même. Mais pour que mon quad ait autant de vibrations en stock BF et stock EMU je me suis demandé si les moteurs n'y étaient pas pour quelque chose... La deuxième chose qui me fait dire ça c'est le motor noise sur ma BB. Je n'ai pas réussi à trouver des vidéos de tuning ou quelqu'un prend en compte le bruit des moteurs, dans 90% des vidéos on regarde le noise sur les gyro etc... Et les gyros justement je les trouve plutôt bien le noise est quand même assez réduit, contrairement au motor noise qui lui est très prononcé (voir photos). Je suis pas du tout expert en BB mais ce bruit moteur ne m'a pas l'air "normal". Ces moteurs sont vraiment du bas de gamme Eachine à 8€ pièce donc c'est aussi pour ça que j'ai des doutes. On arrive dans la deuxième partie, si vous me confirmez qu'il y a bien un problème avec mes moteurs, je vais donc en changer et certainement vers les Avengers V2. Ils ne sont plus disponibles qu'en 1850kv en ce moment et je suis en 4S (pour l'instant mes Eachine 2407 sont aussi en 1850kv). Donc je me demandais si c'était une bonne idée ou si je cherche un peu plus haut KV. Je sais que pour le 4s il est conseillé d'être plus vers 2000kv mais je n'arrive pas à cerner si c'est marketing ou vraiment important. Car logiquement à plus bas KV pour le même gaz ça va tourner plus vite donc consommer plus. Mais à côté de ça si on prend du haut KV mais qu'on vole avec des gaz assez bas on ne va pas consommer beaucoup non plus ? Pour l'instant avec mes 1850 en 4s je trouve que ça va bien et j'ai des temps de vols jusqu'à 8min en volant cool donc est-ce que je vais perdre en autonomie avec un plus haut KV ? J'imagine que ça sera plus nerveux aussi. En tout cas si je pars sur du plus de 1850 faudra trouver des autres moteurs et ça sera pas une mince affaire en 6 pouces je n'ai guère vu que les Avenger ou des moteurs encore plus chers. Sinon il faudrait descendre en 2306.5... J'espère que je ne vous ai pas perdu, que je ne suis pas trop parti dans tous les sens mais j'ai l'impression que ces vibrations ont quelque chose à voir avec mes moteurs. Si jamais vous voulez plus d'infos sur le quad :
  15. Daccord merci ! C'est donc ce que j'avais supposé. De toute façon si on augmente juste le baud sans toucher à la fréquence ça servira à rien de communiquer plus vite avec des données à 1Hz. Mais là on a augmenté les deux donc c'est bon. J'ai hâte de lire ça ! Je commence à m'intéresser car j'utilise des GPS dans d'autres projets et c'est d'ailleurs pour ça que j'ai posé la question.
×
×
  • Créer...