Jump to content
DroneBuilds
pierrearcade

betaflight Problème Blheli ne lie pas les esc avec CC3D

Recommended Posts

Bonjour à tous,

J'ai un petit problème.

j'ai acheter un falcon 210 pro en ARF chez BANGGOOD avec une CC3D.

J'ai passer la cc3d sur betaflight, puis j'ai voulu vérifier la conf de mes ESC qui sont des fairy 20A d'après la notice mais je n'y arrive pas.

J'ai la dernière version de BLheli suite, je branche ma cc3d sur la pc, je branche la lipo, les esc's sont alimentés, je me met sur l'interface blheli cleanflight et sur le bon port com je me connecte, pas d'erreur donc normalement c'est good.

Mais quand je fais read setup, j'ai l'erreur " Serial Interface "m4wFCIntf" connected succesfully" jusque là normal, et à la suite "Connection to ESC#1 failed! - Please check data- und power-configurations to the ESC!"

Mes moteurs bips quand je suis connecter sur blheli

J'ai déja flasher des esc sur blheli sans problème, je suis novice mais je connais la procédure.

Est-ce à cause de la cc3d d'après-vous?

J'ai fourni une capture d'écran en pièce jointe.

 

Merci d'avance pour votre aide car la je vois pas trop 

Share this post


Link to post
Share on other sites

Quand tu dis 

il y a 40 minutes, pierrearcade a dit :

je me met sur l'interface blheli cleanflight et sur le bon port com je me connecte

Tu as bien fermé Cleanflight avant d'ouvrir BLHeli ? Car le port ne peut être utilisé que par un seul soft à la fois.

Tu as la version Blheli sous chrome ?

Share this post


Link to post
Share on other sites

Oui, betaflight ( pas cleanflight) est fermer 

Quand je parlais de cleanflight, c'est pour le mode d'interface silabs (cleanflight) dans BLheli suite

J'ai la version logiciel BLheli suite

Je vais essayer avec la version chrome  

Share this post


Link to post
Share on other sites

Avec blheli sur chome sa ne fonctionne pas non-plus.

Il me met au début "Serial port successfully " et après " Connection failed, ensure that you have selected the correct port or restart your device."

Mes moteurs bip toujours, pour mon x220 sa ne bip pas, pour moi c'est pas normal    je pense 

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Je n'ai jamais trouvé le logiciel lol , il te faut un Arduino ou autre et faire la manip à chaque ESC c'est assez chiant  mais je l'ai déjà fais 

Share this post


Link to post
Share on other sites

J'ai pas trop envie de me lancer la dedans mais bon

Pour la vidéo, Toper, moi c'est un falcon 210 Pro, j'avais chercher sur le net avant vous contacter 

Vous pourrez peux être me répondre pour ma question initial.

Le drone vol mais quand je Yaw vite à droite, il monte de 3 mètres tout seul donc c'est pour sa que je voulais vérifier les esc.

Je pense tout de suite aux esc mais c'est peut être pas sa ?

Qu'en pensez-vous ?

Share this post


Link to post
Share on other sites
il y a 5 minutes, pierrearcade a dit :

Pour la vidéo, Toper, moi c'est un falcon 210 Pro

Pro ou non pro, ce sont les mêmes ESC, non ?

Bref :) sous CF, tes sticks répondent correctement ?

Share this post


Link to post
Share on other sites

en fait je ne sais pas si c'est les mêmes,  j'ai cherché vite fais j'ai pas trouvé, je vais continué a chercher

Pour les sticks, sur betaflight, pas de problème.  Faudrait que je le recalibre l'accéléromètre et que je re-face un vol, il a fait que 2 vols pour le moment et un petit crash inexpliquée, il a fais la toupis comme si un moteur s'était arrêter, y a pas de dégât, il a chuté à 1 mètre du sol sur de l'herbe

Share this post


Link to post
Share on other sites

Merci doulbix,

Ducoup je vais le faire car la c'est pas volable et c'est un cadeau pour noel  :), faut que je me grouille.

J'ai déja l'arduino 

Merci les gas

Share this post


Link to post
Share on other sites

Info Spéciale:

Mes 4 esc's sont flashé fonctionne, calibrés etc..

Il vol beaucoup mieux :)

Par contre, il monte toujours quand je Yaw brusquement (dans les 2 sens) mais moins qu'avant 

Il me reste une question pour les fréquences gyro et PID loop sur une CC3D, par défault, c'est 1khz pour les 2

Dois-je laisser comme sa ou pas ?

Merci d'avance

Share this post


Link to post
Share on other sites

Tu peux mettre 2 et ou 4 et 2 aussi il faut juste regarde le CPU tout en bas qu'il ne soit pas trop élève c'est en pourcentage que c'est écris 

Share this post


Link to post
Share on other sites

Moi sur ma f3spRacing ça me rendait les logs illisibles....

Envoyé de mon SM-J320FN en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...