Jump to content
DroneBuilds
FroggyFPV

betaflight Tuto bonne valeur RSSI dans l'OSD avec Taranis et BF

Recommended Posts

super ton tuto , je viens de le faire avec 2 cartes : Foxeer F405 AIo et CL Racing F4 ça marche au poil .

Par contre si tu as des infos pour la même chose avec le crossfire ; chez moi ça s'affiche mais le chiffre reste fixe à 99.

Bon vol

Share this post


Link to post
Share on other sites
super ton tuto , je viens de le faire avec 2 cartes : Foxeer F405 AIo et CL Racing F4 ça marche au poil .
Par contre si tu as des infos pour la même chose avec le crossfire ; chez moi ça s'affiche mais le chiffre reste fixe à 99.
Bon vol

Merci.
il faut que je jette un œil pour le crossfire parce que j’en ai une qui fonctionne nikel et l’autre qui reste à 0 tout le temps.


Envoyé de mon iPhone en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Pour celle qui reste à zéro est-ce que tu as attribué un auxiliaire dans BF /récepteur/canal RSSI ?

Share this post


Link to post
Share on other sites

Bonjour,

Je suis bloqué avec le RSSI,  j'ai un HX100 que j'ai passer en R-xsr et le RSSI  ne fonctionne pas.

Je l'ai monté en F.Port.

J'ai suivi le Tuto mais ça fonctionne pas.

Merci de votre aide.

Share this post


Link to post
Share on other sites
Youtube WE are FPV
Le 05/09/2019 at 19:47, Bastien89 a dit :

Je l'ai monté en F.Port.

J'ai suivi le Tuto mais ça fonctionne pas.

En F.Port, le RSSI est remonté automatiquement, il ne faut pas suivre ce tuto, il n'y a rien à faire sur la radio.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...